mafloc78 Neu hier

  • Mitglied seit 23. November 2017
  • Letzte Aktivität:
Beiträge
14
Punkte
54
Profil-Aufrufe
62
  • mafloc78

    Hat eine Antwort im Thema Php Fehler oder joomla verfasst.
    Beitrag
    Danke an all die Hilfe, hatte diesmal einen wirklichen fähigen Support Mitarbeiter der das Problem gelöst hat. Die anderen hatten permanent einen verkehrten php Code in der htaccess geschrieben. Für php 7.1 lautet der so:
    <IfModule mime_module>
  • mafloc78

    Hat eine Antwort im Thema Php Fehler oder joomla verfasst.
    Beitrag
    Elwood ftp und joomla Berechtigung kann ich dir geben aber hoster geht nicht,da da nämlich noch andere Seiten gelagert sind die ich verwalte.
  • mafloc78

    Hat eine Antwort im Thema Php Fehler oder joomla verfasst.
    Beitrag
    Ich denke mal das liegt tatsächlich am hoster, denn bei einer ganz sauberen joomla mit reiner Grundeinstellung Installation ist das eben auch. Ich vermute weil das erzwungen wird und dann im hauptordner die php.ini liegt das die dann auf ein verkehrtes…
  • mafloc78

    Hat eine Antwort im Thema Php Fehler oder joomla verfasst.
    Beitrag
    Irgendwie ist das ein verzwicktes Problem.
  • mafloc78

    Hat eine Antwort im Thema Php Fehler oder joomla verfasst.
    Beitrag
    Ja dann würde aber die Fehlermeldung anders lauten. Präfix passt. Werde nachher mal einen ftp Account dafür anlegen und den dann hier posten, vielleicht hilft das ja weiter.
  • mafloc78

    Hat eine Antwort im Thema Php Fehler oder joomla verfasst.
    Beitrag
    JoomlaWunder
    Das ist es ja über phpinfo zeigt er dann die richtige Version an sprich 7.2 oder 7.3 aber die seite geht dann nicht mehr auf.

    Hier ist mal eine ganz saubere Installation. Nur joomla 3.9.15 installiert und auf 7.2 über die .htaccess…
  • mafloc78

    Hat eine Antwort im Thema Php Fehler oder joomla verfasst.
    Beitrag
    Lui_brempt
    Die Pfade sind in Ordnung das habe ich überprüft.

    faro
    7.1 kann ich über den internen Php selector auswählen der im cpanel zur Verfügung steht, geht aber nur bis 7.1.

    Höhere Versionen müssen wie 7.2 oder 7.3 muss über die .htaccess…
  • mafloc78

    Hat eine Antwort im Thema Php Fehler oder joomla verfasst.
    Beitrag
    Pest
    In der Konfiguration war schon auf "Datenbank" gestellt. Habs trotzdem mal auf PHP gestellt und probiert da kam dann dies:
    Error: Failed to start application: The MySQLi extension for PHP is not installed or enabled.
    Also hab ich es wieder…
  • mafloc78

    Hat eine Antwort im Thema Php Fehler oder joomla verfasst.
    Beitrag
    Allerdings habe ich mehrere Domains, hab die Änderung auch noch bei ner anderen vorgenommen und da ist genau der gleiche fehler. Also muss sich da evtl etwas geändert haben im Vergleich zu 7.1.
    Der Code vorher hat auch etwas anders in der htaccess…
  • mafloc78

    Hat eine Antwort im Thema Php Fehler oder joomla verfasst.
    Beitrag
    Werde das nachher mal überprüfen, allerdings auf 7.1 läuft die ja einwandfrei. Haben sich ab 7.2 oder höher den die Pfade geändert?
  • mafloc78

    Hat das Thema Php Fehler oder joomla gestartet.
    Thema
    Hallo,

    Hoffe mir kann einer auf verständliche Art und Weise helfen.
    Meine Seite ist gehostet bei hostgator, da gibt es auch einen php selector wo man für einzelne Bereiche die php Version einstellen kann. Dies geht aber nur bis 7.1 was darüber ist…