Liz-el-otte Neu hier

  • Mitglied seit 5. Februar 2019
  • Letzte Aktivität:
Beiträge
3
Punkte
11
Profil-Aufrufe
7
  • Liz-el-otte

    Hat eine Antwort im Thema Version 2.5 und PHP 7.1 Problem verfasst.
    Beitrag
    (Zitat von chr-hl)

    Danke! Leider schrecke ich vor Fragen in Foren oder Gruppen tatsächlich immer zurück, weil man als Laie mit vielleicht blöden Fragen oft irgendwie doof angemacht wird. So schön, dass das hier nicht der Fall ist!

    Ich schaue mir das…
  • Liz-el-otte

    Like (Beitrag)
    (Zitat von Liz-el-otte)

    OT: Falls es sich hier mehr als nur um ein Kaffee oder ein Bier handelt, bitte oben auf "Dienstleister" klicken.
    Hier im Forum wird kostenfrei geholfen und kommerzielle Anfragen sind nicht erlaubt.
  • Liz-el-otte

    Hat eine Antwort im Thema Version 2.5 und PHP 7.1 Problem verfasst.
    Beitrag
    Ich danke Euch allen wirklich sehr! Und vor allem Danke ich Euch, dass keine blöden Antworten kamen ;-)

    Indigo66 Das war keine kommerzielle Anfrage, aber ich einfach so verzweifelt, dass ich da gerne was zurück geben möchte ;-)

    chr-hl Ich hatte es mit…
  • Liz-el-otte

    Like (Beitrag)
    Backup der Seit in einer lokalen Umgebung einspielen Xampp oder ähnliches. Schrittweise updaten Joomla Extensions nicht vergessen. Dann kann auch PHP hochgestellt werden. Das geht bei Winamp oder so ähnlich im laufenden Betrieb. Schau mal unter…
  • Liz-el-otte

    Like (Beitrag)
    Moin,
    es hört sich für mich im Moment so an, als kann die verwendete Xampp-Version (php und mqsql) nicht mit der Seite umgehen.
    Welche Versionen sind da?
    Wie hast Du die Datenbank gesichert?
    Hier eine kleine Anleitung, wie man mit phpmyAdmin so etwas…
  • Liz-el-otte

    Like (Beitrag)
    Guten Morgen, wenn das importieren der Datenbank das Problem ist müsstest du diese auch einfach nochmal neu ziehen können. Die ist ja unabhängig von der PHP Version. Da kannst du beim Holster im PHPmyadmin nochmal die Datenbank ziehen.

    Ansonsten ist…
  • Liz-el-otte

    Hat das Thema Version 2.5 und PHP 7.1 Problem gestartet.
    Thema
    Ihr lieben,
    aus Verzweiflung melde ich mich und bin über jeden Rat dankbar.
    Ich bin nicht sicher, ob es in "PHP" gehört oder in das "2.5-Thema". Bitte seht mir das nach!

    Strato hat meiner Gesangslehrerin angekündigt, dass ihr PHP Version (5.6. glaube ich)…