moonsorrox Neu hier

  • Mitglied seit 30. November 2020
  • Letzte Aktivität:
Beiträge
9
Punkte
50
Profil-Aufrufe
23
  • moonsorrox

    Beitrag
    Ja ich habe es gelesen, nur damit weiß ich das es eben diese Fehler noch gibt. Ist ja nur zum testen. Ist ohnhin kein Update weil er ja sowieso sofort aufhört.
    Ich hatte nur vorher nie auf Datenbank Reparatur geklickt.

    Das Update mache ich ja schon seit eh…
  • moonsorrox

    Beitrag
    Vielen Dank an euch beide, das habe ich heute mal gemacht, angezeigt wurde mir aber nichts. Fehler meine ich.
    Mal schauen wenn das nächste Joomla Update kommt dann werde ich es ja sehen, probiere dann die Variante vom Provider Panel aus nochmal und…
  • moonsorrox

    Beitrag
    (Zitat von christine2)

    die Datenbankfehler wollte ich noch reinstellen, habe es ja dann per Textdatei gemacht ;) hatte ich vorher geschrieben als ich die Datei noch nicht reingestellt hatte.

    Also das mit der Struktur schaue ich mir demnächst mal an ob ich…
  • moonsorrox

    Beitrag
    Hier mal die Datenbank Fehler
    datenbank_error.txt
  • moonsorrox

    Beitrag
    wie schon geschrieben mit der 7.4 geht alles wieder.
    Laut Systemanforderung sollte die 7.3 wohl auch laufen.
    Meine ganzen Plugins sind alle von den offiziellen Anwendern von Joomla, ocer zumindest runtergeladen.
    Die zwei einzigen Dinge die von Bakual.net…
  • moonsorrox

    Beitrag
    Ich melde mich wieder zurück...
    Also folgendes, der Hoster hat wohl ich sage mal kein Interesse, solche Kleinigkeiten zu lösen...

    Ich habe jetzt die PHP 7.4 eingestellt und die Hompage läuft wieder.
    Ich sage mal das hätte auch von denen kommen können wie…
  • moonsorrox

    Beitrag
    Ich bin hier etwas ratlos, habe aber den Entwickler angeschrieben....
    Der Entwickler vom Allrounder Template hat seines mit der aktuellen PHP 7.3 selber am laufen und auch das Wettermodul welches von ihm ist.
    Ich werde mal ein Standard Template morgen…
  • moonsorrox

    Beitrag
    Joomla ist die aktuellste Version 3.9.23 nach dem Allrounder frage ich mal den Ersteller
  • moonsorrox

    Thema
    Hallo und guten Tag.
    In meinem Webinterface werde ich immer aufgefordert meine PHP Version anzupassen weil die 7.2 keine Updates mehr bekommt.
    Das habe ich heute mal gemacht, jetzt wird meine Webseite nicht mehr angezeigt und hat im error_log folgendes…