JoomlaCamp 2018 Essen - 03.02.2017 in Essen

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 363.

  • Benutzer-Avatarbild

    Zitat von ungarnjoker: „Ok, dann mache ich das mal. Kann ja zumindet nicht schaden. “ Das Aktivieren von GZIP macht schon Sinn (-> schnellere Webseite....). Da GZIP bei dir nicht für das Problem verantwortlich war, solltest du es wieder aktivieren.

  • Benutzer-Avatarbild

    Hast du zufällig ein rewriteBase /j3/ in einer eventuellen .htaccess drin stehen? Dann einfach mal RewriteBase / schreiben, oder die Zeile komplett als Kommentar setzen, also mit # davor. Der "Grundeintrag" (ohne Unterverzeichnis) wird ja nur bei einigen Hostern überhaupt benötigt. Ansonsten ist in der configuration.php alles korrekt? Hast du vielleicht eine live_site gesetzt. Dann weg damit: ''

  • Benutzer-Avatarbild

    ZIP Upload scheitert / JoomGallery

    JoomlaWunder - - Erweiterungen

    Beitrag

    Zitat von Hyperion: „@JoomlaWunder: Leider nein. Die Bilder enthalten keine Umlaute, auch keine Leerzeichen.“ Ich meinte aber das .zip!

  • Benutzer-Avatarbild

    ZIP Upload scheitert / JoomGallery

    JoomlaWunder - - Erweiterungen

    Beitrag

    Nur so eine Idee, aber: Diese Meldung habe ich schon erhalten, wenn ich beispielsweise ein Plugin installieren wollte und im Dateinamen Zeichen wie ö,a,ü ... usw. enthalten waren. Nach erfolgter Änderung (Ersetzung durch oe,ae, ue...usw.) lief alles einwandfrei. Möglicherweise ist es bei dir ebenso.

  • Benutzer-Avatarbild

    Die von Christine genannte "Simple Picture Slideshow" war auch schon in anderen Fällen die Ursache für ein 500-Fehler. Einfach mal deaktivieren (Backend oder in Datenbank)!

  • Benutzer-Avatarbild

    Zitat von lisa: „ Meinst du unter "Templates: Stil bearbeiten" --> erweitert ? , da habe ich alle möglichen Einstellungen wie Template-Color und Background-Colour angepasst.“ Ja genau, das meinte ich! Damit wäre deine letzte Frage beantwortet. Du hast den Stil auch als "Standard" gesetzt? Und dann schau mal in den Modulen, auf welcher Position diese so liegen. Da muss ja nun auch eine andere Template-Position (deine Kopie) drin stehen. Hast du verschiedene Module, wo teils der Modulklassenpräfix…

  • Benutzer-Avatarbild

    Gehe in den Template-Stil des originalen Templates (unter Stile)! Diese Einstellungen übernimmst du dann in den Template-Stil deiner Kopie! Man kopiert ja nur das Template und nicht auch die Stil-Einstellungen.

  • Benutzer-Avatarbild

    Bei mir funktioniert es jetzt aber. Mobil habe ich noch nicht getestet. BTW: de.wikipedia.org/wiki/Hamburger-Men%C3%BC-Icon EDIT: Mobil hakt es noch immer mit der Anzeige.

  • Benutzer-Avatarbild

    Wenn du mit der Maus über den Hamburger fährst, dann wird die # angezeigt. Ist das Modul veröffentlicht? Wird es auch auf allen Seiten angezeigt? EDIT: Hast du alle Erweiterungen aktuell?

  • Benutzer-Avatarbild

    Auf die Schnelle: Hier wird auch lediglich eine # ergänzt! demo.enginetemplates.com/?theme=et_primary

  • Benutzer-Avatarbild

    Klar ist das Template in Ordnung und lässt sich ja x-beliebig erweitern, wie andere eben auch. Wenn du allerdings einen iframe einbindet, dann hast du natürlich über das Template keine Kontrolle über den Inhalt und die Einstellungen im iframe selber.

  • Benutzer-Avatarbild

    Und dann kannst du noch in einem Menü einfach mal auf "Wiederherstellen" klicken. Vielleicht wird dann wieder alles korrekt angezeigt.

  • Benutzer-Avatarbild

    Um es mal ganz einfach auszudrücken: Jedes Gerät hat eine andere Bildschirmauflösung. Ein Template mit 1024 Pixeln passt beispielsweise nicht auf ein Smartphone-Diaplay mit 720 Pixeln. Du müsstest für jedes Gerät (Auflösung, Marke, Browser) im Idealfall also eine eigene Homepage erstellen. Deshalb nutzt man responsive Templates, die im Prinzip die Auflösungen ermitteln und sich dann automatisch anpassen. Das geht teils sehr gut, manchmal muss man aber auch mit Kompromissen leben. Auch Bilder wer…

  • Benutzer-Avatarbild

    Eventuell nicht als SuperUser eingeloggt? Was wird angezeigt, wenn du mal auf "Überprüfen" klickst und eine Überprüfung startest? Ist das eine neue frische Installation oder hast du ein Update gemacht? (von welcher Versions?) War vorher alles da oder gibt es das Problem schon länger? Du schreibst, dass du "DB bearbeiten" schon versucht hast? Was wolltest du genau bearbeiten? Hast du die DB auch schon mal repariert/gefixt übers Backend->Erweiterungen->Verwalten?

  • Benutzer-Avatarbild

    Capcha unter Joomla 3.8.1 fehlerhaft

    JoomlaWunder - - Plugins

    Beitrag

    Zitat von Matthias1277: „ ...bei der Version 3.8.1 vom Joomla ist von Capcha kein Sicherheitscode für die Texterkennung zu sehen. Ich habe mit Joomla noch keine Erfahrung und mich interessiert was die Fehlerursache ist. “ Poste eventuell mal einen Screenplot, damit man siehst, was du genau meinst! Oder Link zur Seite! Gibt es eine Fehlermeldung?

  • Benutzer-Avatarbild

    UpDateProbleme

    JoomlaWunder - - Installation

    Beitrag

    Diese Warnung braucht in der Regel nicht beachtet werden! Interessant wäre es, ob unter "Datenbank" die DB-Struktur als aktuell angezeigt wird. "DB reparieren" trotzdem mal anklicken! Ich würde zunächst einmal die Dateien von 3.6.2 aus dem entsprechenden .zip drüberkopieren (ohne /installation-und /templates-Verzeichnis) Vielleicht wurde doch irgendwo etwas gelöscht oder nicht richtig hochgeladen. Hinterher ruhig einmal auf "DB reparieren" klicken! Dann würde ich auf 3.6.5 updaten und dann auf 3…

  • Benutzer-Avatarbild

    UpDateProbleme

    JoomlaWunder - - Installation

    Beitrag

    PHP-Version lässt sich meist beim Hoster verändern (global oder auch nur für bestimmte Verzeichnisse), manchmal auch durch einen Eintrag in die .htaccess. Kommt halt auf den Hoster und das gewählte Paket an. Aber 5.6 ist erst einmal passend. Wenn du alle Erweiterungen aktualisiert hast und Joomla auch auf 3.8.1 (aktuell) ist, kannst du es mit PHP 7 oder gar 7.1 versuchen. Wäre aber möglich, dass du Erweiterungen nutzt, die nicht mehr weiterentwickelt wurden. Dann Alternativen suchen. Zurück zum …

  • Benutzer-Avatarbild

    UpDateProbleme

    JoomlaWunder - - Installation

    Beitrag

    Welche Joomla-Version läuft denn aktuell? Muss ja etwas älteres sein. Nebenbei: Und welche PHP-Version läuft auf dem Server? Bei dem was du momentan vorhast, müsste hinterher natürlich auch die DB gefixt werden. Diese Vorgehensweise wäre sicher nicht der Idealfall. Alte Dateien werden auch nicht entfernt. Backup unbedingt in jedem Fall vorher anlegen!

  • Benutzer-Avatarbild

    Das passt soweit . Es sind keine blockierenden Einträge enthalten.

  • Benutzer-Avatarbild

    Zitat von Bul: „ Eine .htaccess haben wir, ja. Allerdings habe ich davon leider überhaupt keine Ahnung...“ Dann eventuell mal posten! (Kannst ja URLs usw. abändern) Nur um diese als Ursache mal auszuschließen. Ansonsten: Das Problem gab es schon des Öfteren. Kann mich aber nicht an die Lösung erinnern. Vielleicht hilft die Forensuche weiter.

forum.joomla.de is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.