JoomlaCamp 2018 Essen - 03.02.2017 in Essen

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 438.

  • Benutzer-Avatarbild

    Homepage nicht erreichbar

    JoomlaWunder - - Allgemeine Fragen

    Beitrag

    Wenn bisher PHP 5.3 lief, dann stellt sich zunächst die Frage: Welche Joomla-Version ist installiert? Ältere Joomlas sind nicht kompatibel zu PHP 7. Dann müssen natürlich auch sämtliche Erweiterungen kompatibel mit PHP 7 sein. Stell eventuell mal auf PHP 5.6 zurück! Was passiert dann? EDIT: Kam das Problem erst nach Änderung der PHP-Version? Oder was meinst du mit: "nachdem die Seite offline" ging.....

  • Benutzer-Avatarbild

    Wochentag in JEvents

    JoomlaWunder - - Erweiterungen

    Beitrag

    Mach mal aussagekräftige Screenshots, was du geändert haben möchtest! Ich vermute, sonst reden wir aneinander vorbei.

  • Benutzer-Avatarbild

    Caches (Browser / Joomla ) sollte man nach Änderungen immer leeren, insbesondere wenn man ein Optimierungstool wie JCH Optimize einsetzt. Momentan scheinen die Fehler behoben, oder? Womit ich aber Schwierigkeiten habe, das ist der Scrollbalken, der sehr schmal und nicht sichtbar ist (klingt zunächst wie ein Widerspruch), und deshalb auch nicht so schnell gefunden wird. Auf der Startseite erscheint dieser gar nicht oder erst sehr sehr spät.

  • Benutzer-Avatarbild

    configuration.php

    JoomlaWunder - - Installation

    Beitrag

    Und wo genau siehst du da einen doppelten Eintrag? Du machst dir zu viele Gedanken zur configuration.php. Anpassen muss man bei einem Umzug die DB-Zugangsdaten und die beiden Pfade zum tmp- und logs-Verzeichnis. live_site sollte man in 99% aller Fälle leer lassen. Und auch beispielsweise FTP-Daten sind in aller Regel auch nicht einzutragen. Mehr ist eigentlich nicht zu beachten. Und wenn du im Backend eine Änderung vornimmst, dann wird auch die configuration.php geändert. Kannst diese aber auch …

  • Benutzer-Avatarbild

    Unter dem Ausdruck "Kategorie" lässt sich viel verstehen. Da müsste man genau wissen, ob du Erweiterungen nutzt, die Kategorien verwenden, oder ob du die "normalen" Joomla-Kategorien meinst, in welche man Beiträge (Inhalte) einordnen kann. Auf welche Art und Weise werden die Bilder anzeigt? Einfügen in eine Beitrag? Oder meinst du Kategoriebilder aus einem Shop oder Produktbilder? Deshalb wäre ein Link zur Seite sehr hilfreich! Beschreibe zudem ganz genau, wie und womit das Ganze realisiert wurd…

  • Benutzer-Avatarbild

    @quittmann: Gerade die aktivierte Option "Kopie an Absender" im Kontaktformular ist in den letzten Monaten massiv für solche Dinge verantwortlich gewesen. Deswegen wird empfohlen, diese unbedingt zu deaktivieren! Mit neuen unliebsamen Benutzern hat dies noch nicht mal zu tun.

  • Benutzer-Avatarbild

    Momentan startet das mp4 überhaupt nicht.

  • Benutzer-Avatarbild

    ... und du musst darauf achten, dass die rechtlichen Sachen sichtbar und anklickbar sind. Manchmal schieben sich gerne Cookie-Hinweise oder Ähnliches darüber, die ein Aufrufen unmöglich machen; besonders wenn man alles unten irgendwo im Footer positioniert.

  • Benutzer-Avatarbild

    Hier noch eine weitere mögliche Ursache dafür, dass ein Produkt nicht gleich im Warenkorb angezeigt wird: SSL Zertifikat in Joomla einbinden Es scheint also auch die Art der Aktivierung von SSL eine Rolle zu spielen.

  • Benutzer-Avatarbild

    Zitat von rcklaus: „Also wie bekomme ich die de-AT schnipsel weg und die de-DE so rein das das passt?“ Das ist schwierig zu erklären, da niemand wie du davor sitzt und sich ein genaues Bild von dem Problem machen kann. Ist möglicherweise nur eine Kleinigkeit, kann aber auch einen Eingriff in die DB erfordern. Backendzugang, FTP-Zugang und eventuell auch DB-Zugang könnten erforderlich sein. Ansonsten: Wie umfangreich ist denn deine Seite? Kannst ja ein frisches Joomla installieren, die Menüstrukt…

  • Benutzer-Avatarbild

    Und für AkeebaBackup musst du dessen Sprachdatei installieren: cdn.akeebabackup.com/language/backup/index.html Ist angeblich erst zu 80% übersetzt, merkt man aber gar nicht. BTW: "DB Replacer" ist nicht ganz ohne, wenn man sich erst einarbeiten muss. Kann man schnell viel kaputt machen, wenn man nicht aufpasst.

  • Benutzer-Avatarbild

    Solche php-Dateien gibt es nicht. Es sind immer die gleichen Dateien, die nur verschiedene Inhalte laden, je nachdem, was man so im Backend eingestellt hat (in aller Regel über die id des Menüpunkts). Wie gesagt, ich nutze diese Tools nicht. Gehe aber davon aus, dass es Plugins gibt, die die Einstellungen in den einzelnen Beiträgen/Menüpunkten um die gewünschten Optionen erweitern, so dass man dann dort für jeden Beitrag/Menüpunkt eine individuelle Einstellung machen kann. Vielleicht kann jemand…

  • Benutzer-Avatarbild

    Das andere ist das Modul "Benutzer - Anmeldung"! Wenn sich niemand einloggen soll bzw. darf, dann kannst du es deaktivieren. Dann solltest du eventuell auch die Benutzerregistrierung unter "Benutzer" -> "Verwalten" -> "Optionen" ganz abschalten! Das Modul kannst du aber auch auf eine andere Modulposition legen, wenn es dir dort nicht gefällt.

  • Benutzer-Avatarbild

    Nochmal etwas anders ausgedrückt: 1. Du kannst ein Modul veröffentlichen und über das Positionsfeld einer existierenden Modulposition zuordnen. Dieses wird dann dort angezeigt. 2. Existiert an der gewünschten Stelle im Template keine Modulposition, dann musst du diese vorher anlegen (dazu gibt es eine Anleitung). Das geht nicht, in dem du diese einfach ins Positionsfeld schreibst. Diese erstellte Modulposition kannst du dann im Positionsfeld auswählen. 3. Du kannst ein Modul auch im Content anze…

  • Benutzer-Avatarbild

    Ok! Geht ja wieder. Aber eine Aktualisierung solltest du unbedingt vornehmen.

  • Benutzer-Avatarbild

    Dann könnte es auch an der (fehlenden) Weiterleitung von der Nicht-WWW-Domain zur WWW-Domain liegen. Also mal die Einstellungen in der .htaccess und eventuell auch beim Hoster überprüfen. Da gibt es ja prinzipiell mehrere Möglichkeiten, das in Verbindung mit SSL zu realisieren. Vermutlich fehlt irgendwo ein /. Oder irgendein Eintrag ist überflüssig.

  • Benutzer-Avatarbild

    Schau mal hier: extensions.joomla.org/extensio…arorders=0&clearfilters=1 Damit wird es einfacher. Eine Empfehlung kann ich dir aber nicht geben.

  • Benutzer-Avatarbild

    Zitat von Alexx1990: „Ich habe den Fehler gefunden weiß aber leider nicht an was es gelegen hat.“ Es lag am Fehler, den du ja gefunden hast.

  • Benutzer-Avatarbild

    Ansonsten könnte man auch mal in die Datenbank schauen und die entsprechenden Beiträge vergleichen, ob diese Unterschiede aufweisen!

  • Benutzer-Avatarbild

    Keine Ahnung! Ich nutze das nicht. Aber kannst du das nicht in den Meta-Daten des dazugehörigen Menüpunkts einstellen? Oder auch direkt in den Meta-Daten des Beitrags? Vielleicht auch interessant: blog.marketing-factory.de/soci…ild-bei-facebook-aendern/

forum.joomla.de is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.