JoomlaCamp 2018 Essen - 03.02.2017 in Essen

German DE Sprachupdate nicht möglich

    German DE Sprachupdate nicht möglich

    Hallo zusammen,

    ich kann folgende Aktualisierung nicht durchführen: German DE von 3.6.0.1 auf 3.6.2.1. Wenn ich installieren will kommt folgende Warnung:

    Warnung Kopieren fehlgeschlagen: XXX/tmp/install_57acbd460cdba/install_57acbd4611c20/de-DE.com_ajax.ini nach XXX/language/de-DE/de-DE.com_ajax.ini
    JInstaller: :Install: Das Kopieren der Datei „XXX/tmp/install_57acbd460cdba/install_57acbd4611c20/de-DE.com_ajax.ini“ nach „XXX/language/de-DE/de-DE.com_ajax.ini“ ist fehlgeschlagen.
    Paket Aktualisierung: Bei der Installation der Erweiterung trat ein Fehler auf: site_de-DE.zip

    Was mache ich falsch? Bzw. was ist der Fehler?
    Andere Erweiterungen lassen sich problemlos installieren. Aber ich glaube die Rechte im Language-Ordner könnten das Problem sein. Das werde ich gleich mal testen.

    Gibt es eine Vorgabe von Joomla welche Rechte, welcher Ordner/Datei haben muss? Seitdem ich mit Akeeba die Installation umgezogen habe stelle ich häufiger Rechtekonflikte fest. Aber ich möchte ungern zu viele Rechte als Angriffslöcher aufmachen, die nötigen jedoch selbstverständlich geben.

    Liebe Grüße


    UPDATE: Nach dem ich dem de-DE Ordner in Language mehr Rechte gegeben habe ging das Update durch! Die Frage welcher Ordner/Datein was an Rechten haben sollen.

    Indigo66 schrieb:

    JKusber schrieb:

    welche Rechte, welcher Ordner/Datei haben muss

    Ordner: 0755
    Dateien: 0644


    Hallo zusammen,

    ich muss das Thema nochmal aufmachen. Ich habe die Rechte genau, wie von dir beschrieben gesetzt. Danach ging erstmal nix mehr, weil nur noch der Fehler kam, dass der Cache nicht geschrieben werden kann. Danach habe ich die Ordner auf "777" gesetzt und alles lief wieder. Nun wollte ich ein Sprachupdate machen, weil das noch offen war und da kam folgende Meldung:

    Kopieren fehlgeschlagen: /XXX/tmp/install_58238f79d276e/install_58238f79d7105/de-DE.com_ajax.ini nach /XXX/language/de-DE/de-DE.com_ajax.ini
    JInstaller: :Install: Das Kopieren der Datei „/XXXX/tmp/install_58238f79d276e/install_58238f79d7105/de-DE.com_ajax.ini“ nach „/XXX/language/de-DE/de-DE.com_ajax.ini“ ist fehlgeschlagen.
    Paket Aktualisierung: Bei der Installation der Erweiterung trat ein Fehler auf: site_de-DE.zip

    Das deutet ja wieder sehr auf einen Rechtekonflikt hin. Was mache ich falsch? Aktuell steht alles auf 777 aber dann sind ja Türen und Tore offen und das möchte ich ja verhindern.

    Im vorhinein schon vielen Dank für eure Hilfe!

    Johannes

forum.joomla.de is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.