JoomlaDay Deutschland 2017 - 22.+23. September 2017 in Königstein

Templates lassen sich nicht installieren

    Templates lassen sich nicht installieren

    Ich benutze Joomla auf dem Parallels Plesk von Strato

    Joomla Version 3.7.2
    PHP 5.3.10-1ubuntu3.15
    MySQLi 5.5.54-0ubuntu0.12.04.1

    Die Installation verlief reibungslos und Joomla funktioniert auch in den Grundfunktionen.

    Versuche ich aber ein Template zu installieren erscheint:

    Warnung
    JInstaller: :Install: Die Joomla!-XML-Installationsdatei konnte nicht gefunden werden.

    Fehler
    Es kann kein Installationspaket gefunden werden

    Ich habe es mit verschiedenen Templates probiert, ohne Erfolg
    Ich habe auch die Dateien direkt in den Template Ordner kopiert, was angeblich funktionieren soll,
    aber diese werden dann auch nicht unter Templates angezeigt.

    Bislang hatte ich (lokal auf dem Rechner) nie Probleme, aber irgendwas in der Stratowelt scheint wohl nicht zu passen

    Wer weiß Rat?

    Danke Mike

    Du solltest zunächst einmal deine PHP-Version auf einen aktuelleren Stand bringen, also mindestens PHP 5.6 oder besser 7.0 oder gar 7.1.
    Mit 5.3.10 wird so einiges an Erweiterungen nicht mehr funktionieren.

    Meist muss bei Strato auch der Gästebuchfilter deaktiviert werden, damit man beispielsweise Beiträge speichern kann....

    Was die Fehlermeldung angeht, so kann das viele Ursachen haben. Google den Fehler mal! Dann erhälst du jede Menge Tipps.


    Gruß!
    JoomlaWunder

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „JoomlaWunder“ ()

forum.joomla.de is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.