JoomlaCamp 2018 Essen - 03.02.2017 in Essen

Problem nach dem Löschen einiger Benutzergruppen

    Problem nach dem Löschen einiger Benutzergruppen

    Hallo,

    ich bin gerade dabei, eine erste kleine Anwendung mit Joomla zu erstellen. Ich habe Menüs und Beiträge erstellt und vorerst nur einen Super User eingerichtet. Nun wollte ich Benutzer und Gruppen einrichten. Als erstes habe ich einige Gruppen gelöscht, die ich nicht benötige. Leider habe ich versehentlich auch die Gruppe Administrator gelöscht. Übrig geblieben sind die Gruppen Public, Registered, Special und Super User.

    Jetzt zu meinem Problem: ich kann weder neue Benutzer bzw. Gruppen anlegen noch bestehende bearbeiten. Wenn ich auf die Menüs Benutzer bzw. Benutzergruppen klicke, erhalte ich entweder eine kryptische Anzeige oder einen leeren Bildschirm angezeigt. Gleiches passiert auch, wenn ich bestehende Beiträge bearbeiten oder neue erstellen will.

    Was kann ich tun?

    Vielen Dank
    Jörg
    Wenn du sie neu erstellt hast, und noch keinen Content erstellt hast, sollte das mit dem drüberbügeln kein Problem sein.

    ich weiß nicht, ob du Joomla per FTP hochgeladen hast, oder den 1-Click bei Strato ausgeführt hast.

    Nimm ein 3.7.3 Full-Packet. Entpacke es und schieb es per FTP über deine bestehende Installation ohne die Ordner /installation und/templates.
    Gruß Elwood
    Du hast wichtige Kernfunktionen entfernt, und damit die Installation "gehimmelt". Ohne Datenbankkenntnisse ist es nicht möglich, die ACL wiederherzustellen. Tipp: exportiere die Inhalte mit J2XML, entferne die Installation inkl. leeren der DB, installiere Joomla neu, und importiere die Inhalte mit J2XML. Etwaige Bilder findest du in /images.
    Gruß, Chris :)
    joomla-notdienst.de -> Technische Soforthilfe
    Hallo joe,

    schön das es bei dir wieder funktioniert.

    Allerdings ist es in einem Forum üblich, die Lösung mitzuteilen.
    Dadurch können vielleicht andere Hilfesuchende ihr Problem lösen,
    ohne erneut Fragen zu stellen.

    Siehe Forenregeln:

    Auch ein Feedback, welche Antwort zur Lösung beitrug, hilft den Supportern und in der Forensuche


    Poste doch bitte die Lösung, woran es gelegen hat.

    Vielen Dank!
    Gruß Elwood

forum.joomla.de is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.