JoomlaCamp 2018 Essen - 03.02.2017 in Essen

Probleme nach Joomla Update mit Tamplate

    Probleme nach Joomla Update mit Tamplate

    Hallo,

    ​habe mich gerade mal angemeldet, wir hatten schon länger eine Seite .... hat sich allerdsing wohl das recht alter Tamplate nicht mit der aktuellen joomla Version vestanden, jedenfalls nach einem Update lief nichts mehr rund

    ​Nun habe ich ein aktuelleres tamplete gefunden und eingespielt

    sinci.at/free-templates/joomla/feuerwehr-j

    ​um unsere alten Beiträge und Menüs wiederzuvverwenden...


    ​allerdings schaffe ich es nicht, dass das Menü angezeigt wird, weiß jemand was ich falsch mache?

    die Seite wäre diese: (sieht gestückelt aus)
    feuerwehr-werdum.de/index.php

    dann allerdings hier wird's menü angezeigt
    feuerwehr-werdum.de/index.php?tp=1

    .... evtl. hat ja jemand einen rettenden tip :whistling:
    Wenn du in der Templateübersicht (Stile) bist, dann gibt es oben rechts die "Optionen". Dort findest du im ersten Tab die Einstellung "Modulpositionen anzeigen" (oder so ähnlich). Das aktivieren und dann beim Template auf das AUge klicken. Dann kannst du die Modulpositionen im Template ganz konkret sehen und musst dann das Modul entsprechend der Psoition eintragen und überprüfen, auf welchen Menüseiten es angezeigt wird, wie oben schon beschrieben.


    Axel
    Tutorials zu Joomla! und MS-Office: time4joomla
    Webentwicklung, (Online-) Schulung und mehr: time4mambo
    Deutschsprachige Seblod-Community
    Da sich ffw nicht meldet, mache ich das mal:

    Ich habe einen SuperUser-Gastzugang zum BE bekommen ( ;) ), und konnte das Problem auch kurzfristig lösen.
    Ich arbeite sonst mit dem Quickstart des FF-Templates. Dort wird ja auch alles schön wie in der Demo angezeigt.

    Hier war es aber nur das Template und das Main-Menü war nicht vorhanden. Das Modul wurde aber veröffentlicht und auch auf
    die richtige Modulposition gesetzt. Es erschien aber nicht.
    Dann fiel mir auf, dass in der Demo links noch ein Logo (.svg) sitzt. Nach langen Probieren habe ich dann ein Modul
    "Eigene Inhalte" erstellt und es (ohne Inhalt) auf die Modulposition 'logo' gesetzt.
    Und siehe da, dass Menü-Modul war jetzt auch vorhanden so wie in der Demo.

    Zusätzlich musste ich das mobile Menü auch noch Erstellen und auf 'offcanavs' setzen. dann war es auch da

    Ich empfahl ihm dann, dennoch mal das Quickstart Feuerwehr-J von sinci.at auszuprobieren.

    So wie es i.M aussieht hat er es wohl gleich auf seiner Liveseite installiert.

    Somit ist dieser Thread gelöst und sollte hilfreich sein für alle, die nur das Template installieren und sich wundern wo das Menü ist.
    Gruß Elwood
    Habs leider nicht geschafft eher zu antworten. Arbeitsleben sei dank ;)

    Erstmal ganz großes Dankeschön an den elwood. So super schnell und freundlich wird einem in der heutigen Zeit kaum noch geholfen.

    War eine super Hilfe, auf die ich so nie gekommen wäre. Mit dem QuickStart bin ich nun nebenbei noch ein bisschen am proieren.

forum.joomla.de is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.