JSN Dona 2 - Beiträge OHNE Menüeintrag sollen so geöffnet werden wie Beiträge MIT Menüeintrag

  • Hallo zusammen,


    ich bin ein bisschen am Verzweifeln. Ich verwende das JSN Dona 2 Template von Joomlashine in der Pro-Version. Dort gitb es im Layout einen "Main Body" in dem alle Beiträge angezeigt werden. Also der Startseitenbeitrag (wenn vorhanden) und alle anderen Beiträge, die man über das Menü anklicken kann (Bild 1). Auf der Hauptseite zeige ich mehrere Beiträge einer Kategorie (Bild 2) über ein Modul an (News Show Pro GK5). Ich habe schon herumprobiert und an dem Modul liegt es nicht.


    Jetzt mein Problem:

    Klicke ich auf einen Beitrag, welcher sich auch in einem Menü wiederfindet, wird dieser Beitrag ganz normal geöffnet, so wie man es gewohnt ist. Das heißt, über dem Beitrag gibt es nur noch oben das Menü und unter dem Beitrag die Fußzeile Klicke ich aber auf einen Beitrag, welcher sich NICHT in einem Menü wiederfindet, wie z.B. die Neuigkeiten aus Bild 2, dann öffnet sich der Beitrag auf derselben Seite im Bereich "Main Body" inkl. aller anderen angezeigten Module. Ich möchte aber, dass sich dieser Beitrag auf dieselbe Art und Weise öffnet, wie alle anderen Beiträge, welche auch über ein Menüpunkt aufrufbar sind.


    Ich habe schon herumprobiert und an dem Modul liegt es nicht. Wenn ich die Neuigkeiten als Kategorieliste oder Blog ins Menü stecke, funktioniert es und sobal dich den Menüpunkt deaktiviere, wird der Beitrag wieder mit allen anderen Modulen auf der Hauptseite angezeigt. Ich habe sowieso schon zu viele Menüpunkte und möchte die Kategorie nicht zusätzlich noch als Menüpunkt haben, wenn ich schon alles davon über die Hauptseite zugänglich mache.


    Kann mir da jemand helfen?

  • Also das war mal kurz und schmerzlos und fällt unter die Kategorie "Gewusst wie". Ich hatte genau dieselbe Idee, habe aber nicht gesehen, dass man es über den Linktyp aublenden lassen kann. Ich habe den Menüpunkt erstellt und dann deaktiviert, was zu dieser Problematik führte.


    Also vielen Dank, es funktioniert, Problem gelöst! :thumbup: