Joomla und Server PHP Versionen 7.2, 7.3 und 7.4

  • Hat Joomla zu den Server PHP Versionen 7.2, 7.3 und 7.4 Probleme? Bei mir läuft nur die PHP 7.1 ordentlich. Bei 7.2 geben manche Plugins Fehler aus. Bei 7.3 und 7.4 wird meist gar nichts mehr angezeigt. Diese Probleme hatte ich mit früheren Versionen nicht.


    Ich habe da die Fehlermeldung (MEINE_INTERNETSEITE steht für den Domainnamen):


    PHP Fatal error: require_once(): Failed opening required

    '/home/www/doc/29869/MEINE_INTERNETSEITE.eu/www/libraries/import.legacy.php'

    (include_path='.:/usr/local/php-7.3/lib/php') in

    /home/www/doc/29869/MEINE_INTERNETSEITE.eu/www/includes/framework.php on line

    15


    Auch eine Warnung habe ich:


    PHP Warning: "continue" targeting switch is equivalent to "break". Did

    you mean to use "continue 2"? in

    /home/www/doc/29869/MEINE_INTERNETSEITE.eu/www/libraries/f0f/dispatcher/dispatcher.php

    on line 524, referer: https://MEINE_INTERNETSEITE.eu/

    Einmal editiert, zuletzt von Indigo66 () aus folgendem Grund: 2 Beiträge von Rene8070 mit diesem Beitrag zusammengefügt.