Probleme mit Änderungen in einem Menue

  • Hallo zusammen,

    ich habe bei einer Seite seit heute ein interessantes Phänomen, das ich bisher noch nie hatte.

    Sobald ich in einem Menü etwas ändere, springt der Status sofort auf Papierkorb, es lässt sich nichts mehr einstellen, selbst Menüeinträge, die schon vorhanden waren werden verschoben und bleiben im Papierkorb und sind somit unbrauchbar.
    Kennt jemand dieses Verhalten und hat einen Lösungsansatz dafür?

    Gruß aus dem wilden Süden

    Michael


    Betroffene Website: https://tsv-betzingen.de/webnew/



    Einstellung
    PHP erstellt für Linux csp24.com 4.15.0-60-generic #67-Ubuntu SMP Thu Aug 22 16:55:30 UTC 2019 x86_64
    Datenbanktyp mysql
    Datenbankversion 5.5.5-10.1.44-MariaDB-0ubuntu0.18.04.1
    Datenbankzeichensatz utf8mb4_general_ci
    Datenbankverbindungszeichensatz utf8mb4_general_ci
    PHP-Version PHP Version 7.2.24-0ubuntu0.18.04.6
    Webserver Apache
    PHP-Interface für den Webserver cgi-fcgi
    Joomla!-Version 3.9.20 Stable [ Amani ] 14-July-2020 15:00 GMT
    Joomla!-Plattform-Version 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
    Browsererkennung Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:79.0) Gecko/20100101 Firefox/79.0
  • Ferner:

    Hast du zwischenzeitlich etwas aktualisiert (z.B. Joomla-Version)?


    Auf jeden Fall liegt dein Joomla verzeichnistechnisch unterhalb eines anderen Joomla. Eine .htaccess im oberen Joomla wirkt sich beispielsweise auf dein unteres Joomla aus.

    Sind Datenbank(tabellen) sauber voneinander getrennt, um gegenseitige Beeinflussungen auszuschließen?

  • Moinsen zusammen,

    Danke für die Stichworte...


    Die Seite wird aktuell im Hintergrund im neuen Unterverzeichnis neu erstellt und ist noch in der Betaversion.

    Das mit der htaccess. hatte ich nicht auf dem Radar stimmt natürlich, da muss ich aufpassen.

    Ich verwende für die neue Seite eine eigene getrennte DB.


    Ich setzte bei der neuen Seite den PB von joomlashine in der Version 4 ein, da verwende ich das Megamenü von JSN.

    Grundlage ist aber das Joomla-Core Menü, das die Struktur für das Megamenü liefert.


    Ich glaube aber den Fehler gefunden zu haben, beim aufräumen habe ich das zugehörige Modul wohl weggeputzt und ich wollte keine Startseite im Menü angezeigt haben, diesen Punkt hatte ich im Menü auf ausblenden gestellt. Beides zusammen hat dann wahrscheinlich zum Crash geführt.

    Ich habe nun neu aufgebaut und wie man sieht den Menüpunkt Home/Start aktiviert.


    Man lernt nie aus auch wenn wenn ich Joomla schon seit Mamboo einsetzte kommen immer mal neue Sachen dazu ;-)


    Besten Dank euch allen fürś mitdenken.


    Herzlichen Gruß

    Michael