Joomla Login dauert zu lange

  • Hallo,

    leider dauert das Login im Joomla Adminbereich sehr lange, um das fehler zu beheben hat mir die suche im internet auch nicht gebracht.

    Ich würde mich freuen und bedanken für jeden Tip und Hilfe um den fehler zu beheben.

    Aktuel habe ich auf dem server Joonla Version: 3.9.23 drauf.

    MfG

  • Du könntes mal unter Erweiterungen -> Verwalten alle mit der ID > 10 000 abschalten. Das sind normalerweise die Drittanbieter Extensions.

    Dafür absteigend nach ID sortieren.


    Dann testen, ob das Problem weiterhin besteht.



    Ansonsten kann es natürlich auch sein, dass dein Hosting/Server einfach sehr unperformant ist. Daher wären Details dazu hilfreich inkl. Link zur Seite, wie Indigo66 schon schrieb.



    Gruß


    Pascal

  • Oder, wenn du längere Pause meinst, wenn du zwar schon angemeldet bist, aber warten musst, bis das Kontrollzentrum dann endlich fertig ist (kenne ich von mehreren Seiten), gibt's (noch) den Trick, sich z.B. unter administrator/index.php?option=com_content anzumelden statt nur administrator/index.php . (Das das möglich ist, wurde aber schon von "Professoren" bemängelt und ist vielleicht irgendwann nicht mehr möglich).


    Im Kontrollzentrum starten halt diverse Plugins und suchen z.B. erst mal nach Updates, übermitteln Statistikdaten, Datenschutzanfragen ... und so Kram, aber auch andere. Dann auch noch abhängig von der Schnelle der Internetverbindung.


    Ein bisschen Erleichterung kann dann noch schaffen unter Erweiterungen > Optionen-Knopf > Aktualisierungszwischenspeicher hochzustellen.

  • Das sind zu wenig Infos für uns, da das Problem anscheinend nur bei Dir auftritt.

    Link zur Seite?
    Welche PHP-Version?
    Welcher Hoster?

    Warum hast Du nicht auf die neuste Joomlaversin upgedatet? Vielleicht wäre das schon eine Lösung?

    Link zu Seite: fcbosporuskassel.de

    PHP Version: 7.4

    Hoster: ALL-INK


    Oder, wenn du längere Pause meinst, wenn du zwar schon angemeldet bist, aber warten musst, bis das Kontrollzentrum dann endlich fertig ist (kenne ich von mehreren Seiten), gibt's (noch) den Trick, sich z.B. unter administrator/index.php?option=com_content anzumelden statt nur administrator/index.php . (Das das möglich ist, wurde aber schon von "Professoren" bemängelt und ist vielleicht irgendwann nicht mehr möglich).


    Im Kontrollzentrum starten halt diverse Plugins und suchen z.B. erst mal nach Updates, übermitteln Statistikdaten, Datenschutzanfragen ... und so Kram, aber auch andere. Dann auch noch abhängig von der Schnelle der Internetverbindung.


    Ein bisschen Erleichterung kann dann noch schaffen unter Erweiterungen > Optionen-Knopf > Aktualisierungszwischenspeicher hochzustellen.

    1)Bei Admin login dauert es zu lange

    2) Wenn ich mit irgendeinen komponenent arbeit durchgeführt habe und wieder zurück zu Kontrollzentrum will, dauert es wieder zu lange bis ich im kontrollzentrum bin.

    3) Wenn ich ein Beitrag erstellen klicke oder irgendein Kompenent anklicke geht es ganz normal

  • Code
    Du könntes mal unter Erweiterungen -> Verwalten alle mit der ID > 10 000 abschalten. Das sind normalerweise die Drittanbieter Extensions.
    Dafür absteigend nach ID sortieren.
    
    Dann testen, ob das Problem weiterhin besteht.

    Hast du das mal versucht?
    So kannst du das Problem eingrenzen und wärst auf jeden Fall einen Schritt weiter.

    Wenn dir das im Live Betrieb zu heiß ist, kannst du z.B. eine Kopie der Site auf einer Subdomain aufsetzen mit Akeeba Backup.

  • Ich hatte ein sehr ähnliches Problem bei einem Caching seitens des Templates und eines zusätzlichen Optimierungs-Plugins (JCH).

    Nachdem ich das Plugin deaktiviert hatte und die Cacheoption vom Template neu konfiguriert hatte, rannte alles wieder. Bei mir wahr aber nicht nur der Adminbereich, sondern auch das Frontend beim ertsne Aufruf sehr lahm.

    Mehrfache Optimierungen sind kontraproduktiv, erst Recht in Verbindung mit OPcache (falls Deiner Hoster das verwendet)..


    Also nimm den Rat von kitepascal ernst und überprüfe Deine Erweterungen.

  • Hallo kitepascal,

    habe unter Verwaltung alles was 10.000 oder über ist erstmal deaktiviert und ausgelogt.

    Das wieder Login dauerzeit war gleich zu lange, es hat sich nichts geändert

  • Ich hatte ein sehr ähnliches Problem bei einem Caching seitens des Templates und eines zusätzlichen Optimierungs-Plugins (JCH).

    Nachdem ich das Plugin deaktiviert hatte und die Cacheoption vom Template neu konfiguriert hatte, rannte alles wieder. Bei mir wahr aber nicht nur der Adminbereich, sondern auch das Frontend beim ertsne Aufruf sehr lahm.

    Mehrfache Optimierungen sind kontraproduktiv, erst Recht in Verbindung mit OPcache (falls Deiner Hoster das verwendet)..


    Also nimm den Rat von kitepascal ernst und überprüfe Deine Erweterungen.

    Das abrufen der Web Seite funktioniert ganz normal, das Login in Adminbereich (Kontrolzentrum) dauert sehr lange.

    Das anklicken an Kompenenten oder arbeiten am Kompenenten, neue inhalt erstellen, außer Kontrollzentrum anklicken, lassen sich alles ganz in normalen zeit offnen.

  • Authentifizierung - GMail

    Authentifizierung - LDAP

    ...sind deaktiviert nehme ich an.


    Dann unter Erweiterungen -> Module in der Select Box "Administrator" wählen.

    Testweise deaktivieren:

    Modul "Schnellstartsymbole".


    Damit sollten alle Plugins vom Typ "Quickicons" nicht mehr geladen werden.


    Also im Grunde das, was Re:Later oben schrieb.


    Wenn das hilft, kannst du das Modul wieder aktivieren und die einzelnen Typ: Quickicon Plugins durchtesten.

  • Hallo,

    möchte mich erstmal bei euch entschuldigen, aus Zeit mangel konnte ich nicht hier Antworten.

    Sorry nochmal.

    Habe die Joomla Version auf 3.9.24 aktuallisiert, aber die Login Zugangzeit hat sich kein gramm verbessert.

    Es dauert immer noch solange, bis ich im Kontrollzentrum gelandet bin.

  • Verwendest du irgendein Optimierungstool wie z.B. Admin-Tools?


    Werden im Kontrollzentrum bestimmte Elemente angezeigt, die zu einer Drittanbieter-Erweiterung gehören, also z.B. PageBuilder ... oder andere?


    Könntest du mal einen Sceenshot vom Kontrollzentrum posten!

    Admin Tools benutze ich nicht.

    Ja, im Kontrollzentrum zeigt mir nur den Element JSM SPortmager, der war aber immer da gewesen.