Installation steht beim 2ten Schritt

  • Ich versuche immer wieder, den zweiten Schritt bei einer Neuinstallation von Joomla. 2.9.25 hochgeladen.

    Scheitere immer bei der Datenbankeingabe. Keine Fehlermeldung.

    Ich habe auf dem Webspace xfach Datenbank neu erstellt, neuen Benutzer für Datenbank usw. Alles mehrfach überprüft und auch keinerlei Fehlermeldungen. Auf gleichem Webspace habe ich schon einige Joomla- Installationen problemlos gemacht.

    Woran kann das liegen?

    Bitte um Ratschlag ...

  • Hallo,


    gehe von Joomla 3.9.25 aus. Habe da jetzt nur eine Vermutung:


    Wenn Du alle Daten richtig eingegeben hast, bevor Du zu "Installieren" kommst, musst Du raufscollen.


    Da steht dann, dass Du (via FTP) im installations Ordner eine txt Datei löschen musst. Dies ist eine Sicherheitsabfrage, dass Du der Eigentümer vom Space etc. bist.


    Wenn gelöscht (natürlich nur diesen leeren txt File), gehst wieder zurück & kannst fortfahren.


    Liebe Grüße

    Christine


    Edit: achso, beim 2. Schritt. Dann halt nochmals mit den Angaben vom Hoster überprüfen.

  • christine2

    Diese Abfrage einer Textdatei habe ich nicht. Wie hiesse denn die (einfach zum nachschauen?)


    Elwood

    Mit zweiter Schritt meinte ich die Eingabe der Datenbank Daten?

    Es ging nicht mit 3.9.25, habe auch 2 Mal neu per FTP raufgeladen ....

    Jetzt aktuell habe ich eine Quickstart von joomla - shine inkl template raufgehauen, in der Hoiffnung, es funktioniere.

    Ja, per FTP

    Hoster ist metanet Punkt ch > hab da aber bisher mit Joomla nie Probleme gehabt.

    Irgendwas mit chmods?

    JoomlaWunder
    Nein. Liegen alle "einzel"

  • christine2

    Diese Abfrage einer Textdatei habe ich nicht. Wie hiesse denn die (einfach zum nachschauen?)

    Siehe hier, was ich damit gemeint habe (screenshot dort):


    sowie: #26 RE: Kopieren Sie den folgenden Code und fügen Sie diesen in Ihr PHP-Skript ein, um eine Datenbankverbindung aufzubauen


    Liebe Grüße

    Christine


    Ja natürlich JoomlaWunder, hab obiges nur geschrieben, um die Frage zu beantworten. Ihr dürft weiter :-)

  • Hallo Elwood :-)


    nur zur Sicherheit :-) Meinte mit meinem obigen Thread-Link nicht, wegen: "PHP Script einfügen".

    Sondern mich erinnerte, dass es dort einen screenshot gibt, wegen dieser txt Datei.

    Sonst hätte ich auf die Schnelle oder Langsame, Joomla installieren müssen :-)


    Liebe Grüße
    Christine

  • Also, ich habe jetzt die von JoomlaWunder vorgeschlagene genommen, und es klappt auf Anhieb.

    Irgendwie kann ich nicht glauben, dass 3 andere Versionen einfach nicht funktionieren. Ich kann aber auch nicht nachvollziehen, woran es liegen kann.

    Eine Anmerkung noch > kann das Problem an MS-Edge liegen > denn als ich nach der Installation auf die Webseite ging, waren im Login Name und PW schon eingetragen. Caché . War da irgendwas falsch zwischengespeichert? Weiss nicht.


    Auf jeden Fall vielen Dank für eure Mühe :-)

  • Eine Anmerkung noch > kann das Problem an MS-Edge liegen > denn als ich nach der Installation auf die Webseite ging, waren im Login Name und PW schon eingetragen. Caché . War da irgendwas falsch zwischengespeichert? Weiss nicht.

    Die Browser können Passwörter und solche Dinge abspeichern, damit man sie nicht immer wieder eingeben muss. In aller Regel wird gefragt, ob diese gespeichert werden sollen. Hast du das aber bereits fest eingestellt, dann machen sie das automatisch.

    Das ist sicherheitstechnisch aber alles recht bedenklich. Lasse niemals einen Browser irgendwelche Passwörter speichern, sondern gebe sie immer manuell ein!!!


    Womöglich sind die Browser bei dir diesbezüglich unterschiedlich eingestellt. Aber wie gesagt, es gibt nur 1 vernünftige Einstellung.

    Die Joomla-Installation sollte das nicht beeinflussen.

  • Hallo Christine,


    sorry, dann habe ich es falsch verstanden. Alles Gut! :)