Läuft Akeeba Backup unter php 8 ?

  • Ok, Hoster ist mir unbekannt.


    Du könntest auch folgendes versuchen:


    - Installation von 4.0.2

    - und dann jeweils eine Erweiterung installieren


    Vielleicht könnte man den Fehler so eingrenzen, ob es an einer Erweiterung liegt.


    EDIT:


    Gerade mal durchgeführt.

    Keine Probleme auf meiner Seite. :/

  • Gemäss Hoster waren noch 2 Modulen nicht aktiv :


    nd_mysqli

    nd_pdo_mysql


    Jetzt funktioniert die Seite auch unter PHP 8.0.9


    Elwood , hatte Xampp noch nie benutzt, benutze meistens subDomain, finde ich aber noch interessant um schnelle eine Webseite zu testen.

    Im Fall dass dir die .htaccess trotzdem noch interessiert, hier der Inhalt: