Kann verwendetes Template ein Update auf Joomla! 4 erschweren?