Plugin für 4er Instaliert nun kein reinkommen

  • Hallo Ich habe das Plugin Installiert was für die 4er Version kompatibel sein soll.

    Dies scheint aber nicht der Fall zu sein.


    Seers_Cookie_Consent_Banner_and_Privacy_Policy_Joomla.zip


    nun bekomme ich folgendes angezeigt im Web sowie als Admin !!!


    Im Web

    Call to undefined method Joomla\CMS\Application\SiteApplication::isSite()


    Als Admin zum Einlocken.

    Call to undefined method Joomla\CMS\Application\AdministratorApplication::isSite()


    Was kann ich tun, komme ja selbst ins Admin nicht mehr dort rein. Es wird mir das Login nicht angezeigt?

    Muss ich es komplett neu installieren und von vorne anfangen?

    Oder würde es ausreichen nur das Plugin im Verzeichnis zu löschen (per FTP) oder was passiert wenn ich die Dateien einfach überschreiben bzw. welche müsste ich alles überschreiben das ich wieder reinkomme.

    Oder kann ich in der Datenbank irgend wie das Plugin deaktivieren? per Hand.......


    Hoffe mir kann jemand da weiter helfen denn zur zeit komme ich ja nirgends ran, könnte also nur irgend wie was per. FTP verändern lassen....

  • Zu dem Problem wurde schon öfter berichtet
    RE: Fehler nach update

    Wobei es mehr ein Problem des Entwicklers des Plugin ist. Diesen ggf. einmal darüber informieren, dass er das Plugin anpasst.


    Ansonsten kannst Du es auch in der DB (tablle ###_extensions)deaktivieren, dann sollte der Zugriff vorerst wieder funktionieren.