html-Einbinden klappt nicht mehr

  • Ich habe joomla sowohl in der Version 3.10.10 und 4.1.5 laufen.

    Dazu den JCE-Editor 2.9.27.


    In beiden Versionen kann ich keinen html-Code einfügen. Bzw. verschwindet dieser beim Abspeichern?!


    Bisher bin ich immer wie folgt vorgegangen...

    - Beitrag erstellt

    - im Editor auf Code/Quelltext umgestellt

    - Code (widget von fussball.de für Tabellen) kopiert

    - und eingefügt


    Dies klappt seit neustem leider nicht mehr.

    Neu auch, dass ich im Menü des Editors keinen Quelltext-Button mehr habe "<>"

    Hat da jemand einen Tipp?


    Nachtrag: Ich habe das Regular-Labs-Plugin drin. Sollte mir das in die Quere kommen?

  • Moin


    Sprechen wir hier von reinem HTML oder doch eher JavaScript? Letzteres, PHP und XML musst Du explizit in dem von Dir verwendeten JCE-Profil unter "Editor Parameter", "Advanced" und dann im Bereich "Code Blocks" freischalten.



    Nachtrag: Und damit der Button mit dem Code-Editor erscheint, musst Du wieder im Profil unter "Features & Layout" den Haken bei "Code Editor" setzen.


    Gruß Jan

  • Danke für deine schnelle Hilfe.

    Wann haben die denn das umgestellt?


    Antwort 1 hat geholfen. Nochmal Danke.

    Antwort 2 find ich leider nicht. Button bleibt versteckt.

    Finde da nur unter Funktionen "Quellcode-Editor" der hat nen Haken, schaltet ja aber nur die Registerkarte an und aus.

  • Dann fehlt nur noch das hier: