Xampp

  • Dies ist eigentlich ein recht komplexes Problem, denn es spielen viele Probleme mit rein. Es fängt mit Windows 7 und den installierten Anwendungen und Einstellungen an. Z.B. könnten Firewalls und Antiviren Programme ein effekt auf die Performance haben. Auch Einstellungen wie das aktivierte Indexieren und ähnliches sind manchmal ein Problem. Dann ist die generelle Hardwarebasis vielleicht zu schwach. Dann ist Xampp, vor allem in den Standarteinstellungen nicht besonders performant. Viele können z.B. Joomla erst garnicht bei Xampp installieren, ohne vorher diverse Anpassungen an Xampp vorgenommen zu haben. Ich würde an deiner Stelle noch zwei weitere Tools ausprobieren und schauen, ob es an Xampp liegt oder du ein generelles Problem ist. http://www.wampserver.com/
    http://www.uniformserver.com/
    Natürlich könntest du auch an den Einstellungen für Xampp rumschrauben. Dazu gibt es auch massig Anleitungen im Netz...

  • Hallo Ufuk, scheint am JCE zu liegen, wenn ich den deaktiviere bzw Tiny MCE einstelle ist das Problem weg. Habe Xampp auch mit einer anderen Installation mit Joomla 3.3.1 getestet, da ging es auch, interessanterweise auch mit JCE, allerdings eine ältere Version 2.3.44.

    • Hilfreich

    Problem gelöst!


    Das gab es schon öfters, hier die Diskussion: Xampp und JCE


    http://www.joomlaportal.de/joo…niert-nicht-mehr-jce.html


    Hier die Lösung:


    > Xampp Control Panel öffnen
    > über Apache Konfig-Button httpd.conf öffnen
    > ans Ende folgenden Code setzen:


    < IfModule mpm_winnt_module>
    ThreadStackSize 8888888
    < /IfModule>


    Speichern und Apache neu starten.


    Quelle:
    http://www.codexpedia.com/apache-ser...on-xamp-apache

  • Zum eine geht Dein Link zu codexpdia nicht und zum anderen funktioniert das bei mir leider nicht!


    Apache lässt sich dann nicht mehr starten, als Fehler kommt

    Code
    1. 11:23:33 [Apache] Fehler: Apache wurde unerwartet beendet11:23:33 [Apache] Ursache könnte ein geblockter Port, fehlende Abhängigkeiten,11:23:33 [Apache] fehlende Berechtigungen, ein Absturz oder ein Abbruch einer anderen Methode sein.11:23:33 [Apache] Drücke den Logs Button um error logs zu sehen und prüfe11:23:33 [Apache] im Windows Event Viewer für weitere Hinweise11:23:33 [Apache] Wenn du weitere Hilfe benötigst, kopiere den kompletten Inhalt des Log Fensters11:23:33 [Apache] und füge ihn als Ergänzung in einem neuen Forum Eintrag hinzu.


    im error Log steht


    Code
    1. [Thu Mar 26 11:23:59.796546 2015] [ssl:warn] [pid 212:tid 260] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
    2. [Thu Mar 26 11:23:59.843421 2015] [core:warn] [pid 212:tid 260] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
    3. [Thu Mar 26 11:23:59.999671 2015] [ssl:warn] [pid 212:tid 260] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
    4. [Thu Mar 26 11:24:00.046546 2015] [mpm_winnt:notice] [pid 212:tid 260] AH00455: Apache/2.4.9 (Win32) OpenSSL/1.0.1g PHP/5.5.11 configured -- resuming normal operations
    5. [Thu Mar 26 11:24:00.046546 2015] [mpm_winnt:notice] [pid 212:tid 260] AH00456: Apache Lounge VC11 Server built: Mar 16 2014 12:13:13
    6. [Thu Mar 26 11:24:00.046546 2015] [core:notice] [pid 212:tid 260] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
    7. [Thu Mar 26 11:24:00.046546 2015] [mpm_winnt:notice] [pid 212:tid 260] AH00418: Parent: Created child process 3940
    8. [Thu Mar 26 11:24:00.515296 2015] [ssl:warn] [pid 3940:tid 272] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
    9. [Thu Mar 26 11:24:00.702796 2015] [ssl:warn] [pid 3940:tid 272] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
    10. [Thu Mar 26 11:24:00.718421 2015] [mpm_winnt:notice] [pid 3940:tid 272] AH00354: Child: Starting 150 worker threads.


    Hat da jemand eine Idee dazu?
    Nimmt man den Code wieder raus geht auch Apache sofort wieder!