updatefehler 3.6. -> 3.6.1.