Probleme mit Phoca Gallery

  • Hallo Christine, wenn ich mit firebug das 5 x 5 Bild analysiere sehe ich folgendes:


    <div class="phocagallery-box-file">
    <center>
    <div class="phocagallery-box-file-first">
    <div class="phocagallery-box-file-second">
    <div class="phocagallery-box-file-third">
    <center>
    <a class="modal_phocagalleryimgs" title="Bild Details anzeigen" href="http://localhost/livemusikduo-usedom/images/phocagallery/maritim/thumbs/phoca_thumb_l_shantyduo1.jpg" rel="{handler: 'image', size: {x: 200, y: 150}}">
    <img src="http://localhost/livemusikduo-usedom/images/phocagallery/maritim/thumbs/phoca_thumb_s_shantyduo1.jpg?imagesid=5804ba81613f6f0c294aeabfd393caba" alt="Bild vergrößern" height="5" width="5">
    </a>


    Da sind die 5 Pixel zu finden.


    Ich habe jetzt noch mal alles deinstalliert neu installiert und und und....
    Mittlerweile habe ich aber keine Lust mehr. Ich sitze seit Tagen an diesem Problem. Es ist übrigens nicht das einzige, siehe meinen erste Thread.
    Es ist mir auch schon unangenehm, deswegen das Forum und die Supporter zu strapazieren.
    Ich versuche zwischenzeitlich eine andere Galerie.
    Vielen Dank für Eure Hilfe und ein schönes Wochenende wünscht
    Roland.

  • Hallo,
    habe die Funktion gefunden. In den Optionen sind laut Info alle Punke so angewählt wie von Phoca empfohlen. Mit fiesen Einstellungen funktioniert die Minibilderstellung ebenfalls nicht.
    Nach diesen Empfehlungen ist der Punkt für Miniaturbilderstellung ja deaktiviert. Ich habe ihn dann aktiviert, was von Phoca allerdings nicht empfohlen ist.
    Trotzdem funktioniert es nicht.
    Wie ich oben bereits geschrieben habe, habe ich keine Lust mehr, mich mit dieser Komponente zu beschäftigen. Ich investiere zu viel Zeit damit.
    Danke nochmals für Deine Hilfe.
    Ich würde den Thread jetzt ja auf gelöst setzen. Das ist er aber leider nicht.
    Deswegen beende ich ihn jetzt.
    Schönen Abend,
    Roland.

  • Hallo Tobias,

    LÖSUNG: Ich hatte genau das gleiche Problem. Stell auf php 7.0 zurück und es geht. php 7.1 verursacht diese seltsame Skalierung.


    Das kann man heute nicht (mehr) feststellen bzw. wissen (Grund damals), da der Thread von März 2017 stammt - deswegen man das so nicht stehen lassen kann.


    Ab ca. PG Version 4.3.5 (21.06.2017) https://www.phoca.cz/news?start=10 war/ist diese mit PHP 7.1 kompatibel. Die derzeitige PG Version ist: 4.3.6 (07.07.2017)


    Welche PG Version hast Du? Sollte es dennoch Probleme mit der aktuellsten Version betr. PHP 7.1 geben, dann melde es bitte im Phoca Forum (auch in deutsch möglich). Vielen Dank.


    Liebe Grüße, Christine