Fehlermeldung seit 3.7.0 Bearbeitung im Frontend (Captcha)

  • Komisches Problem: Auf meiner Webseite (J!3.7.0) kann ich keine Beiträge im Frontend bearbeiten. Also, ich wähle mich zuerst im Frontend ein und wähle den zu ändernden Beitrag. Änderung eingetipppt und auf Speichern geklickt. Prompt erhalte ich die Fehlermeldung "Die Captcha-Eingabe darf nicht leer sein."
    Woran könnte das liegen?


    Zum Vergleich habe ich auf der Webseite (ich habe diese als J3.6.5 noch auf dem Server als Sicherheit) die selben Schritte durchgeführt, da wurde die Änderung anstandslos gespeichert. Daraufhin habe ich auch diese Seite auf 3.7 upgedated. Und ich erhalte bei der Wiederholung der oben beschriebenen Schritte nun auch die geleiche Fehlermeldung. Irgendwas muss im 3.7 anders sein als beim Vorgänger, was haut da nicht hin?


    Das Template ist ein T3 Blank.

  • Wenn Du allgemein kein Captche verwendest, dann deaktiviere es in der Joomlakonfig bzw. stell das Plugin auf unveröffentlicht.
    Ein Link zum Problem wäre auch hilfreich.


    Danke für die Rückmeldung. Für die Benutzerregistrierung soll ein Captcha rein, aber ansonsten denke ich ist dein Tipp nicht verkehrt, vielleicht hilft es anderes Benutzern mit einer ähnlichen Frage.


    Wenn du anderweitig Captcha verwendest, aber nicht in Frontend-editing willst:
    Inhalte > Beiträge > Optionen-Button > Tab Editing Layout
    gibt es eine Einstellung.


    Dein Tipp ist der Schlüssel. Diese Option war mir nicht bekannt (gab es die schon vor 3.7?), hat aber 100% geholfen. Danke dir dafür!

  • Und als 3. Lösung (Will Captcha beim FE-Edit, aber krieg obige Fehler-Meldung.)
    Post #6
    http://www.joomlaportal.de/joo…frontend.html#post1639574


    Diese Option war mir nicht bekannt (gab es die schon vor 3.7?)


    Nein, ist neu. Weiß der Teufel, warum die bei so vielen Seiten, einfach auf "Ja" steht. Mit Rückwärtskompatibilität nimmt man es wohl nicht mehr so ernst. Ist ja disbzgl. nicht der einzige "Bock" ;-)