"Auswählen" - Button für Bilder funktioniert nicht

  • Hallo zusammen,


    ich erstelle im Moment eine Seite mit Joomla und habe folgendes Problem:
    Mein Template bietet die Möglichkeit, eine Slideshow anzuzeigen, welche unter "Templates -> Stile" konfiguriert wird. Da ich die Fotos anfangs noch nicht hatte, habe ich Beispielfotos eingefügt und wollte dies nun ändern.
    Jetzt aber mein Problem: Ich benutze im Moment Joomla 3.6.5, da ich Virtuemart installiert habe und dies unter Joomla 3.7.2 nicht funktioniert. Dort bekomme ich beim Aufrufen von Menüeintragungen, die auf Seiten von VM verweisen, die Fehlermeldung "0 - Class "Pear" not found!"... (Wenn mir jemand da helfen kann, wäre ich auch sehr dankbar, beim deutschen VM-Support ist leider niemand erreichbar). Unter 3.7.2 habe ich das Problem mit dem Button allerdings nicht. Daher habe ich die Seite mit Akeeba Backup zurückgesetzt. Jetzt kann ich die eingefügten Bilder allerdings nicht wieder ändern! Wenn ich auf den Button "Auswählen" drücke, passiert nichts. Der Button wird zwar als Link erkannt, allerdings sollte sich dann ein Popup öffnen, in welchem ich vorher die Medien durchsuchen konnte. Jetzt passiert allerdings nichts mehr. Auch der "Leeren"-Button funktioniert nicht. (Das Template ist "Jaxstorm-blue" von Hurricane Media)


    Für schnelle Ratschläge wäre ich sehr dankbar!


    LG Felix

  • Direkt helfen kann ich nicht, aber stell mal die Frage, ob du wirklich das verquaste VM brauchst? In den allermeisten Fällen sehe ich keine Vorteile im Vrgl. zu zum Beispiel JoomShopping, das zwar vielleicht etwas plumper anmutet...


    Und wenn du schon jetzt Joomla nicht mehr updaten kannst, was zu No-Go gehört...


    Bei deiner Templatewahl beachte, dass es sich um ein ziemliche altes handelt. Wenn ich richtig sehe aus 2013. Und schon da war es nicht mehr als ein aufgebohrtes Joomla 2.5-Template. Generell sollte man in 2017 keine Mischtemplates 2.5/3 mehr nehmen. Das ist oft großes "Code-Gepopel".


    Aber nur so dahin gesagt...

  • Ich bin leider nur Administrator und VM war schon installiert. Ich gehe davon aus, dass mit dem neuen VM Update, auch die neue Joomla Version unterstützt wird.


    Es kann ja eigentlich nicht an dem Alter des Templates liegen, denn unter Joomla 3.7.2 funktioniert es ja und vor dem zurücksetzen auf ein altes Backup hat es da auch problemlos funktioniert...