com_content kann nicht gelöscht werden

  • Zitat

    sehen exakt gleich aus!


    Dann stimmen deine Pfade nicht, denn in der anderen (Testversion) muss stehen:


    /mnt/webxxx/xx/xx/xxxxxxxx/htdocs/joomla_bastelecke/administrator/logs (Protokollverzeichnis)


    /mnt/webxxx/xx/xx/xxxxxxxx/htdocs/joomla_bastelecke/tmp (Temp-Verzeichnis)


    und nicht wirkbetrieb.

  • Lege im Joomla-Verzeichnis einen Ordner /meinchache/ an.


    (Und, wenn du eh schon drinnen bist, leere die Ordner /cache/ und /administrator/cache/ händisch, außer Datei index.html) und probier dann noch mal dein Glück).


    Trage in das Feld Cacheverzeichnis den eigenen Cache-Ordner mit absolutem Pfad ein:

    Code
    1. /mnt/webxxx/xx/xx/xxxxxxxx/htdocs/joomla_wirkbetrieb/meincache

    Probiere erneut. Cache aktivieren. Frontend aufrufen. Prüfen, ob im neuen Ordner was drin ist.


    Beachten musst, dass dieser Ordner dann für Frontend und Backend gleichzeitig verwendet wird. Technisch macht das keine Probleme, aber beim Nachvollziehen, was passiert, vielleicht irritierend.

  • Mein Puls schlug schon höher, weil ich das noch nicht getestet hatte. Leider aber bleibt der Effekt der selbe... Im Ordner meincache sind mehrere Ordner erstellt worden (auch der Ordner com_content) Allerdings bleibt nur der Ordner com_content leer. Ordnerberechtigungen sind alle gleich.



  • Zitat

    Hallo Elwood, hast ne PN.


    Wir sollten hier gemeinsam eine Lösung finden. Außerdem kann ich den Fehler auf beiden Seiten nicht sehen.


    Was ich machen kann, ist mal ins BE zu schauen und in dein Kundenaccount bei Strato. Dann kann ich die Einstellungen mit meinen Seiten mal vergleichen.

  • Wir sollten hier gemeinsam eine Lösung finden. Außerdem kann ich den Fehler auf beiden Seiten nicht sehen.


    Was ich machen kann, ist mal ins BE zu schauen und in dein Kundenaccount bei Strato. Dann kann ich die Einstellungen mit meinen Seiten mal vergleichen.

    Das kann ich Dir allerdings nur per Teamviewer über meinen Rechner anbieten!?

  • Deaktiviere alle Cache-Möglichkeiten, leere dann händisch und aktiviere den Cache wieder!

    Ansonsten könnte auch der Inhalt der .htaccess interessant sein.

    Die Datei habe ich nur beim aktivieren der URL Rewrite in .htaccess umbenannt aber inhaltlich nie verändert. Anbei die .htaccess Datei.


  • Leider nicht das, was ich mir erhofft hatte. Aber dennoch sollte man bei "Options +FollowSymlinks" eine # davorsetzen, da dies sehr oft zu Problemen führen kann.

    Gibt es sonst weitere Probleme auf der Seite, die mit dem Server in Verbindung stehen könnten?


    Wird denn der Cache-Ordner automatisch wieder neu angelegt, wenn du ihn komplett entfernst (also nicht nur dessen Inhalt)?