Veränderungen am Template Stil nicht möglich

  • Hallo,

    ich habe ein Template, bei dem ich keine Optionen, im Stilebereich verändern kann. Die Buttons "Sichern" & "Sichern und schliessen" bewirken nichts. Allein der "Cache leeren" Button funktioniert. Ein Verlassen dieser Seite ist auch nur dem der Zurück-Funktion des Browsers möglich.

    Das Protostar Template ist von mir zu ändern. Ich habe die .htaccess Datei mal deaktiviert, jedoch ohne Erfolg. Die Datenbank habe ich auf mögliche Fehler untersuchen und optimieren lassen. Ohne Erfolg. Die Datei- und Verzeichnisrechte entsprechen dem des Protostar Templates.

    Gibt es irgendwelche Erweiterungen, die solches Verhalten hervorrufen? Ich setze die Akeeba Tools und die K2 Erweiterung ein. Diese fehlerbehaftete Erscheinung tritt allein bei dieser Website auf. Bei den Websites die ebenjene Erweiterungen besitzen, habe ich eine Funktionseinschränkung nicht gesehen.

    Danke für jeden Rat.

  • Ich setze bei dere betroffenen Seite ein ganz aktuelles Joomla ein, mit PHP 5.59. Es handelt sich um ein Template von Vinagecko. Vina World II heißt das gute Teil. Das Framework ist hier ein Helix in der Version 2.5(?).


    Javascript Fehler auf der Konsole? . Im error.log habe ich da ein paar Meldungen:

    Code
    1. mod_fcgid: stderr: PHP Notice: Indirect modification of overloaded property Joomla\\CMS\\Menu\\MenuItem::$colw has no effect in /var/www/clients/client2/web22/web/plugins/system/helix/core/classes/menu.php on line 93,
    Code
    1. [Fri Apr 20 18:47:41.728379 2018] [fcgid:warn] [pid 8090] [client 91.65.184.114:9761] mod_fcgid: stderr: PHP Notice: Undefined variable: span2 in /var/www/clients/client2/web22/web/templates/vina_world_ii/html/mod_k2_content/Default/default.php on line 28
  • Ich habe auf der Template-Hersteller-Seite gerade von einem Fix aus 2015 gelesen:

    "Template kann nach Update auf Joomla 3.4.4 nicht gespeichert werden"

    Kann es sein, dass danach keine Anpassungen mehr gemacht wurden.


    Kontrolliere mal alles auf Aktualität (auch alle Erweiterungen)! Ich würde das Problem auf jeden Fall mal in dessen Forum schildern oder zumindest dort nach einer Lösung suchen.

    PHP 5.5 ist langsam auch veraltet.