Durch ein altes Plugin Fehler in der Struktur!?

  • Hallo,


    Ich habe vor einiger Zeit ein altes Plugin dass einen Cookie Hinweis auf meiner Website präsentieren soll installiert.

    Sofort nach der Installation waren beim Modul von Rockettheme Fehler in der Struktur sprich die Buchstaben der Überschrift haben sich verschoben so dass man sie nicht mehr lesen kann.

    Mir ist auch aufgefallen dass mir im Editor die Bilder die ich vom Media Manager einfüge nicht mehr angezeigt werden.

    Gibt es eine Möglichkeit das komplette Plugin wieder zu löschen und somit alle Fehler zu beheben?


    Ich hoffe auf eure Hilfe

    Danke schon mal im voraus

    Grüße

    Alex

  • Ich habe nun das Plugin deinstalliert und die Buchstaben sind wieder am richtigen Fleck.

    Aber es werden mir immer noch keine Bilder im Editor angezeigt!?


    An was kann es liegen?

    Wie immer füge ich das Bild per Button und Link zum Media Manager ein aber es wird nicht angezeigt.


    Grüße

    Alex

  • Redest du von Frontend oder Backend?

    Wird das Bild dann auch nicht angezeigt, wenn du es einfügst, speicherst und dir das Ergebnis mal im Frontend anschaust?

    Sieh mal im HTML-Quelltext nach (haben die Editoren ja einen Button für), ob ein <img-Tag an der Einfügen-Stelle eingefügt wurde.

    Füge in den HTML-Quelltext einen <img-Tag mit existierendem Bild zwischen 2 Absätze händisch ein, bspw.

    Code
    <img src="images/existierendesBild.jpg" alt="diesdas" />

    Bleibt der <img-Tag nach Umschalten in den normalen Editormodus und wieder zurück erhalten oder wird er entfernt?

    Siehst du dann das Bild im Editor?

    Siehst du es nicht, aber es ist klar zu sehen, dass der Platz für das Bild im Text ausgespart wird?

    Ändert sich das nach dem Speichern des Beitrags?


    Funktionieren andere Editor-Buttons? Bspw. das Einfügen eines Weiterlesen oder Seitenumbruchs?


    Hast du schon parallel eine Webkonsole/Browserkonsole/Inspektor/Entwicklerwerkzeuge geöffnet und geschaut, ob ein JavaScriptfehler während des Versuchs angezeigt wird?


    Welches Plugin ist das eigentlich? Wo kann man es herunterladen, um mal reinzuschauen, was das so installiert? Und hast du schon nachgesehen, ob der Plugin-Ordner nach Deinstallation weg ist?

    Ich hoffe mir kann bald jemand helfen ich möchte sehr gerne an meiner Seite weiterarbeiten

    Dann wäre vielleicht eine Option, jemanden zu beauftragen?