Update von 3.9.0 auf 3.9.1 - Es ist ein Fehler aufgetreten! 0 Class 'Joomla\CMS\Log\Logger\RuntimeException' not found

  • Da muss ich noch schauen, was da anders ist.

    Da kam noch wer auf die Idee, dass das, was Joomla da verwendet, gar nicht mit höheren Bootstrap-Versionen klar kommt.


    Ich persönlich halte es eh für einen Fehler bei einer solchen "wichtigen" Funktionalität kein Fallback zu haben, wenn das JS versagt oder deaktiviert ist. Also direkter Link auf die DS in neuem Tab oder so, mit Anker, damit gleich zum richtigen Absatz hüpft.

    Ich bleib da "oldfashioned" und verzichte auf das Plugin ;-)


    Grund der Änderung des PopUps auf Bootstrap war ja ursprünglich, damit dieses veraltete Mootools nicht für's PopUp geladen wird. Vielleicht dann doch bis J4 die bessere Alternative, da dort ja dann die Custom Elements kommen sollen, die beides nicht mehr brauchen. Ohne, dass ich genau wüsste, worüber ich da eigentlich rede ;-)