Problme bei der Migration von - Joomla! 2.5.4 Stable [ Ember ]

  • Hallo in die Runde,


    ich habe Joomla 2.5.4 - es sollte soweit ich es gelesen habe eine "einfaches" Updaten sein auf die neue Version. Ich muss erst auf 3.5.1 und dann auf die aktuelle Version migrieren.


    Meine Komponenten/Erweiterungen machen das auch alles mit.

    Backup habe ich auch neu gemacht.

    Das war es dann mit dem Positiven ...

    Ich verwende die Beschreibung: https://docs.joomla.org/Joomla…Step_by_Step_Migration/de


    Ich kann alles machen bis auf

    Zitat

    2.

    Gehe zu Extensions Plugin Manager, gebe Angemeldet bleiben in das Filter-Feld ein und drücke auf Enter.Deaktiviere das Angemeldet bleiben - Plugin durch klicken auf das grüne Häkchen. Es sollte anschließend einen roten Kreis zeigen.

    J25-extension-plugin-remember-me-en.png

    Lege noch ein Backup an.Empfohlen aber nich erforderlich: Fix assets. (Fixing the assets table). Siehe unten für ein Werkzeug, das dies mit ein paar Klicks erledigt.Gehe zu Komponenten Joomla! Aktualisierung. (Es sollte keine verfügbaren Updates anzeigen. Falls doch, aktualisiere Joomla! auf die neueste Version und teste ob alles funktioniert. Dann lege noch ein Backup an.) Klicke in der rechten oberen Ecke auf den Optionen Button.




    Ich komme zwar in die Extension rein. Aber er zeigt mir beim Filtern; "remember" keine Plug ins an.

    Habe ich bei den Komponenten - auch keinen Eintrag Joomla stehen.


    Würde mich freuen wenn jemand mir einen Tipp geben könnte, woran das liegt.


    Gruß

    Sigi

  • Steht doch eigentlich im Text (Bilder sagen halt doch nicht immer mehr als Worte). Das Plugin heißt auf DE "System - Angemeldet bleiben".


    Nebenbei würde ich dir aus Erfahrung erst ein Update auf 2.5.28 empfehlen statt von 2.5.4 zu starten. Jeden Versionssprung, den du bei Updates vermeiden kannst, vermeiden, ist da meine Regel. Muss nicht nötig sein, kann aber ;-)