Upgrade Version 3.6.5 auf 3.9.4 grundsätzlich machbar?