PHP Fehler

  • Hallo,


    Das ist soweit schon richtig. Weiß aber, dass es in letzter Zeit sehr oft diese Warnings/Deprecated Meldungen gab/gibt.

    Meistens in Verbindung mit der neuesten PHP Version 7.2 bzw. 7.3 nun.


    Natürlich, man kann diese Anzeige auf Keine stellen & man ist glücklich - bis es zum Fatal Error kommt :-)


    Reagiere hier deswegen so "empfindlich", weil z.B. bei Phoca Erweiterungen dies in der Vergangenheit der Fall war (also diese Notices) & auch bei anderen Erweiterungen natürlich.


    Jan von Phoca, wurde dann (wenn in Kenntnis gesetzt) dahingehend informiert & er musste/konnte dann demensprechend reagieren.


    Vorhin hatte ich (wieder) einen Fall von "Warnings". Da mittlerweile die betr. Erweiterung demensprechend umgerüstet wurde, war hier "nur" ein Update auf die aktuellste Version nötig.


    dsossna K2 wurde informiert. OK. Würde aber auch den Entwickler von dieser "Responsive Tables - Plugin" informieren.


    Liebe Grüße

    Christine