Beiträge von nadjak

    Hallo,


    ich habe eine Webseite übernommen auf der die Komponente und das zugehörige Plugin für die Umleitungen aktiv ist.

    Es gibt von Zeit zu Zeit Kurzurls die dann über die WEiterleitung auf die eigentlichen Seiten weiterleiten sollen.

    Im Moment muss die Kurzurl allerdings in vier Variationen angegeben werden, damit kein 404-FEhler entsteht.

    Die Seite hat die Sprachen Deutsch und englisch.

    Die Varianten die eingegeben werden müssen sind:

    - http://domain.de/kurzurl

    - kurzurl

    - en/kurzurl

    - de/kurzurl


    Ist das normal? Oder wie kann ich das umgehen?

    Ist es geschickter die Weiterleitungen über die htaccess zu machen?


    Danke und lg Nadja

    Hallo zusammen,


    ich habe eine Blogansicht bei der nur das Einleitungsbild und die dazugehörige Bildunterschrift dargestellt werden soll.

    Im Moment wird mir aber der komplette Beitragstext auch noch angezeigt.

    Leider finde ich nicht die Einstellung wo ich das ändern kann.

    Bei den optionen hab ich folgende Einstellungen:

    Beiträge: alles auf verbergen bis auf "weiterlesen"

    Kategorie:alles auf verbergen

    Kategorien: alles auf Verbergen


    im Template category/blog_item.php hab ich die Zeile <?php echo $this->item->introtext; ?> ausskommentiert und als Override in mein Template gesetzt.


    Doch der Text erscheint immer noch.

    Kann mir jemand weiterhelfen, wo ich es sonst noch finden kann?

    Danke!


    ach ja, das verwendete Template ist Gantry 5 - hydrogen


    Danke und lg Nadja

    Hallo zusammen,


    ich hoffe ihr könnt mir helfen.
    Ich habe JEvents mit mehreren Kategorien. (Jede Region hat ihre eigenen Veranstaltungen und daher eine eigene Kategorie)
    Jede Kategorie ist ein eigener Menüpunkt.
    Es gibt keinen Menüpunkt der alle Kategorien anzeigt.
    Auf der Startseite sollen jetzt die nächsten 4 Veranstaltungen aus allen Kategorien angezeigt werden.
    Das funktioniert auch.


    Der Veranstaltungstitel ist auf die Detailansicht verlinkt.
    Und da kommt das Problem:
    Die Links stimmen nicht. Es wird nur in die zuletzt erstellte Kategorie verlinkt.
    Das heißt wenn ich Kat1, Kat2, Kat3 habe und einen Termin in Kat1 und einen in Kat3 habe, lande ich wenn ich den Termin aus Kat3 anklicke richtig in meinem Kalender wie er im Menü erreichbar ist.
    Bei dem Termin aus Kat1 nicht.


    Wenn ich im Modul "Latest Events" einen Dummymenüpunkt angebe, der alle Kategorien enthält funktioniert die Verlinkung.


    Ich hätte aber gerne, dass man von der Startseite direkt in den Kalender der Region springt und nicht in einem Kalender mit allen Veranstaltungen springt.


    Geht das? Hat da vielleicht jemand von euch einen Tipp für mich?
    Oder geht das mit einem anderen Kalender? Ich bin nicht auf JEvents festgelegt.


    Ich hoffe sehr, ich hab mich verständlich ausgedrückt und ihr versteht, was ich meine.


    Vielen Dank
    Nadja

    Hallo zusammen,


    gibt es die Möglichkeit, dass ich, z.b. über Checkboxen, mehrere Tags auswählen kann, nach denen dann die Beiträge gefiltert angezeigt werden?
    Danke und lg Nadja

    HAllo Christine,


    danke für den Link. Ich habe darin aber leider keine Lösung gefunden.
    Auch bei mir ist das Warning noch zu sehen obwohl ich das Fehlerreporting auf standard habe (auch bei "einfach" ist es noch zu sehen).
    Die Installation ist ganz neu. Es kann sich also nicht um Altlasten handeln.
    Ich habe auch kein weiteres Plugin entdeckt, bei dem dieses Warning kommt. Kann es am Plugin liegen?


    danke und lg Nadja

    Hallo zusammen,


    in einem installiertem Plugin (Admin Skin Styling) bekomme ich mehrere Warnings:
    Warning: SimpleXMLElement::xpath(): Invalid predicate in PFAD/libraries/joomla/form/form.php on line 1543
    Warning: SimpleXMLElement::xpath(): xmlXPathEval: evaluation failed in PFAD/libraries/joomla/form/form.php on line 1543
    diese beiden Warnings kommen 6x hintereinander.
    Kann mir jemand sagen, woran das liegt?
    Ich habe den libraries-Ordner nochmal drüberkopiert, da ich dachte, evtl. ist eine der Dateien nicht komplett (hatte das Problem an einer anderen STelle).
    Daran lag es aber nicht.


    Danke und lg Nadja

    Hab das Update jetzt noch auf meinem Server bei all-inkl getestet. Dort hat es funktioniert. Daher liegt es wohl definitiv an meiner lokalen installation.
    Da es erst seit kurzem nicht mehr funktioniert, kann mir vielleicht jemand helfen, woran das liegen könnte?
    vielen Dank
    Nadja

    Danke erstmal für eure Hilfe.
    Leider hat auch ein erneuter Versuch nichts gebracht. Ich habe dann ein neues, leeres Joomla installiert und die alten Beiträge reinkopiert. Da der Rest geändert wird, passt das für diese Seite.


    Ich soll allerdings auch noch eine weitere Seite von 2.5.28 aktualisieren.
    Ich hatte mir schonmal testweiste eine Kopie der Seite gemacht und es lokal bei mir versucht. hat soweit auch geklappt.
    Jetzt wollte ich es final mit einer aktuellen Kopie nochmal machen und es kommen die gleichen Fehler wie bei der anderen Webseite.


    Es scheint also doch an meinem lokalen XAMPP zu liegen. Wobei ich das komisch finde, da es vor ein paar Wochen mit dem Test ja funktioniert hat. Inzwischen hab ich an der XAMPP-Installation nichts geändert. Es kann höchstens sein, dass ein Windows Update in der Zeit kam.


    Hat jemand von euch einen Tipp woher mein Problem kommen kann? Welche Einstellung könnte es sein?
    Danke und lg Nadja

    Hallo,


    ich soll eine alte Webseite (Joomla 2.5.28) updaten.


    Ich habe alle Erweiterungen deaktiviert und beim Kurzsupport erscheint auch die 3.5.1.


    Wenn ich dann über den Joomlaupdater das Update machen möchte erscheint die Meldung: Download des Aktualisierungspakets fehlgeschlagen


    Beim updateversuch über den Erweiterungsinstaller kommt: JInstaller: :Install: Die XML-Installationsdatei konnte nicht gefunden werden.


    Und wenn ich das Update-Paket entpacke und über meine Installation drüberkopiere kommt folgendes beim Aufruf des Backends:
    Notice: Undefined property: LoginController::$input in PFAD\administrator\components\com_login\controller.php on line 36
    Fatal error: Call to a member function set() on null in PFAD\administrator\components\com_login\controller.php on line 36


    Es ist eine Kopie des Livesystems bei mir lokal unter XAMPP. Die Verzeichnisse können alle beschrieben werden.


    Leider hab ich auch über Google nichts passendes gefunden.


    Hat jemand von euch eine Idee?


    Vielen DAnk und lg Nadja

    Hallo zusammen,


    ich muss ein Bewerbungsformular erstellen und bin dabei auf BreezingForms gestossen. Das bietet alles wie ich es brauche.
    Allerdings wurde mir davon abgeraten, da der Code nicht mehr ganz up-to-date sein soll. Stattdessen wurde mir RSForms empfohlen (dies wäre auch meine Alternative gewesen ;)).
    (Vielen Dank an diejenigen :))
    Was mich an RSForm sehr stört, ist, dass ich keinen Livetime-Update-Service kaufen kann, sondern spätestens nach einem Jahr die Lizenz erneuern muss.


    Ich habe mir dann mal den Code von RSform und Breezingform angeschaut:
    RSForm generiert versch. divs um die Formularfelder. Breezingforms steckt jedes input mit seinem label in eine section.
    Ehrlich gesagt, finde ich den Code von Breezingforms besser.
    Oder sehe ich das falsch?


    Wie sind eure Erfahrungen?
    Oder habt ihr eine ganz andere Empfehlung?


    Ich habe diese Frage auch in unserer JUG-Skypegruppe gestellt.


    Vielen Dank und lg nadja

    Du würdest es also eher an ein Cookie binden als in die Session?


    Ja, ich finde das auch nervig. Aber der Kunde will unbedingt dieses "Startbild", dass dann nach ein paar SEkunden automatisch nach oben fährt.


    Vielen Dank für deine Info.
    lg Nadja