Beiträge von Moorhuhn

    Hallo,


    entschuldigt bitte, das ich hier so reinplatze. Doch ich habe auch Schwierigkeiten mit dem Upgrade auf Joom 5. Ich habe auf die Vers.4.4.0 upgegradet, habe PHP 8.2 eingestellt und alle anderen Updates gemacht.


    Nun die derzeitige Vers. meiner Datenbank ist MySQL 5.7. Ich habe jedoch bei meinem Hoster eine neue Datenbank MySQL 8.0 erstellt. Nun möchte ich meine HP möglichst schnell und elegant umziehen. Wie bekomme ich die Daten von der 5.7 auf die 8.0? Reicht es dannach aus in der Joomla Konfig die neuen Daten der Datenbank einzugeben?


    Gut, der längere Weg ist ein Backup anzufertigen, mach ich eh, und die HP mit den neuen Daten einzurichten, oder?

    Also, wenn ich Weblinks gefahrlos wegbekommen könnte, ist das sehr schön. Auf meiner Seite ist eigentlich nichts besonderes. Das Kunena Forum ( 6.X ) und der VM Shop (4.2.x) sind eigentlich nur zum test drauf. Die Datenbank MySQL steht schon seit etlicher Zeit auf 5.7 auch wenn ich eine neue erstellen würde.

    Hallo und Guten Morgen,


    mir wurde Anfang der Woche auch ein Fehler angezeigt. Ich habe von Jommla 4.3.4 auf Joomla 4.4.0 upgegradet. Doch seltsamer weise ist weder die Seite noch das Backend gekrascht. Meine Seite hat aber einen Fehler 500 produziert, als ich nach dem Update Weblinks für Joomla 5.0.0 instaliert habe. Die Updatemeldung kam sofort nachdem ich auf 4.4.0 geupdatet hatte.


    Zum einen benötige ich überhaupt Weblinks? Kann ich das nicht komplett deinstalieren?

    Zum anderen wird mir auf der Upgrade Seite zu Joomla 5.0.0 angezeigt, das mein Webserver ( bei Strato ) die Vorrausetzungen dazu nicht erfüllt. Die PHP Version habe ich auf 8.2 eingestellt. Auch andere Komponenten sind bei mir auf dem aktuellsten Stand.


    Natürlich habe ich zunächst bei meinen Webhoster angerufen und nachgefragt, doch die haben mich quasi hierher verwiesen. Meine Datenbank hat die Vers. 5.7


    p.s.: Die Seite habe ich aus einem Backup mit der Version J4.4.0 und Weblinks 4.0.1 wiederherstellen können.

    Hallo und Guten Morgen,


    mir wurde Anfang der Woche auch ein Fehler angezeigt. Ich habe von Jommla 4.3.4 auf Joomla 4.4.0 upgegradet. Doch seltsamer weise ist weder die Seite noch das Backend gekrascht. Meine Seite hat aber einen Fehler 500 Produziert, als ich nach dem Update Weblinks für Joomla 5.0.0 instaliert habe. Die Updatemeldung kam sofort nachdem ich auf 4.4.0 geupdatet hatte.

    Zum einen benötige ich überhaupt Weblinks? Kann ich das nicht komplett deinstalieren?

    Zum anderen wird mir auf der Upgrade Seite zu Joomla 5.0.0 angezeigt, das mein Webserver ( bei Strato ) die Vorrausetzungen dazu nicht erfüllt. Die PHP Version habe ich auf 8.2 eingestellt. Auch andere Komponenten sind bei mir auf dem aktuellsten Stand.


    Natürlich habe ich zunächst bei meinen Webhoster angerufen und nachgefragt, doch die haben mich quasi hierher verwiesen. Meine Datenbank hat die Vers. 5.7


    p.s.: Die Seite habe ich aus einem Backup mit der Version J4.4.0 und Weblinks 4.0.1 wiederherstellen können.

    Vielen Dank für die Rückmeldung. Ja, das Plugin ist aktiviert und konfiguriert. Ich muss den Haken auf dem Formular anhaken, ansonsten werde ich darauf hingewiesen. Selbst das ReCaptcha funktioniert. Eine Kopie von dem Inhalt bekomme ich auch. Soweit funktioniert es .


    Nur was mich etwas nervös macht ist, das der Text des Datenschutzlink nicht in der eMail erscheint. Oder muss das gar nicht mehr in der Mail bzw. Kopie vorhanden sein und ich mache mir unnötig Stress? Auf dem Formular wird es jedoch angezeigt und das Formular sendet wie gesagt auch nicht ehe ich das Häckchen zur Datenschutzerklärung angekreuzt habe.

    Oh vielen Dank für die rasche Antwort. Ich habe die Funktion " Kopie an Absender " nicht deaktiviert. Wie gesagt, wenn ich unter Joomla 3.x das Webformular ausfülle und eine Kopie haben möchte, dann wird mir der Text den ich zur Datenschutzerklärung eingegeben als Kopie, wenn ich das möchte, zugesandt.

    Unter Joomla 4.x und demselben Webformular wird mir zwar eine Kopie meines Schreibens zugesandt, jedoch der Text zur Datenschutzerklärung wird nicht zugesandt. Auf den ersten Blick ist alles wie unter J 3.x, doch irgendwas scheint anders zu laufen.

    Hallo,


    ich habe nun erfolgreich eine Joomla 3.10.11 Seite nach 4.2.8 gebracht. Nun stelle ich aber fest, das das Kontaktformular nicht mehr alle Informationen mir als Kopie zusendet, wie unter Joomla 3.x z.B. eine Datenschutzerklärung. Ist unterwegs beim Upgrade etwas verloren gegangen? Wenn ich im Backend die Kategorien/Punkte nachgehe, scheint alles in Ordnung zu sein. Doch wenn ich über das Kontaktformular im Frontend gehe, wird mir zwar eine Kopie zugesandt. Doch eine evtl. Datenschutzerklärung eben nicht. Was läuft hier schief?


    Vielen Dank im vorraus.

    Zunächst einmal vielen Dank an das Forum für die bisherige Hilfe. Ich bin in meiner Sache ein wenig weitergekommen und habe die Migration gefühlt erfolgreich geschafft. Nachdem ich das Backup eingespielt habe und alles auf das neue Template geschrieben habe.

    Nun spielt mir das Akkeeba Backup jedoch einen Streich. Das Paket 9.4.2 habe ich erfolgreich installieren können. Doch irgendwie geht es mit den Anweisungen nicht so recht weiter. Was ist nun kaputt. Weiterhin vielen Dank.


    OK. Nachdem ich die Datenbank repariert habe ging es weiter. Kann ich jetzt die Vers. 8.2.2 wie vorgegeben löschen?

    Daran habe ich auch schon gedacht - kaputt und ersteinmal mit J3 weitermachen. Aber im Aug'23 habe ich dann immer noch die Frage. Ist es vielleicht besser nicht auf J4.2.3 zu migrieren sondern erst auf J4.2? Oder ist das egal?

    Doch, das Template ist drauf. Auch das mit dem Asteroid. Damit kann ich das Template bearbeiten, so wie ich es kenne. Doch wie ist es möglich, das unter J3 zumindest die Startseite im Frontend sichtbar ist, dies jedoch unter J4 nicht angezeigt wird.