Beiträge von Lui_brempt

    Der Link ist schon mal prima, reicht aber zu einer Fehleranalyse allein nicht.

    Welche Joomla-Version, welche PHP-Version, Welche DB-Version.

    Was wurde zuletzt umgestellt.

    Wurde ggf. die PHP-Version beim Provider umgestellt.

    Diese Infos werden benötigt.

    Google sagt dazu:

    https://www.spickipedia.com/in…n-nicht-verschoben-werden

    http://www.joomlaportal.de/ers…ei-kann-nicht-werden.html

    http://www.joomlaportal.de/joo…nis-schreibgesch-tzt.html

    oder als video:

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    das Problem könnte aus der 1Click-App-Installation herrühren.

    Prüfe Dateiberechtigung mit Filezilla.

    Gruß

    Wenn ich dies https://www.strato.de/faq/arti…TRATO-zur-Verfuegung.html von Strato richtig verstehe steht upload_max_filesize bei php 7.2 (was bei dir eingestellt ist) standardmäßig auf 64 MB.

    Wenn ich auf der Seite des Template-Hersteller arrowthems schaue, gibt es das Template als Quickstart-paket und als "normales" Single Template". Hast du vielleicht versucht das Quickstart-Paket zu installieren (was auch die Datei-Größe des Paketes erklären würde)? Ein Quick-Start-Paket ist eine Installation eines kompletten-Joomla mit dem entsprechenden Template schon eingebaut. Diesd kannst du nicht in ein bereits laufendes Joomla installieren.

    Womit lädst du was hoch und runter?

    Downloads und Uploads mit den Tools der Hoster in deren Kontrollzentern oder wie auch immer die das nennen, sind bei großen Dateien ein Problem. Nutze ein ftp-programm wie Fillezila, damit sollte es klappen.

    php.ini ist einfach nur eine Textdatei mit diesem Namen. Sie wird vom Webserver ausgewertet. Bei mir überschreibt der Inhalt meiner php.ini die Werte des Hosters, zumindest soweit er dies zulässt.

    Siehe auch Hinweis von hechtnetz zur Einstellung in Joomla sowie meinen Link ins Forum.

    Hast du mal die Einstellungen der php.ini angeschaut bzw. beim Hoster nachgefragt, welche Werte dort eingestellt sind. Ggf. Sind dort eingestellte für max_upload_filesize oder max_executiontime oder so ähnlich zu niedrig.

    Hatte so was mal bei xampp und konnte deshalb nicht installieren. Siehe auch mal hier Diese Datei ist zu groß um hochgeladen zu werden! .

    Ist nur ne Idee, kann völlig daneben liegen.

    Bei meinem Hoster konnte ich in meinem Root eine php.ini mit abgeänderten Werten für einige Einstellungen ablegen. Vielleicht geht das bei Strato auch.

    Gruß vom Niederrhein

    Das Captcha ist nicht richtig eingerichtet. Rate immer noch zu ecc+

    Die Option eine Kopie der E-Mail zu senden ist noch nicht deaktiviert.

    Habe mal einen Test ins Formular eingegeben und abgesandt.

    Habe nichts erhalten.

    Hast du mal nachgesehen, was unter Server Konfiguration Mailing eingetragen ist.

    Re:Later´s Links solltest du mal ansehen.

    E-Mails an deine E-Mail-Adresse mit gefälschtem Absender sind immer möglich.

    Unglücklich ist, wenn dein Joomla als Spamschleuder für diese E-Mails der Ursprung wäre.

    3.7.4 ist nicht aktuell. Aktuell ist die Version 3.8.7

    Aus Sicherheitsgründen sollte Joomla immer aktuell gehalten werden.

    Als erstes sollte ein Backup der Seite natürlich inklusive DB gemacht werden.

    Danach sollte die Aktualisierung auf die aktuelle Joomla-Version erfolgen.

    Erweiterungen müssen natürlich auch aktuell gehalten werden. Diese dann auch aktualisieren.

    Dann sollte ein entsprechendes Captcha Plugin wie z.B. EEC von KubicRubic installiert werden und zunächst unter Kontakten die Option "Eine Kopie dieser E-Mail erhalten" deaktiviert werden.

    Wenn du dies nicht selber kannst, solltest du Mal die Anleitungen im Forum durchsehen. Gibt bestimmt auch YouTube-Videos, die zeigen wie es geht.

    Wenn du es dir nicht zutraust oder es eilig ist, solltest du einen Fachmann kontaktieren. Diverse Supporter bieten hier Kompetente Hilfe an. Wichtig wäre, wenn du selber nicht Joomla warten möchtest, sondern nur Artikel erstellen und Bilder veröffentlichen willst, dass du einen Wartungsvertrag für deine Seite abschließt. Vielleicht hast du ja bei deinem Ersteller einen entsprechenden Anspruch. nachfragen da würde ich auf jeden Fall.

    Zur Ursachendiagnose ist ein Blick in die Server-Log-Files wichtig. Hier ist aber auf jedem Fall Fachwissen wichtig um die Sache richtig einschätzen zu können. Da findest du auch im Forum entsprechend Kompetente Anbieter. Auch hier sollte der Seitenersteller angesprochen werden.

    Sollte nach den genannten Maßnahmen immer noch der Versand vom Spam von deiner Seite ausgehen, ist auf jeden Fall ein Fachmann gefragt, da ein Hack deiner Seite möglich wäre.

    Ich tippe mal darauf, dass deine Seite edelberghof.de ist.

    Dort ist kein Captcha zum Spamschutz eingerichtet und du hast die Funktionalität " Eine Kopie dieser Email erhalten" angeboten.

    Letzteres wird zum Spamversand genutzt siehe Spam über Formulare

    Für weiterführende antworten brauchen die Supporter aber Infos:

    Link zur Seite

    Joomla-Version

    PHP-Version

    DB-Version

    sollten angegeben werden, damit man gut ansetzen kann. siehe Hinweis in den Forenregeln.

    Gruß vom Niederrhein

    Ich habe weder die Kompetenz von Christiane bzgl Barrierefreiheit in irgendeiner Form in Frage gestellt noch habe ich zur Umsetzung des Responsiven in Codeform eine Aussage getroffen. Ich weiß nicht, ob dies in beez3 hakelig programmiert ist. Auf jeden Fall ist beez3 nach meiner Ansicht responsive.

    Bzgl. Barrierefreiheit hat die Erstellen von Beez das Template optimiert. Dies dürfte auch unbestritten sein.

    Was ich aber nicht gut finde, ist wenn pauschal Protostar als Template der Wahl dargestellt wird.