Ich hab nun ein neues Zertifikat bestellt und dieses dann eingebaut, jetzt passt alles. Vielen Dank für Eure Hilfe und schöne Restwoche.
Beiträge von FeliciS
-
-
Dazu müsste ich denke ich aber das aktuelle Zertifikat ja deinstallieren und dann ein neues zuweisen oder? Kann da was passieren oder schief gehen?
-
Es hat funktionert. Vielen Dank. Jetzt ist die Seite erreichbar. Allerdings kommt jetzt folgende Meldung, obwohl das SSL Zertifkat der Domain zugewiesen ist.
net::ERR_CERT_AUTHORITY_INVALID
Es hat wohl irgendwas mit einem selbstsignierten Zertifkat zu tun, was auch immer das bedeutet.
-
drmenzelit Vielen Dank. Welche Pfade muss ich anpassen? VG
-
Hi,
ich habe ja die Daten per FTP vom Joomla Ordner in das Verzeichnis wo die Hauptdomain hinverweist kopiert. Da kommt aber beim Seitenaufruf die Meldung:
Sorry, there was a problem we could not recover from.
The server returned a "500 - Whoops, looks like something went wrong."
-
Hallo Zusammen,
ich habe das Problem mit dem Hoster Domainfactory. Ich habe eine neue Joomla Installation auf einer Subdomain gemacht. Nun wollte ich das die Hauptdomain auf das gleiche Verzeichnis wie die Subdomain zugreift. Dies ist aber bei Domainfactory nicht möglich, da die sagen das ist eine Primäre Domain und kann nicht auf einen andern Ordner ausser auf dem Public_Html zugreifen.
Dann hab ich dem Support gschrieben und das als Antwort er geschrieben:
Das Ziel der Primärdomain kann nicht geändert werden.
Wir empfehlen dies per .htaccess Regel zu regeln oder das entsprechende Verzeichnis in den Pfad der Domain zu legen.
jetzt kommt der mom. wo ich passen muss und hilfe benötige. Ich hab die Joomla Daten direkt in das Verzeichnis Public_Html kopiert hat aber nicht funktioniert.
Danke Euch vorab.
-
Elwood vielen lieben Dank. Hab das wie von dir angegeben auskommentiert. Jetzt geht alles. Kann ich das so lassen oder muss ich da sonst noch was beachten?
-
-
Elwood Was genau meinst du?
-
Es wurde kein Update gemacht, es wurde per Kickstart.php ein Backup eingespielt.
-
Hallo Zusammen,
unsere Joomla Backend wird nicht sauber dargestellt. Woran kann das liegen?
VG & Danke -
ja, hab gestern abend einiges gemacht und dann heute weitergemacht.
-
Hallo Zusammen,
ich bau gerade eine Seite mit dem SP Pagebuilder und war dort in der Mediathek und dann kam beim Upload des Bildes Error. Darauf hin habe ich das Tab geschlossen und hab mich neu eingeloggt. Nun ist die Startseite komplett weg und wenn man in der Vorschau/Frontend ist dann kommt nur das Menü und der Foooter aber der Startseitenteil fehlt komplett. Gibt es eine Möglichkeit diesen wiederherzustellen? Da ich ich kein aktuelles Backup von Joomla habe. Danke für Eure Hilfe.
-
-
Ich habe jetzt mal alles gelöscht und auch das Backup neu gemacht. Jetzt geht es, hab alles genau so wie vorher gemacht. Weiß nicht wo der Fehler lag. Danke für Eure Hilfe.
-
Hallo Zusammen, ich steh auf dem Schlauch. Ich möchte über Akeeba ein Back Up einspielen und bei dem Punkt wo ich die Datenbankdaten eingebe kommt folgende Meldung wenn ich auf weiter klicke. Aber ich verstehe nicht warum, die Daten habe ich ja von Strato übernommen.
Ich muss ja nur die Daten vom Hoster für Database = Servername, Datenbank, Benutzername und Pw eintragen oder sehe ich da was falsch?
Wrong database connection information
We were unable to connect to your database server using the server host name, username and password you provided.
The error received was:
Cannot connect to the database: one or more of the database host name, user name and password you have provided is incorrect.
Unable to connect to the Database: Unable to connect to the Database: Access denied for user ....
-
Erledigt. Danke
-
Hallo Zusammen,
ich würde gerne bei der Domain das Index.php entfernen, wie kann ich das umsetzen?
Viele Grüße
Daniel -
Ich habe das PW neu gesetzt ohne Sonderzeichen, jetzt hat es funktioniert, warum auch immer.
-
Hallo Zusammen,
bitte sagt mir wo mein Denkfehler liegt.
Ich habe eine Akeeba Backup Sicherung gemacht und runtergeladen.
Dann in einem anderen Hostingpacket wo die Seite hins soll eine neue Datenbank angelegt.
Per Filezilla die Kickstart sowie die Sicherung eingespielt.
Domain umgeleitet auf das Joomla Verzeichnis. Dann domain.de\kickstart.php aufgerufen.Alle Schritte erledigt bis zu dem Punkt wo man die Datenbankdaten eingeben muss. Hier habe ich die von der neuen Datenbank genommen.
Jetzt mosert er, dass die Zugangsdaten nicht stimmen?!? was kann ich tun
VG & Danke