Beiträge von anka

    Dein Code aus Post #1 baut auf Bootstrap 2 auf und verwendet ("span4", "span8" usw.). Dein Template hingegen verwendet Bootstrap 4. Versuche es also mal mit "col-lg-4" bzw. "col-lg-8":


    (s. auch hier z.B.; oder hier)

    Eigentlich ist es ziemlich einfach zu bewerkstelligen ;).


    Diese Kolumnen sind ja alle als HTML-Dateien im Verzeichnis decker-voigt-archiv.de/kolumnen gespeichert. Die kannst du theoretisch dort lassen, weil Joomla dieses Verzeichnis nicht verwendet. Du musst nur darauf achten, keinen Menüpunkt "Kolumnen" zu erstellen, um evtl. Probleme zu vermeiden. Du kannst das Verzeichnis aber auch in kolumnenarchiv o.ä. umbenennen, falls du später einen Menüpunkt "Kolumnen" verwenden wills.


    Editiere die Datei http://decker-voigt-archiv.de/main/kolumnensammlung.htm mit einem geeigneten Editor (z.B, Notepad++) und entferne die zwei Punkte und den Schrägstrich vor jedem Link:


    aus

    Code
    <p><a href="../kolumnen/kolumne190520.htm" class="link">19.05.2020 </a>„Ich zeige an…“</p>

    wird

    Code
    <p><a href="kolumnen/kolumne190520.htm" class="link">19.05.2020 </a>„Ich zeige an…“</p>


    Erstelle danach einen neuen Beitrag und kopiere den HTML-Code der Links einfach rein.


    Fertig ;)



    EDIT:

    Huch, was bin ich langsam!!! Man sollte sich nicht vom Telefon ablenken lassen pardon

    Man nutzt eh den ...

    Immer wieder dieses "man"...


    Mich irritiert vielmehr dieser Satz hier:

    Ab und zu kommt auch eine Meldung in Joomla, dass das TinyMCE nicht mehr aktuell ist.

    Bist du da ganz sicher? So eine Meldung habe ich bis jetzt noch nie gesehen hmm.

    Hallo Fiona


    Wenn ich dich richtig verstanden habe, dann geht geht das, was du möchtest, gar nicht, weil das "Sprachauswahl"-Modul immer alle verfügbaren Sprachen anzeigt ("Dieses Modul zeigt eine Liste der verfügbaren Sprachen dieser Seite"). D.h. man kann nicht wählen, welche Sprache angezeigt werden soll. Lies dazu bitte mal die Beschreibung etwas genauer durch (s. Anhang).


    Dein Screenshot aus Post #3 zeigt den Advanced Modul Manager, mit dem man Module bestimmten Menüeinträgen zuweisen kann. Damit kann man lediglich bestimmen, wo ein Modul angezeigt werden soll, aber nicht, was es enthalten soll.

    Damit müsste es auch klappen:


    CSS

    Code
    .unterstrichen sup {
    position: static;
    display: inline;
    vertical-align: super;
    font-size: 75%;
    }
    .unterstrichen {
    text-decoration: underline;
    }


    HTML

    Code
    <span class="unterstrichen">Dies ist ein Textbeispiel<sup>*)</sup> hier!</span>

    Deine Frage bleibt, trotz Bild, ein Rätsel.

    Na ja, ein Ausschnitt, der nur die Meldung zeigt, bringt auch nicht viel. Ich meinte eigentlich auch einen Screenshot, also ein Foto der ganzen Seite, damit man sich etwas orientieren kann ;).

    NACHTRAG (wegen Zeitsperre):


    Für die Icons in der Fusszeile brauchst du die Social-Buttons in den Settings definitiv nicht wieder einzuschalten. Das eine hat mit dem anderen nichts zu tun.

    Nicht böse sein, aber ich glaube, du bringst da was durcheinander ;)


    Wenn ich mir die Template-Demo anschaue, dann hat das Modul mit den Social Icons in der Fusszeile mit dem Twitter- bzw. Facebook-Button in der Blogansicht nichts zu tun.


    Das Modul in der Fusszeile ist ein ganz gewöhnliches "Eigenes Modul" mit den Icons von Facebook, Twitter und G+, in dem einfach drei leere Links eingefügt wurden. Diese Links führen weder zu Twitter noch zu Facebook, obwohl sie durch geschicktes Fromatieren per CSS so aussehen (Anhang social.png).



    Der Facebook- und der Twitter-Button in der Blogansicht deiner Webseite sind echte Links, mit denen man die Webseite auf Twitter bzw. Facebook teilen kann (Anhang social_02.png).

    Wenn du den JCE hast, dann musst du unter Profile > Default > Plugineinstellungen > Media-Unterstütung die Option "IFrames erlauben" auf "JA" stellen.


    Danach kannst du in der HTML-Ansicht des Editors den Code eingeben, ohne dass er rausgelöscht wird. Du musst aber das {source} davor und das {/source} danach weglassen.

    Was bleibt ist ein kleiner geheimnisvoller gelber Kaste.

    Der kleine gelbe Kasten koimmt von einem Plugin "rokcomments". Gehe mal unter "Erweiterungen" auf "Plugins", suche dort danach, und deaktiviere es.


    Das Problems ist wohl nicht wirklich gelöst, da die Verlinkung der Beiträge in z.B. Umschau->Geschichte zu Twitter etc. nicht aufgehoben ist, sondern nur die Buttons wegradiert sind.


    Doch, das Problem ist gelöst. Ich sehe keine Verlinkungen mehr zu Twitter oder Facebook. Auch im Quellcode nicht

    In unserem Rechtssystem darf zum Glück jeder seine Webseite so gestalten, wie er mag, ohne Rücksicht auf "man, alle, niemand...".

    Na ja, wenigstens so lange, wie er sich an die DSGVO hält ;). Und danach müssen Datenschutz und Impressum u.a. mit einem Klick erreichbar sein (s.hier oder hier). Daher glaube ich nicht, dass es eine gute Idee ist, diese zwei Links in einem "Hamburger"-Menü zu "vestecken". Aber ansonsten kannst du so viele Menüs in einen Hamburger packen, wie du willst.

    Bei mir reicht die Bildschirmbreite nicht sondern ich muss nach rechts scrollen.

    Tippe eher auf die Videos.

    Ist nicht nur das Video, sondern auch die Google Map. Das lässt sich für beide mit folgender Regel im CSS ganz einfach beheben:


    Code
    iframe {
    max-width: 100%;
    }