Beiträge von anka

    Nein, das ist für etwas anderes zuständig (s. Tooltip) ;):


    "Wenn der Administrator ein neues Benutzerkonto anlegt, ..."


    Hier geht es um die Benachritigungsmail an den Benutzer, nachdem der Administrator sein Konto (manuell) freigeschaltet hat. In diesem Fall hat nämlich nicht der Administrator das Benutzerkonto angelegt, sondern der Benutzer hat sich im Frontend registriert.


    Ich meine mich erinnern zu können, dass das hier schon mal Thema war. Leider kann ich den Thread nicht mehr finden, aber ich glaube, dass diese zweite Mail nur gesendet wird, wenn der Admin den Benutzer über das Frontend aktiviert. D.h. über den Aktivierungslink, der mit der Mail an den Administator geschickt wurde.

    Wenn der Administrator den neuen Benutzer im Backenend freischaltet bzw. bestätigt, bekommt der Benutzer keine Mitteilung, dass er freigeschaltet wurde.

    Nun hat anka mir einen Einstellung gezeigt, durch die der Contentbereich auf der Startseite ausgeblendet wird.

    Es gibt auch noch einen anderen Weg, im Contentbereich keinen Beitrag anzuzeigen, Das ist zwar bloss ein Wolrkaround und funktioniert evtl. nicht immer, aber vielleicht löst es dein Problem mit dem Weiterleselink.


    Du musst beim Menüeintrag zur Startseite den Menüeintragstyp "Haupteinträge" wählen und dann darauf achten, dass kein Beitrag als Haupteintrag markiert ist. Danach musst du aber das zusätzliche Layout (s.hier) wieder deaktivieren.




    Harmageddon

    Ich glaube, das erste Popup will er behalten, aber beim Klick auf den Weiterleselink im Popup soll das Popup verschwinden und der verlinkte Beitrag soll wieder in der "normalen" Ansicht angezeigt werden.

    1. Editiere mal den Stil deines Templates (Erweiterungen > Templates > Stile > jp-perfect2)


    2. Gehe dort auf Optionen > Layouts, erstelle ein neues Layout und nenne es z.B. "frontpage" (Anhang hide_output_01.png)



    3. Wähle im Dropdown das neue Layout und markiere das Kästchen "Hide system output" (Anhang hide_output_03.png)



    4. Scrolle ganz nach unten und weise das neue Layout deiner Starseite zu (Anhang hide_output_04.png)




    Den Menüeintrag zur Startseite kannst du lassen, wie er ist, weil jetzt die Anzeige von Beiträgen auf deiner Startseite generell unterdrückt wird. Es erscheinen nur noch Module, die der Startseite zugeordnet sind.

    Du kannst jetzt ein Modul mit dem Inhalt von "Kevelaer - Retour" erstellen und auf jeder beliebigen Position veröffentlichen.

    Beiträgen kann man keine Positionen zuweisen (oder umgekehrt), und sie werden auch nicht auf bestimmten Positionen angezeigt, sondern immer an der gleichen Stelle, und zwar im Content-/Komponenten-Bereich eines Templates. Bei dir befindet sich dieser Bereich zwischen der Modulposition "breadcumbs" (darüber) und der Modulposiition "main-bottom" (darunter).


    Ausserdem verstehe ich nicht, warum du den Beitrag auf der Position "top-d" haben möchtest. Dadurch würde sich an der Anzeige überhaupt nichts ändern, der Bitrag würde immer noch dort qangezeigt werden, wie jetzt schon..

    Das kann man alles mit dem Community Builder und mit dieser Erweiterung ziemlich einfach umsetzen.


    Wie willst du damit eine eigene Homepage für registrierte Nutzer machen?

    Wenn ich es richtig verstehe, geht es nicht um eine eigene Homeage, sondern nur um "Grundinformationen (nicht alles) aus der Benutzeranmeldung".

    Ich kann den Fehler mit MediaBox 2.1.0 reproduzieren. Sobald man einen Beitrag verlinkt, wird die Grösse des Popup-Fensters nur bei einem Seitenverhältnis vom 4:3 (BxH) korrekt angezeigt.


    Das gilt übrigens für alle Verlinkungen, die beim Link-Manager per Mausklick ausgewählt werden können (s.Anhang).


    Mit MediaBox 2.0.13 tritt dieser Fehler nicht auf.


    Ich denke, das ist ein echter Bug und sollte dem Entwickler von JCE bzw. MediaBox gemeldet werden.


    Normalerweise muss man die Datei htaccess.txt in .htacces umbenennen (beachte den Punkt am Anfag des Dateinamens!) und anschliessend unter System > Konfiguration > Seite folgende Einstelltungen vornehmen:




    Sollte das damit nicht klappen, dann brauchen wir mehr Infos (Hoster, PHP-Version usw.; s. Forenregeln).

    addi


    Auf einem Tablet (1025px) passt es damit immer noch nicht. Die Breite wird ja nicht nur durch das CSS beschränkt, sondern auch durch den Browser. Bei einem Display von 1025px kannst du einfach keine 1200px nebeneinder platzieren.

    Man könnte zwar jetzt anfangen, bei den Abständen zwischen den Menüpunkten ein paar Pixel einzusparen, aber dann müsste man darauf achten, dass es bei allen mobilen Geräten passt, also n icht nur am PC. Das könnte dann so eng werden, dass man zwischen den einzelnen Menüpunkten gar keinen Abstand mehr hat.


    Ich würde eher vorschlagen, den "Imagefilm" nicht als einen Menüeintrag der obersten Ebene zu führen, sondern als Untermenü von "Über uns" einzurichten. Sollte das immer noch nicht reichen, könnte man zusätzlich auch noch den Menüeintrag "Startseite" über die Einstellungen verstecken (s. Anhang). Zur Startseite kann man dann immer noch über das Logo zurückkehren.


    Rabendoktor


    Tut mir leid, aber dein Problem ist nicht gelöst. Man muss seitlich scrollen, um tatsächlich die ganze Breite deiner Seite zu sehen. Je nachdem, in welche Richtung man scrollt, wird immer noch links oder rechts ein Teil der Seite abgeschnitten.


    Screenshot 1:



    Screenshot 2:



    Warum hast du es mit meinem Tipp aus Post #13 nicht versucht? Ich weiss, das ist im Vergleich zu den anderen sehr unspektakulär, aber es funktioniert.

    Lösche das hier alles raus:



    und füge stattdessen einfach nur das hier ein:

    Code
    body.site {
    padding:20px 0;
    }