Beiträge von anka

    Die Meldung wird mit folgendem Statement ausgegeben:


    Code
    1. <jdoc:include type="message" />


    Normalerweise ist es in der index.php des Templates, manchmal auch in der component.php. Wenn das fehlt, wird keine Meldung angezeigt. Aber da ein Artisteer-Template ziemlich speziell ist, findest du im dortigen Forum wahrscheinlich eher Hilfe.


    Ansonsten gebe ich Lui_brempt völlig recht: du solltest evtl. auf ein anderes Template umsteigen. Mit Artisteer gibt es immer wieder Probleme.

    Indigo66


    Editiere z.B. das Plugin "Schaltfläche - Seitenumbruch" und wähle bei Zugriffseben "Super Users". Wenn du dich jetzt im Frontend nicht als Super User, sondern z.B. als Autor oder Manager einloggst, wird der Button unten nicht angezeigt. Das funktioniert auch mit dem TinyMCE.


    Im Prinzip kannst du bestimmte Plugins auch komplett deaktivieren, solange der Editor ein eigenes Plugin mit der gleichen Funktion mitbringt.

    Nein, das ist kein Bug, sondern vom Template-Entwickler bewusst so definiert ;).

    Mit etwas CSS-Kenntnissen und mit Hilfe der Entwicklertools des Browsers kann man relativ leicht herausfinden, wo man suchen muss.


    Hallo


    Normalerweise braucht man einen Link zur Seite, um bei solchen Fragen helfen zu können. Aber versuche es mal damit:


    Suche im red.css etwa ab Zeilennummer 120 folgenden Eintrag:



    und lösche dort den rot markierten Teil.

    Die automatische Weiterleitung funktioniert aber immer noch nicht :D.


    Aber davon abgesehen, dass man oft auch ohne einen Link zum Problem eine Lösung finden kann, wüsste ich manchmal schon ganz gern, wem, bzw. wessen Geistes Kind ich da überhaupt helfe.

    Wenn du das vermeiden willst, dann würde ich mich hier mal umschauen. Solche Popups werden von den Browsern normlerweise nicht geblockt.

    Alle anderen Methoden könnten dazu führen, dass deine Seite ihren bisherigen Ranking bei Google-Suchergebnissen verliert, wenn die Vorschaltseite längere Zeit online bleibt.

    Abgesehen davion, dass da nichts von index.php seht, müsste es passen. Darum wiederhole ich noch einmal meine Fragen:


    1. Hast du etwas an den Einstellungen im Kundencenter deines Hosters gemacht?


    2. Wo können wir uns das mal live ansehen?

    Das passiert, weil beim Aufruf von https://www.bla.de immer zuerst die Vorschaltseite geladen wird. Man dreht sich sozusagen ständig im Kreis ;)


    Versuche es mit einer Wetierleitung auf https://www.bla.de/index.php.


    Diese Methode hat allerdings den Nachteil, dass man jedesmal auf die Introseite geleitet wird, wenn man innerhalb der Webseite zur Startseite zurück will. Wenn du das vermeiden willst, dann würde ich mich hier mal umschauen. Solche Popups werden von den Browsern normlerweise nicht geblockt.

    Ich habe es hier mal getestet.


    Standardsprache ist Deutsch, und das hier sind die Einstellungen vom Plugin:



    Resultat:


    Bei den deutschen Texten gibt es keinen Sprachkürzel, bei den anderen Sprachen schon.


    DE: example.com/unterseite.html


    FR: example.com/fr/unterseite.html


    EN: example.com/en/unterseite.html



    Hier noch einmal die Plugin-Einstellungen in englisch:


    Zitat

    Allerdings ist es nicht möglich dies für gewisse Sprachen zu aktivieren.


    Ich verstehe nicht genau, was du damit meinst. Kannst du das bitte anhand eines konkreten Beispiels erklären? (Sorry, ich bin blond, weiblich und Ü60, da brauche ich ein bisschen länger, um zu begreifen ;))


    Bei richtiger Einstellung wird hier doch normalerweise das Sprachkürzel für die in Joomla eingestellte Standardsprache weggelassen. Dabei spielt es keine Rolle, ob es Deutsch, Französich oder was anderes ist. Bei allen anderen Sprachen wird das entpsrechende Sprachkürzel eingefügt. Oder ist es nicht das, was du möchtest?


    Und zu Falang: Das ist meines Wissens keine App, die Inhalte übersetzt. Die Texte musst du immer selber übersetzen (oder übersetzen lassen) und anschliessend wie jeden anderen Inhalt händisch einfügen. Von daher braucht man für eine mehrsprachige Webseite absolut keine zusätzliche Erweiterung, das kann man mit Bordmitteln von Joomla lösen. Habe ich schon öfter gemacht.


    EDIT

    firstlady war etwas schnelller ;)

    Hallo

    Zitat

    Besteht die Möglichkeit die Standardsprache im Rootverzeichnis zu lassen und erweiterte Sprachen unter /xx/ zu verlegen ?

    Ja, besteht. Schau dir mal beim Plugin "System - Sprachenfilter" die Option "URL-Sprachkürzel entfernen" etwas genauer an und lese den entsprechenden "Tooltip".


    Ob es eine gute "Translate/Übersetzungsapp" gibt, die deine Wünsche erfüllt, weiss ich nicht. Ich vermute eher nein, aber vielleicht weiss da jemand anderer besser Bescheid.