Beiträge von anka

    Meiner Meinung nach (und mit etwas Glück ^^ ) müsste es bei den Template-Einstellungern eine Auswahlmöglichkeit geben, ob das Headerbild angezeigt werden soll oder nicht. Falls das zutrifft, dann würde ich zwei Styles erstellen (einen mit und einen ohne Headerbild). Den Style ohne Headerbild würde ich als Standard definieren und den Style mit Headerbild der Startseite zuweisen.

    Hallo


    Da das Problem auf der von dir verlinkten Webseite nicht auftaucht, hier ein - unvollständiges - Zitat aus den Forenregeln:

    Vielleicht findet sich dann eher jemand, der dir helfen kann ;)

    wo stelle ich "updatesichere CSS-Anpassungen" ein? thinking

    Bei iCagenda kannst du auch folgendermassen vorgehen:


    1. Gehe auf "Erweiterungen > !Cagenda"
    2. klicke rechts oben auf "Optionen"
    3. gehe dort auf den Reiter "Generelle Einstellungen"
    4. scrolle ganz nach unten, bis zu "Anpassung > Lade angepasstes CSS"
    5. schalte hier auf "Ja" um
    6. gebe den angepassten CSS-Code ein


    Der Vorteil dieser Methode ist, dass die Änderung bei einem Wechsel des Templates erhalten bleibt.

    Danke, da war ich auch schon drauf. Etwas abgeschreckt hat mich dabei dann allerdings, dass der download wohl nur funktioniert, wenn man zuvor ein Nutzeraccount eröffnet hat. Da war ich mir dann aber nicht sicher, ob nach der Anmeldung plötzlich doch Kosten entstehen würden. Vermutlich aber nicht - oder?

    In diesem konkreten Fall (JoomShaper) entstehen bei der Registrierung keine Kosten. Danach kannst du sowohl das Template als auch das Quickstart Pack umsonst herunterlade ;).

    Wenn ich es richtig entziffere, dann sind das keine Joomla-Beiträge, sondern eine externe Blog-Komponente (com_ewerker_blog, s. auch hier). Vielleicht wäre es doch besser, diese Eweiterung zu ersetzen...

    Versuche es mal so:


    1. Erstelle eine transparente Grafik, 1px breit und 1px hoch, und benenne sie "leer.png" (oder lade sie hier herunter)


    2. Kopiere die Grafik in das Verzeichnis /images/


    3. Füge folgenden Code ein:

    Dateien

    • leer.zip

      (297 Byte, 14 Mal heruntergeladen, zuletzt: )

    Füge das hier ins user.css ein (falls noch keins vorhanden ist, dann musst du eins erstellen):


    Code
    1. .gradient-text {
    2. background: -webkit-linear-gradient(45deg, #3aad4a, #ff8429 100%);
    3. -webkit-background-clip: text;
    4. -webkit-text-fill-color: transparent;
    5. }


    Füge danach das hier in den Beitrag ein:

    Code
    1. <h1><span class="gradient-text">Die Hoffnung ist unsere Zukunft...</span></h1>

    Diese Einzüge kommen meiner Meinung nach davon, dass der Weiterleselink innerhalb eines DIVs gesetzt wurde. Das hat zur Folge, dass der DIV bei der Blogansicht nicht sauber geschlossen wird.


    Allerdings irritiert mich der generierte HTML-Code der Seite ein bisschen. Der sieht überhaupt nicht nach Helixultimate aus. Verwendest du etwa eigene Overrides?

    In Prinzip hast du nichts falsch gemacht. Normalerweise wird die Anzeige der Module über die Menüzuweisung gesteuert. Wenn du beim Modul "Aktuelle News" unter dem Reiter "Menüzuweisung" den Menüeintrag zur Startseite auswählst, dann wird das Modul auf der Sartseite angezeigt.


    Wenn du nun einen Beitrag aus dem Modul "Aktuelle News" aufrufst, der keinen eigenen Menüeintrag hat, wird dieser Beitrag auf der glechen Seite, in diesem Fall also auf der Startseite, angezeigt. Und da das Modul "Aktuelle News" dem Menüeintrag zur Startseite zugewiesen ist, wird es auch beim einzelnen Beitrag angezeigt.


    Du hast nun zwei Möglichkeiten, dies zu verhindern. Entweder erstellst du für die Beitfräge aus dem "Aktuelle News"-Modul einen eigenen Menüeintrag, oder du verwendest den Advances Module Manager, mit dem man die Zuweisungen etwas genauer und detaillierter bestimmen kann. Ich persönlich würde den AMM empfehlen.