Beiträge von boyherre

    Hallo Anka, hallo Chris … und alle anderen…
    großen Dank für Eure Hilfe!
    Die Methode über FTP hat endlich den Erfolg gebracht.
    Allerdings mußte ich zur Installation den Pfad korrekt angeben, mit dem vorgegebenen „Gedöns“ vorweg und dem Temp-Verzeichnis hintendran.
    Das klappte dann sofort. JCEpro ist up-to-date!

    Für alles gibt es ein erstes Mal…
    @ Chris
    Die php.ini habe ich wieder entfernt, ohne dass es einen Effekt gehabt hätte. Wieso auch, wenn es in den anderen Domains kein Problem gab?!
    @ alle
    Wieso es nur in dieser einen Domain ein Problem gab, erschließt sich mir bislang nicht… (!). Jedenfalls hat die liebe Seele erst mal Ruh! Und ich habe wieder mal viel gelernt…
    Also ein großes Dankeschön!
    LG, Boy

    Vorläufig letzter Versuch mit dieser php.ini:

    Code
    1. max_execution_time = 120
    2. max_file_uploads = 20
    3. max_input_nesting_level = 64
    4. max_input_time = 60
    5. max_input_vars = 4000
    6. memory_limit = 256M
    7. upload_max_filesize = 76M
    8. post_max_size = 76M

    Trotzdem noch:

    Request Timeout

    Server timeout waiting for the HTTP request from the client.


    Völlig ratlos!
    LG, Boy

    Asche auf mein Haupt fie.

    Dann vergleiche mal die im BE angezeigten Einstellungen ohne und mit Deiner php.ini, ob Deine überhaupt greift. Incl. der von Lui_brempt genannten Variablen.


    Leider habe ich (noch) nichts zum Vergleich. BE = Backend? Bei STRATO wird keine php.ini angezeigt, jedenfalls kann ich keine finden.


    Inzwischen weitergemacht mit info.php-Vergleich.

    Code
    1. Meine php.ini sieht inzwischen so aus (gleiche Werte wie in einer funktionierenden Domain):
    2. max_execution_time = 120
    3. max_file_uploads = 20
    4. max_input_nesting_level = 64
    5. max_input_time = 60
    6. max_input_vars = 4000
    7. memory_limit = 256M
    8. post_max_size = 76M

    Asche auf mein Haupt fie.

    Dann vergleiche mal die im BE angezeigten Einstellungen ohne und mit Deiner php.ini, ob Deine überhaupt greift. Incl. der von Lui_brempt genannten Variablen.


    Nee, nicht doch… Tatsächlich muss die php.ini im Domain-Root stehen und nicht im Webspace-Root. Die o. a. Info ist schlicht falsch bzw. irreführend. Das gilt wohl nur für Leute, die nur eine Domain haben.


    An Ryan Demmer von JCE habe ich eben dies geschrieben:

    Hello Ryan,

    in order to install the latest free version I deleted JCEpro completely – because:

    Warnung
    JCE Core cannot be installed over JCE Pro. Please install JCE Pro. To downgrade, please first uninstall JCE Pro.

    Fehler
    Fehler bei der Paket-Installation.

    But even after complete deletion of all (!) JCEpro related files, I cannot install JCE free version from catalog (!): I still get these errors as shown.

    So until solving this problem I must use TinyMCE.

    This problem concerns only my domain wrws.de (!).

    I uploaded the following php.ini (same values as in other domains which work perfectly with JCEpro):


    max_execution_time = 120

    max_file_uploads = 20

    max_input_nesting_level = 64

    max_input_time = 60

    max_input_vars = 4000

    memory_limit = 256M

    post_max_size = 76M


    These values are confirmed through "info.php" in wrws.de.


    But still I get the "Timeout Error" ?!

    Please try to help! What can I do?

    LG, Boy

    So aus der Erinnerung aus grauen Vorzeiten bei Strato. Siehst Du da bei normalem Webhosting-Paket auch nicht. Gibt es aber weiter oben in der Verzeichnisstruktur. Die setzt dann wohl Deine außer Kraft. Im Kundenzentrum kannst Du wohl einige relevante Daten der php-Einstellungen einsehen und ggf. ändern.

    Schau aber erstmal ins BE -> System -> Systeminformation -> PHP-Einstellungen. Da steht alles zum Lesen.

    Hallo Jörg, bei STRATO in den FAQs steht:

    Bitte beachten Sie: php.ini Dateien werden nur ausgeführt wenn diese im Hauptverzeichnis ihres Webspeicherplatzes liegt. Die dort getätigten Direktiven gelten auch für Ihre Unterverzeichnisse.
    Nun, da habe ich meine o.a. php.ini hochgeladen, aber das hat bislang nichts gebracht.
    LG, Boy

    was steht den in der php.ini bei max executiontime. Ggf. ist irgendeine Einstellung vom Hoster genau auf dem Serve, auf dem dieses Web liegt total schlecht, um nicht zu sagen falsch, eingestellt.

    Habe einen Thread bei 1&1 in Erinnerung, wo eine solche Einstellung zu unerwarteten Verhalten führte.

    Hallo, danke für den Tipp.
    Ich habe keine php.ini hosterseitig finden können (Strato); habe also selbst eine erstellt:

    Code
    1. file_uploads = On
    2. max_execution_time = 240
    3. post_max_size = 20M
    4. memory_limit = 200M
    5. register_globals = Off
    6. safe_mode = Off
    7. upload_max_filesize = 64M
    8. session.gc_maxlifetime = 1440
    9. session.cache_expire = 180

    ... und sie ins Root-Verzeichnis und ins Root der Joomla-Installation hochgeladen.
    Leider ohne Erfolg – immer dieselbe Fehlermeldung. Ist evtl. max_execution_time = 240 zu niedrig angesetzt? (Doppelt so hoch wie voreingestellt).

    Eine weitere Fehlermeldung besagt seither bei "Aus Webkatalog installieren": Keine Verbindung zum Joomla!-Server. Bitte später erneut versuchen.


    Habe bei Strato nicht herausfinden können ob und wo eine php.ini zu finden ist…


    Was ich nicht verstehe: Im Vertrag mit Strato habe ich mehrere Joomla-Installationen in verschiedenen Domains am Laufen. Aber das Problem gibt's nur in wrws.de .
    Leider immer ratloser!
    LG, Boy

    Hallo und danke für die Antworten,

    ja, ich habe die Pro-Version erworben, und mein Account zeigt sie als erneuert und gültig an, und das ist richtig.
    Ryan hat mir den Link für den Download (latest) geschickt; aber ebendieser läßt sich nicht installieren (siehe Fehlermeldung).
    Und das macht mich ratlos!
    LG, Boy

    Hallo Freunde,
    überraschenderweise kann ich auf wrws.de den JCE pro nicht auf die neue Version 2713 updaten.
    Die Fehlermeldung beim Versuch, die Extension über den normalen Install zu installieren (wie von JCE Ryan Demmer empfohlen) lautet:
    Request Timeout

    Server timeout waiting for the HTTP request from the client.
    Auch beim Installations-Versuch über die Extension-Auswahl im Backend kommt nur die gleiche Fehlermeldung.
    An der Datei-Quelle kann's also wohl nicht liegen, oder?

    Der Provider STRATO sieht sich außerstande, das Problem zu lösen, und rät nur an diversen Einstellungen herum (PHP etc.). Leider nicht sehr kompetent…
    JCE's Ryan Demmer antwortet lakonisch: wenn ich an dieser Stelle kein automatisches Update erhalte, müßte ich die gezipte Datei runterladen (mit Quellenangabe) und über die übliche Extension-Installation installieren.
    Das führt aber nur zu der obigen Fehlermeldung. Nach fast zwei Dutzend vergeblichen Versuchen und Stratos surrealen Empfehlungen bin ich natürlich doch etwas frustriert…
    Umso mehr, als bei diversen anderen Domains als der o. a. im gleichen Provider-Vertrag das automatische Update bislang immer klaglos geklappt hat, auch in diesem Fall.
    Also: Hat jemand Erfahrung mit der o. a. Fehlermeldung? Kann mir jemand einen Tipp geben, was ich noch tun könnte? PHP 7.1, 7.2, 7.3 macht keinen Unterschied (wurde getestet).
    Da wäre ich sehr dankbar!


    WIN10 (1809), Joomla 3.9.6


    LG, Boy

    Hallo Later, danke für die Antwort.
    Nachdem das so aussieht:


    Datenschutz der Website
    Mit der Anmeldung wird der Datenschutzerklärung dieser Website und der Speicherung der übermittelten Daten zugestimmt.
    Datenschutzerklärung *
    Ich stimme zu Nein

    und dem markierten Radiobutton erscheint mir das unwahrscheinlich. Wieso "Nein"? Wieso negativer Radiobutton default markiert? Wieso wird die Abwahl von nein als positiv bewertet?


    Und: Wo/wie soll ich das editieren können? In einem gekauften Template?


    Was heißt: Da sind normal 2? Das Plugin zeigt immer 2 Radiobuttons? Und jetzt nur einen?
    Muss ich beim Template-Hersteller anfragen? Oje!

    LG, Boy

    Hallo, trotz intensiver Suche kann ich nicht herausfinden, wie/wo ich Text im Plugin „System-Datenschutz-Zustimmung“ bzw. „privacyconsent“ editieren kann.
    Zudem ist die Zustimmung per negativer Checkbox per default ausgeschaltet und muss durch Anklicken der Checkbox „ausgeschaltet“ werden, um positiv zu bestätigen; was so verwirrend ist, dass der (blonde) Normal-User dadurch ganz offenbar völlig überfordert ist und so die User-Registrierung scheitert. An welcher Stelle, also wo und wie kann ich wenigstens den Default-Text ändern/ergänzen, um das Verfahren zu erleichtern? Das habe ich leider bislang nicht herausfinden können. Ebenso: wie/wo kann ich das Eingabeformular „Benutzerprofil“ editieren/ergänzen ? Im Plugin werden die Texte zwar angezeigt, lassen sich aber nicht editieren (!) ?
    Kann mir da vielleicht jemand auf die Sprünge helfen? (Siehe URL nachfolgend): TGT Registrierung Datenschutz-Zustimmung & Benutzerprofil
    LG, Boy


    Hallo Girgei, versuch mal das aktuelle Update von JCE: Das funktioniert bestens auch im Firefox64.

    LG, Boy


    PS Inzwischen gibt's ein Update auf Version 2.6.35 (!), eben aktualisiert...

    JCE Pro 2.6.34 released

    This is a maintenance update that fixes a few bugs and implements some user suggestions reported since the last update.

    This is the last update of the year, and may be the last update in the 2.6.x series, as we prepare for the release of JCE 2.7.0 in the new year.

    Thank you to everyone who submitted bug reports. If you find any more issues please submit them on the forum or on github.

    JCE Pro 2.7.0 Release Candidate available for testing

    We have been churning out updates to JCE Pro 2.7.0 in preparation for the final release in the new year. Please download and test in Joomla 3.9 and Joomla 4 if you are able, and report any issues in the forum.

    Seasons Greetings

    We would like to take this opportunity to wish you all a happy and relaxed festive season. Thank you for your support in 2018. We look forward to some exciting developments and challenges in the new year!

    Download and Installation

    The update should be available in the Extensions Update Manager on your site. Please make sure you set your key before updating. Alternatively, click the button below to access the Downloads area.

    Instructions for installing and updating JCE for each Joomla version are available here.

    Need help?

    If you need help installing or using JCE Pro, or you have a question about Joomla, creating content or any other issue related to using the editor, please post in the Support Forum

    Hallo, auch bei mir plötzlich nicht mehr möglich, das Skalieren & Verschieben durch Ziehen; bis vor Kurzem ging's noch: Anklicken mit der linken Maustadste, Bild wurde markiert, konnte an den Rahmenpunkten mit der linken Maustaste "angefasst" werden und skaliert bzw. verschoben werden. Diese Funktionalität ist plötzlich verschwunden; kein Grund erkennbar (Update oder so).
    Doch, soeben den Grund gefunden: Es liegt am aktuellen Browser Firefox, der ist an dem Punkt offenbar "buggy" (!). In den aktuellen Browsern von Google-Chrome und Opera (die gleiche Maschine), funktioniert das nach wie vor (!). Also, Meldung an Firefox und auf Update warten – und/oder solange Chrome oder Opera verwenden…
    LG, Boy