Beiträge von boyherre

    Danke für die Antwort; das führt aber leider nicht weiter.
    In einem neu erstellen Template mit Artisteer 4.3.0.60745 Standard unter Joomla 3.7.5 besteht das Problem fort:
    Im Artisteer-Template (innerhalb des Artisteer-Editors) kann ich im Header eingeben: den Site Title (Titel-Zeile) und den Site Slogan (Untertitel), wunderbar sichtbar, und auch im Joomla-Backend in der Template-Darstellung (bei der Auswahl, Thumbnail) wird das Element (im Header) angezeigt –, nicht aber online! (Siehe Foto)
    Also, habe ich etwas übersehen, mache ich etwas falsch, ist das ein "Bug" oder ein "Feature"?
    Zum Vergleich: online sieht's so aus (Header ohne Titelzeilen):
    http://schmerztherapie-nordheide.de

    Standard-Templates sind an dieser Stelle irrelevant, da sie nicht in Artisteer editiert werden können…


    Artisteer-Bashing führt hier auch nicht weiter: das Template im Backend wird ja (siehe Screenshot) korrekt mit den Titel-Zeilen angezeigt, die sind also im Template in Joomla vorhanden! Aber sie tauchen online nicht auf!
    Das Problem müßte evtl. in Joomla zu lösen sein?


    Ich wäre sehr froh, wenn mir da jemand helfen könnte!
    LG, Boy

    Hallo chr-hl und elwood,
    danke für Eure Antworten. Der Inspector zeigt leer, ein Indiz, aber keine Erklärung, und keine Lösung. Selbst wenn's in Protostar funktioniert, bringt mich das auch nicht weiter.
    https://www.dropbox.com/s/ryeu…mdk/Art-Template.jpg?dl=0
    Ich hoffe, dieser Link zeigt Euch den Screenshot; ich scheine zu dumm oder ungeübt, hier ein Bild einzufügen: ich soll einen URL angeben?
    Jedenfalls zeigt die Preview des Templates in Joomla den Site Title und den Site Slogan korrekt an, aber nicht online bei Aufruf der Seite im Browser…
    Vermuten kann ich nur eine Inkompatibilität von Artisteer zum neuen Jomla 3.7.4 (bitte kein unnützes, destruktives Artisteer-Bashing, mit dessen Verwendung ich bisher nur gute Erfahrungen gemacht habe).
    Ich werde als möglichen Workaround die beiden Textzeilen extern in die Headergrafik integrieren…, das müßte ja auf jeden Fall gehen, oder?
    LG, Boy

    Hallo, unter WIN10 (1703), Joomla 3.7.4 und mit Artisteer 4.3.0.60745 Standard habe ich dies Problem:
    Im Header einer Kundenseite http://www.imkerei-brandt.de wurden der Site-Title und der Site-Slogan korrekt eingefügt, und die Template-Vorschau in Joomla zeigt das Template inkl. dieser Elemente auch korrekt an. Aber bei Aufruf der Seite (s.o.) ist nur der Header ohne Title und Slogan zu sehen.
    Ist das ein Bug oder ein Feature, oder mache ich irgendwas falsch? Auch im Manual finde ich nicht den Ansatz einer Erklärung?!
    Ich bin inzwischen ratlos! Kann mit da jemand weiterhelfen? Da wäre ich sehr dankbar!
    LG, Boy

    Hallo,
    lange gesucht, doch noch nichts gefunden, deshalb Frage hier:
    Sobald sich ein neuer Benutzer registriert, bestätigt er seine E-Mail-Adresse; in der Folge bekommt der Administrator eine E-Mail mit einem Link, mit dem er den neuen Benutzer freischalten kann. An dieser Stelle wird hier ein Link auf eine alte Seite angezeigt (xxx.de) von der aus zwar weitergeleitet wird auf die neue Seite (xxx.eu), was zwar funktioniert, aber nicht erwünscht ist, damit irgendwann die alte Seite abgeschaltet werden kann. Ich suche bisher vergebens nach der Möglichkeit, diese Funktionalität auf die neue Seite zu ändern. Mach ich einen gedanklichen Fehler? An welcher Stelle ist das zu finden? Kann mir bitte jemand einen Hinweis geben?
    Vielen Dank!
    LG, Boy

    Sorry, viel Zeit wurde für andere Dinge gebraucht; jetzt geht es auf dieser Baustelle weiter:
    Das Problem mit dem Photoswipe-Plugin besteht noch immer:
    In der Joomgallery-Konfiguration wurde unter Detail-Ansicht-Generelle Einstellungen-Originalbild-öffnen-mit "Photoswipe-v4plus" angegeben. Das Plugin ist installiert und aktiviert.
    In der Photoswipe-PlugIn-Konfiguration wurde "Thickbox3" als Alternative für nicht-mobile Geräte angegeben.
    Soweit erscheint mir alles vorschriftsmäßig zu sein.
    Aber auf einem Android-5.1-Smartphone funktioniert der Swipe/Wisch-Effekt zum Weiterblättern in den Fotos nicht.
    OT: [Die Webseite ist perfekt nutzbar, genau so wie der Kunde es will (!), die oberen Menüpunkte sind nur als Container für die Untermenüpunkte da…, das funktioniert alles genau wie gewünscht.] Siehe https://www.thegentletouch.eu
    Was nicht funktioniert, ist das Weiterblättern per Swipe/Wischen in der Joomgallery. Der Lösung des Problems bin ich noch keinen Schritt näher gekommen. Das einzige, was einen Effekt zeigt, ist die Zwei-Finger-Geste zum Zoomen des Detail-Bildes; das Weiterblättern in den Detail-Bildern per Wischgeste funktioniert dagegen nicht.
    Ich wäre sehr dankbar, wenn jemand helfen könnte! Habe ich doch allenthalben lesen können, dass es an anderer Stelle funktioniert?!
    LG, Boy

    Die oberen Menüpunkte (Menütitel) sind ja auch nur Überschriften für die Sub-Menüpunkte und nicht zum Anklicken gedacht…


    Jetzt weiß ich aber noch immer nicht: einen Beitrag erstellen, der diesen Code enthält? Und wie kommt man dann zur Galerie – mit Wischeffekt? Im Beitrag ein Link auf die Galerie – oder was soll ich tun? Über etwas Erhellendes würde ich mich sehr freuen…
    LG, Boy

    Hallo Monkey,
    danke für die Antwort. Leider weiß ich noch zu wenig, um damit etwas anfangen zu können.
    Also: einen Beitrag erstellen, der diesen Code enthält? Und wie kommt man dann zur Galerie – mit Wischeffekt?


    nur mal so als Hinweis: auf dem Tablet funktioniert keiner der Mainmenüeinträge.


    Sorry? Diesem Hinweis kann ich nicht folgen. Auf einem Huawei-P7-Smartphone mit Android 5.1.1 funktionieren sämtliche Menüpunkte einwandfrei.
    Oder was bitte meinst Du mit diesem Satz?
    LG, Boy

    Hallo Freunde,
    auf der Seite https://www.thegentletouch.eu soll ich die Darstellung der Bilder (Joomgallery) der Foto-Galerie (unter MEDIEN) für Smartphones & Tablets responsive zur Verfügung stellen.
    Zu diesem Zweck habe ich das PlugIn "Photoswipe" installiert und aktiviert. Aber jetzt bin ich unsicher, wie es weitergeht.
    Ich muß die Zeile:
    {photoswipe folder=/images/whatever/ {/photoswipe}
    angeben – richtig? Aber wo angeben? Mit Unterverzeichnissen? Im Textfeld der Galerie (jeder Kategorie) oder wo? Natürlich sollen alle Bilder der Joomgallery (x Kategorien, Unter-Kategorien, xx Bilder) eingeschlossen sein. Die Bilder-Einzeldarstellung in jeder Kategorie soll am Smartphone/Tablet weiterzuwischen sein… (keine Diashow).
    Ich würde mich sehr freuen, wenn mir jemand behilflich sein könnte, dies zu realisieren. Ich lese allenthalben, dass es funktionieren soll; leider fehlt mir aber diese Info, was ich machen muss, damit es auch bei mir funktioniert… Meine Suche danach hat bisher nichts ergeben…
    Vielen Dank im Voraus!
    LG, Boy

    Hallo,
    gerade habe ich aus einer Joomla-Installation 2.5.28 die Benutzer mithilfe von j2xml-3.2.3.zip in eine xml-Datei exportiert. Jetzt stecke ich aber fest. Im neuen Joomla 3.6.x habe ich j2xml-3.2.3.zip ebenfalls installiert, aber das war's auch schon. Wie muss ich jetzt vorgehen, um diese xml-Datei ins neue Joomla zu importieren; die Komponente zeigt mir keinen Import-Button an…; stop… muss ich erst auch hier das Plugin für die Buttons aktivieren?
    LG, Boy

    Hallo Freunde,
    es sollen User-Daten – etwa 58 Leute – (inkl. Passwörter) aus einer bestehenden Joomla-2.5.28-Implementation in einen Relaunch nach 3.6.5 übernommen werden.
    Dito einige tausend (!) Fotos aus der JoomGallery.
    Geht das über die Datenbanken? Kann mir jemand sagen, was ich genau machen muss (Datensätze wie auswählen, exportieren importieren)?
    Für etwas Hilfe wäre ich sehr dankbar!
    LG, Boy

    Hallo Freunde,
    auf einer Joomla 3.6.x - Seite soll eine Foto-Präsentation nach dieser Art erstellt werden (siehe nachstehenden Link).
    Kennt jemand ein solches Modul, das dieses leistet (mit Lupen-Funktion)? In den Extensions weiß ich nicht so recht, wie so was heißt oder genannt wird, wonach ich also eigentlich suchen muss.
    Bin für jeden Tip dankbar!
    LG, Boy


    https://shop.strato.de/epages/…/62280316/Products/010004


    https://shop.strato.de/epages/…/62280316/Products/010004

    Hallo,
    soeben habe ich JCE pro gekauft, um das Plugin Caption installieren zu können. Aber bei JCE kann ich nicht herausfinden, wo ich dieses Plugin bekomme und wie es installiert wird?!
    Offenbar gibt es einen direkten JCE-Installer, den ich nicht finde bzw. der mir nicht angezeigt wird; und zweitens finde ich keine aktuelle Version des Plugins zum Download/Install?!
    Ich habe eine ältere Version, aber ich finde den Installer in JCE 2.6.6 nicht. Über den Joom-Installer für Extensions funktioniert's nicht.
    Kann mir jemand weiterhelfen? Da wäre ich sehr dankbar!
    LG, Boy

    Hallo Freunde,
    in einer JoomGallery 2.1.6 mit Tausenden von Bildern und vielen Ordnern soll die Anordnung der Ordner geändert werden (bestimmte Ordner sollen neben bestimmten anderen Ordnern stehen). Frage: Ist das überhaupt möglich, das zu beeinflussen oder einzustellen, zu gestalten? Bislang habe ich den Eindruck, dass die Reihenfolge der Ordner von der Komponente bestimmt wird, ohne dass ich etwas daran ändern oder einstellen kann? Ich würde mich sehr freuen, wenn mir das jemand beantworten könnte und mir evtl. den Weg zeigt…
    http://www.peter-kreinberg.de/…php/pk-media/foto-galerie
    LG, Boy