Beiträge von Merlin3322

    Problem gelöst.


    Mein Provider (Hoststar) hat schnell reagiert und Anpassungen am ModSecurity Modul vorgenommen. Danach ging es.


    Danke an alle, die hier versucht haben mir zu helfen.


    Axel

    Nee, siehe #3.

    Bei meinem Hoster hat es ja geklappt.


    Vielleicht beim Hoster nochmal nachfragen.

    Habe ich heute Abend bereits gemacht, da es noch meine letzte Vermutung ist. Was etwas dagegen spricht ist, dann müssten sie auf dem FTP und Web-Server unrschiedliche Security Systeme laufen haben. Mal schauen ....


    Axel

    Jetzt habe ich aller meine Browser (8 ;) ) durch, alle dasselbe: geht nicht.


    Dann war noch mein Verdacht Virenschutz. Hab daraufhin den Virenscanner deaktiviert und dann noch vom Handy gemacht: ging alles auch nicht.


    Hab es auch noch auf anderen Websiten unter J4 probiert, gingen alle nicht.


    Jetzt habe ich wirklich keine Lösungsidee mehr. Werde jetzt mit FTP weitermachen.


    Axel

    Ich habe sie nicht erzeugt, sondern bekommen. Wie bereits oben geschrieben, umbenennen in test.pdf bringt nichts, nur das pdf nochmal drucken als pdf (ergibt auch eine andere Grösse).
    Eben ich war mit meinem Latein auch am Ende, darum bin ich hier gelandet ;-).


    Hier die Datei: 05_Budget_2023.pdf

    Ich habe es einzeln versucht: hochladen und drop&paste.

    Webspace ist genug (noch etwa 18 GB)

    Mit den Leerzeichen, eben die Ersten gehen. Hatte es auch schon mit Underscore versucht im Namen und umbenennen in test.pdf. Geht auch nicht.

    Habe die pdf Datei aufgenacht und nochmal als pdf gedruckt, dann ging es. Es muss also irgendwie beim Hochladen mit dem Inhalt der Datei ein Problem zu haben. In J3 funktioniert es auch, nur im J4 nicht.


    Elwood du hast Recht, Falsches Forum oops .


    Axel

    Ich habe 6 pdf Dateien, die ich im Backend über Inhalt / Medien hochladen will. Es werden aber nur drei hochgeladen. Es ist egal ob ich sie einzeln auswähle oder lle zusammen, es sind immer dieselben drei. Mit ftp geht es. An den Dateigrössen kann es auch nicht liegen, sie liegen alle um die 200 - 300 kB. php.ini steht auf 64M. Der Parameter für "Maximale Größe (in MB)" in der Joomla Konfiguration auf 0 (habe auch andre Werte versucht, ohne Erfolg). Der Uploadbalken erscheint, er läuft aber nicht durch, sondern bricht ohne Meldung ab. Habe auch neue Order angelegt und versucht, immer der gleiche Effekt. An der Extension kann es auch nicht liegen, es sind alle pdf.


    Warum? Wo muss ich suchen? ||

    Ich habe immer wieder mal das Problem, dass meine Joomla Backend auf verschiedenen Sites hängen bleibt. Ich wähle einen Befehl aus (z.B. Speichern eines Beitrags) und es erscheint die Sanduhr und in der Statuszeile die Meldung dass er auf den Server wartet, manchmal geht es nach 1-2 Minuten weiter. Ich muss aber auch hin und wieder den Administrations-Tab schliessen und das Backend neu aufrufen. Es ist als ob das Backend auf meinem Computer auf die Fertigmeldung des Servers warten würde. Anders kann ich es leider nicht beschreiben. In der Regel arbeite ich beim Bearbeiten von Webseiten mit dem FF, ich habe testweise aber auch schon mit dem Chrome gearbeitet und konnte damit denselben Effekt beobachten. Liegt es an irgendwelchen Parametern ? Ich weiss nicht wo suchen.


    Merlin