Beiträge von Trubadix

    Das bezieht sich auf dein Banner, also du von hinten ;)

    Ändere es in der Zeile doch einfach mal auf 50% vain und taste dich dann an die von dir gewünschte Größe heran.

    Eventuell empfiehlt sich auch noch ein margin-left:auto; und margin-right:auto; damit es Centriert wird chinese

    Also wenn wie von Elwood gesagt in den Moduleinstellungen der Parameter Termine als Link anzeigen auf "Ja" gesetzt ist, sollte es funktionieren.

    Als Layout hast du Default gewähl dort wird $this->displayLinks verarbeitet, per Default steht der auf 1.

    Wenn der Link im Template nicht gesetzt ist, hilft nur noch ein Debug um zu sehen wo der gesetzte Parameter in's Nirvana läuft.

    Oder du versuchst erst mal eines der anderen "theme", Einstellungen Choose JEvents theme um zu testen ob es nur am default "theme" liegt.

    Wenn das der Fall ist musst du in mod_jevents_latest\tmpl\default\latest.php mit Debug ungefähr bei Zeile 1208 einsteigen um den Fehler zu suchen.

    Dein Banner hat 3280x1248 72dpi 800k ausreichen würde 1427x543 72dpi 274k.

    So etwas ist mit paint.net blitzschnell erledigt.

    Das würde die Ladezeit erheblich verkürzen.

    Die Größenangaben im Template ist mit 100% definiert im template.css Zeile 1762.

    Das ist auch für das responsive Design erforderlich.

    Wenn du also die Größe ändern möchtest dann in der template.css immer in % und nicht in px, sonst ist Feierabend mit responsives Design.

    Sprich, die Größe passt sich nur noch beding an das Ausgabegerät an.

    Die scheinbar erfolglose Änderung ist in der Regel im nicht gelöschten Cache zu suchen.

    Ergo System-Cache und Browser-Cache löschen und dann erneut versuchen.

    In seltenen Fällen kann es vorkommen, das beim Hochladen scheinbar alles richtig gelaufen ist.

    Aber nur scheinbar(z.B. Quota überschritten u.s.w), die Datei hat immer noch die alten Attribute.

    In solchen Fällen hilft dann nur noch:

    1. Datei auf dem Server löschen

    2. System-Cache löschen

    3. Browser-Cache löschen

    4. Datei neu hochladen

    beerbeerbeer Warum soll ich nicht in die gleiche Falle laufen wie du.

    Ordner Images gelöscht.

    Neu definiert mit dem Syntax Mutter/Kind und schon ging das licht an vain

    Jetzt habe ich im root einen Ordner "ksv23000/images"

    Backend getestet, neuer Images Ordner wird nicht erstellt, aber der Bildermanager bleibt leer.

    Na dann mach es so, die Nummern sind die gültigen.

    Aber pass auf das du dir nicht den admin(Superuser) löschst.

    Die restlichen user-Tabellen solltest du auch noch auf Müll prüfen.

    SQL
    1. DELETE FROM `xxx_users` WHERE `id` NOT 314 AND NOT 325 AND NOT 417
    2. DELETE FROM `xxx_user_usergroup_map` WHERE `group_id` NOT 314 AND NOT 325 AND NOT 417

    Wenn du denn weist, aus welchen Tabellen in der Datenbank du das rückstandslos erledigen kannst, dann steht dem nicht entgegen.spiteful

    Wenn man da unsicher ist, sollte man das immer über die Benutzerverwaltung im Backend erledigen. :!:

    Geht doch auch schnell, alle selektieren und den admin und die 3 Anderen deselektieren, Löschen und fertig.dance

    Unklar formuliert, so weis keiner was du eigentlich willst.stopping

    Deine Events sind doch im Kalender und bei Klick wird dir der Event doch auch angezeigt.pardon

    Wo ist also dein Problem, meinst du ev. die Vorschau nächste Termine ?search

    Mal ganz grob gesprochen als Denkanstoß, wenn du es selber machen möchtest. chinese

    Ein Wermutstropfen bleibt noch.

    Im Backend Bildermanager muss ich den Relativen Link "images/stories/kalender/09_23_005_Haste_SV_Training_400x200.png" mit Hand am Arm eintragen.

    Die Ordnerliste zeigt auf "Home" und ist leer, scheint wohl im JCE hardcodet zu sein.

    In den JCE-Einstellungen Dateisystem findet man den Hinweis das bei fehlender Angabe auf "Images" oder "imges/stories" codiert wird.

    Wie aufwendig/empfehlenswert der Eingriff in die "com_jce" ist vermag ich derzeit noch nicht zu beurteilen. stopping

    Ob der Einsatz eines anderen/ähnlichen Editors Abhilfe schafft, da muss ich mich mal auf die Suche machen. search

    Re:Later vielen Dank für deinen Zielführenden Beitrag.
    Aber auch den Anderen, Danke für Euren Beitrag.

    Es ist vollbracht mittels RewriteRules beerbeerbeer

    Eingehender Test der Varianten 1-3:
    - Browswer Cache und System-Cache löschen

    - Change htaccess
    - Call Frontend
    - Call Backend(Edit Beitrag)

    Code
    1. 1. liefert-> GET http://www.sv-haste.ksv-nesselblatt.de/mnt/web101/../../52129103/htdocs/ksv23000/images/stories/kalender/09_23_005_Haste_SV_Training_400x200.png 404 (Not Found)
    2. 2. liefert-> GET http://www.sv-haste.ksv-nesselblatt.de/mnt/web101/../../52129103/htdocs/ksv23000/images/stories/kalender/09_23_005_Haste_SV_Training_400x200.png 404 (Not Found)
    3. 3. liefert-> Abholen und des Anzeige des Bildes vom Mutterserver(wie Re:Later so schön sagt)
    4. ----------------------------------------------------------------
    5. 1. RewriteRule ^images/(.*)$ /mnt/web101/a3/03/52129103/htdocs/ksv23000/images/$1 [R=301,L]
    6. 2. RewriteRule ^images/(.*)$ /home/strato/http/premium/rid/../../52129103/htdocs/ksv23000/Images/$1 [R=301,L]
    7. 3. RewriteRule ^images/(.*)$ http://www.ksv-nesselblatt.de/images/$1 [R=301,L]

    Es ist zum Mäuse Melken.

    Das 1. RewriteRule scheint zu funktionieren aber obwohl angefragte Datei vorhanden ist bekomme ich ein 404 not found :cursing:

    Code
    1. http://www.sv-haste.ksv-nesselblatt.de/mnt/web101/../../52129103/htdocs/index.php:1833/ksv23000/images/stories/kalender/09_23_005_Haste_SV_Training_400x200.png

    Re:Later

    Ich habe so die böse Ahnung die "Warning: symlink()" hängt an PHP 7.2.x. Ich weis da im Moment nicht weiter und leg das erst mal auf Eis. Ich versuch's dann mal mit RewriteRule, meinst du das so in der htaccess ?

    wobei /home/strato/ auf /mnt/web101/ geroutet zu werden scheint.

    Code
    1. 1. RewriteRule ^images/(.*)$ /mnt/web101/../../52129103/htdocs/ksv23000/images/$1 [R=301,L]
    2. oder
    3. 2. RewriteRule ^images/(.*)$ /home/strato/http/premium/rid/../../52129103/htdocs/ksv23000/Images/$1 [R=301,L]
    4. oder
    5. 3. RewriteRule ^images/(.*)$ http://www.ksv-nesselblatt.de/images/$1 [R=301,L]

    Wenn du nicht mal DEBUG-Meldungen angezeigt bekommst, hast du beim Update etwas grundsätzliches zerwürgt.

    Dann bleibt dir nur noch das das komplette Kopieren der Originalen Ordner von "Joomla_3.x.x-Stable-Full_Package" ohne den Installationsordner.

    Im Regelfall hilft das.