Beiträge von Flora

    Die Menüeinstellungen haben immer Prio1.

    Gehe in dein Menü, indem du den Kategorieblog eingestellt hast und deaktiviere dort das Datum.

    Hallo Dirk,

    danke für die schnelle Antwort, aber das ist ein Missverständnis:

    Ich WILL das Datum ja anzeigen, aber nur mit Kalender-Icon und ohne "Veröffentlicht:" Wenn ich das beim Menü deaktiviere, wird ja garnix angezeigt.

    LG Flora

    Hallo zusammen,

    ich bin gerade beim Endspurt einer Migration von J! 3.x nach 4.x und kriege ein Darstellungsproblem bei den Beitragsinfos in der Blogansicht nicht in den Griff. Da werden sowohl Icons als auch der Text "Veröffentlicht:" angezeigt. Letzteres würde ich gerne weg kriegen.

    BTW bei den Beitrags-Optionen ist für Veröffentlichungsdatum "verbergen" eingestellt (sollte möglichst so bleiben). "anzeigen" gewählt habe ich beim Menüpunkt "Neues".

    Ich würde mich freuen, wenn da jemand helfen könnte.

    VG Flora

    Aktiviere mal nach der Migration den Call Stack:

    Re:Later
    10. Oktober 2018 um 17:04

    Danke für die schnelle Antwort

    Es scheint kein "nach der Migration" zu geben, da sie wohl irgendwo stockt. Ich habe zwar Debug-Modus (und Versionsanzeige) aktiviert. Der Quelltext des FE zeigt aber immer noch das 3er j.
    Ich hatte übrigens auch die Migration mttels hochladen versucht, bin aber an der Dateigröße gescheitert (max. 16 MB) - bliebe also noch per FTP. Wo müsste das Paket dann hin? htcdocs und da entpacken?

    Hallo und guten Abend,

    ich versuche gerade die Kopie eines Joomla aus 2008 in einer Subdomain von 3.10.11 auf 4.2.6 zu migrieren (wurde m.o.w. regelmäßig gewartet und lief problemlos).
    Die Site ist https://4er.labradors-vom-bleckengrund.de/ , neues Template folgt, PHP-Version ist 8.0

    Nachdem ich diverse Karteileichen gelöscht, Erweiterungen deinstalliert oder deaktiviert habe, ergibt die Installationsprüfung das Bild in der Anlage. Die restlichen 3 aufgeführten Dinge kriege ich so nicht gelöscht.
    Klicke ich nun auf Live-Update, bekomme ich ein weißes Backend, das Frontend ist wie gehabt. Das Update scheint nicht durchzulaufen, da mit Browser rückwärts das 3er BE erscheint.

    Was sollte ich tun?
    Ich danke schon mal für eure Mühe

    Wichtig wäre es gemäß Migrationsanleitung gewesen, vor der Migration solche "Karteileichen" zu entfernen und die Core-Templates als standard zu setzen. Hast du zumindest alle anderen Drittanbieter-Erweiterungen sauber überprüft, auch solche, zu denen möglicherweise keine Update-Infos angezeigt wurden?

    Nicht dass es da zu weiteren Problemen kommt.

    Die Core-Templates WAREN als Standard gesetzt. Ich war nur neugierig auf andere für's BE, weil ich so meine Zweifel habe, dass die eigentliche Seiteninhaberin mit Atum ansatzlos klarkommt. Ob mir bei der Überprüfung bluestork tatsächlich angezeigt wurde, weiß ich nicht sicher. Ich hatte halt v.a, auf 3rd Party-Erweiterungen geschaut, von denen aber eh kaum welche installiert sind.

    Asche auf mein Haupt und dir einen Schönen Abend
    Flora

    Guten Abend allerseits,

    so richtig weiß ich mir gerade nicht zu helfen

    .

    Ich bin gerade dabei eine Site von Joomla 3.10.11 auf J 4.x zu migrieren. Das hat inzwischen auch gut geklappt ( 3er in Subdomain kopiert und dort auf 4er upgedated). Die neuste Version läuft, bzw. lief bis ich etwas verschusselt habe. Und zwar habe ich irrtümlicherweise statt des aktuellen Administrator-Template (Atum?) ein uraltes (Karteileiche) als Standard gesetzt. Und nun geht im Backend gar nix mehr, egal, was ich versuche -> s. Anhang

    Wie kann ich nun wieder das richtige Template als Standard setzen?

    So spontan würde ich da was in der DB ändern, weiß aber nicht genau, wo und wie.

    Über Hilfestellung würde ich mich sehr freuen und verspreche auch bei Erfolg die Karteileiche umgehend zu deinstallieren
    Flora

    Flora , hast du ein Link zu deiner Seite, so können wir auch sehen um was es genau geht.

    Danke für das Angebot draufzuschauen - konkret geht es um die hier. U.U. habe ich das aber schon durch Installation des Plugins i.O. gebracht.

    Konkret moniert worden war von der Abmahn-Kanzlei das im Anhang gezeigte.

    Mein Problem ist aber v.a. auch, dass z.B. Heise schreibt

    Zitat

    Was tun?

    Gerade gegen die anwaltlichen Abmahnungen gibt es allerdings eine ganze Reihe von potenziellen Einwendungen, sodass es sich dabei keinesfalls um "sichere Fälle" für die Abmahner handelt. Es spricht bereits einiges dafür, dass die Anwaltsschreiben rechtsmissbräuchlich sind, da die angeblichen Betroffenen die Websites vorsätzlich angesteuert haben dürften. Trotzdem sollten zumindest juristische Laien in diesen Fällen vorsichtshalber einen IT-Anwalt ins Boot holen.

    Insofern sollte ich (= juristischer Laie) da wohl in jedem Falle reagieren, möchte aber nicht unbedingt einen RA damit beauftragen, der sich an diese Abzocke dranhängt (in einem Telefonat mit denen erfuhr ich, dass die Hunderte von Aufträge haben, wo sie für denselben Serienbrief jeweils richtig Honorar abgreifen können)... if you know, what I mean ;)

    Hallo zusammen,

    mich hat's leider auch erwischt und ich habe eine Abmahnung desselben halbseidenen Anwalts samt Mandanten bekommen. Heise rät ja in so einem Fall (keine Privatperson) fristgerecht zu reagieren ...

    Zum eigentlich Anlass der ganzen Aufregung hier noch ein interessanter Link:

    https://www.anwalt.de/rechtstipps/au…ard-204332.html

    Joa, den zu bemühen überlege ich auch. Mich hat allerdings schon das furiose Google-Ranking erstaunt - scheint ja bestens geplant und er hat da auch schon diverse "Neukunden"....

    Dudlhofer

    Ja, leider spezialisieren sich solche Anwälte darauf. Die anderen Anwälte spezialisieren sich darauf gegen diese Anwälte vorzugehen :)

    Irgendwie ist das reine Geldmacherei.

    ... insofern frage ich mich schon, ob das nicht beide RAe Nutznießer derselben "Geschäftsidee" sind - die einen greifen diejenigen ab, die widerspruchslos zahlen und die anderen halt uns.

    ich hätte gerne einen anderen Anwalt beauftragt, aber die bei mir vor Ort scheinen in IT-Fragen nicht unbedingt kompetent '(wenn ich deren Webauftritte so anschaue ) oder sie wollen das nicht übernehmen.

    Wie würdet/werdet ihr denn das Dilemma angehen?