Beiträge von ghostfriend

    Doch, unter Verwaltung habe ich es gefunden und Chronoforms deinstalliert.
    Danke für den Hinweis.
    Joomla läuft jetzt auf 3.9.13 und php auf 7.3.8!
    Super!
    Was leider auch noch Probleme macht ist Regular Labs Content Templater.
    Das läuft zwar gut, ich kann es aber nicht updaten.
    Dann kommt die Meldung, das die url nicht geöffnet werden kann.
    Vielleicht habt ihr dafür noch einen Rat?
    Aber soweit bin ich schon sehr happy!
    Ich danke euch sehr!!!

    Eine zweite Frage habe ich noch:
    Gibt es irgendwelche Anzeichen, mit denen man herrausfinden kann, ob nicht doch jemand gehackt hat? Was mich immer noch stutzig macht ist der Eintrag in den user_notes, der freundliche Hinweis an mich, ich solle die Seiten updaten.

    Pest

    Und noch als kleine Ergänzung...


    Sind Erweiterungen, Plugins, Module oder Templates dabei für die es keine Version für Joomla 3.x gibt ---> raus damit vor der Migration. Deaktivieren reicht nicht. Das man das alles auf einer separaten Kopie des Projekts macht, wurde ja bestimmt schon weiter oben geschrieben. ;-)


    Gruß Jan

    Chronoforms sollte ich wohl als erstes rausschmeißen. Im backend ist es nur nicht mehr erreichbar. Es erscheint eine leere Seite und ich kann nur über den Zurückbutton wieder ins backend. Auf dem Server das entsprechende Verezeichnis umzubenennen ist die einzige Vorgehensweise, die mir einfällt. Gibt es bessere Möglichkeit Chronoforms loszuwerden? Wie gesagt, normal deinstallieren klappt nicht.

    Ich habe jetzt noch nichts geupdated, weder joomla noch php.
    Hatte heute keine Zeit. Ich werde das am Montag machen.
    Ich habe aber bemerkt, dass das Chronoforms im backend nicht mehr erreichbar ist. Also ist auch nicht abschaltbar.
    Vielleicht liegt der Fehler auch an dem alten Chronoforms?

    Könntet ihr mir noch einen Tipp geben, in welcher Reihenfolge ihr vorgehen würdet?
    Erst php auf 7.2 oder erst Erweiterungen und Joomla updaten und dann php umstellen?
    Sollte ich chronoforms vorher durch Umbenennung auf dem Server abschalten?


    Ohje, sorry. Ich hatte am Anfang geprüft, was meine Version und was die aktuelle sein sollte.
    Das hatte ich mir notiert und im Zustand ziemlicher Nervostität habe ich am Anfang dann die falsche Version genannt.
    ?(

    j!-n Unglaublich! Es hat geklappt, ich bin wieder im backend!
    Danke danke lieber Chris!
    Darf ich dich noch fragen:
    Danach hast du sicher sowohl php als auch joomla geupdatet.
    Und musste dann das Verzeichnis phpversionscheck wieder umbenannt werden?
    Danke noch einmal!

    Weiß jemand, was in der user_keys steht und wie es zu der Eintragung kommt?
    Bei dieser Seite stehen 2 Eintragungen mit user_id die mir unbekannt sind.
    Auf allen anderen Webseiten, wo ich Zugang auf die Datenbank habe, sind keine Eintragungen.

    Elwood Es sind keine extensions oder sonstigen Änderungen hinzugekommen. Ich hatte schon lange nichts mehr an der Seite geändert. Es gibt einen Autor, der Dokumente hochlädt. Der hat dann bemerkt, dass er nicht mehr ins backend kommt.
    Tja, und ich komme dann auch nicht mehr rein.


    j!-n Ich habe die Seite jetzt per htaccess gesperrt. Den provider scheint das Thema gar nicht zu interessieren. 3 Telefontae liefen ins Leere.

    Es ist schon eine ganze Menge an Daten und etwa 300 registrierten Benutzern.
    Bei Durchsicht der Datenbank kamen mir schon einige Sachen sehr spanisch vor.
    Ich werde mir morgen nochmal eine andere Datenbank ansehen und euch berichten, was mir merkwürdig erscheint.
    Trotzdem ist mein Problem mit dem weißen Bildschirm nach dem Anmeldversuch nicht behoben. :-(.

    Vielen Dank an euch alle.
    Ich habe alles versucht aber die Katze ist in den Brunnen gefallen.
    Die Seite ist gesperrt.
    Nun muss es wohl eine neue Seite geben.

    JoomlaWunder
    Wenn ich mich über das frontend versuche einzuloggen kommt:


    Warnung

    Der Sicherheitstoken ist falsch. Die Anforderung wurde zurückgewiesen, um eine Sicherheitsverletzung zu verhindern. Aktualisieren Sie die Seite und versuchen Sie es erneut.

    Vielen Dank schon einmal für die Antworten.

    deejey Leider ist das letzte noch verfügbare backup auch schon infiziert.
    Gibt es die Möglichkeit, die Datenbank zu säubern?

    Was ich merkwürdig finde ist, dass nach dem Anmeldeversuch eine weiße Seite erscheint.
    Würde das Passwort verändert sein oder der Benutzer nicht mehr existent, wäre doch das eine Fehlermeldung!

    Rondeb Sollte ich die Seite wieder zum Laufen bringen, werde ich selbstverständlich alles auf den neuesten Stand bringen.

    php 5.6.40, Joomla 3.9.13
    Im frontend läuft die Seite noch, als admin und auch Besucher kann ich mich nicht einloggen. Unter der url/administrator/index.php erscheint eine weiße Seite.
    Ich habe dann über das Kundencenter des Hosters per php my admin in die Datenbank geschaut:
    Die user sind noch vorhanden, offenbar sind keine dazugekommen, user_profiles sind leer, user_groups sind verändert. Deutlich zuviele mit admin-Rechten.
    In den user_notes steht freundlicherweise von einer nicht mehr vorhanden id der Hinweis, ich solle die Seiten updaten.
    Wenn man versucht, sich ein neues Passwort ausgeben zu lassen, kommt ein ellenlanger Code an die email-Adresse, der dann aber nicht akzeptiert wird.
    Habt ihr irgendwelche Ratschläge für mich?
    Ich wäre wirklich sehr dankbar!