Beiträge von Jufi1968

    Ich habe gerade den Feed auf meinem Smartphone in einer App eingefügt. Das funktioniert einwandfrei.
    Ich kann ja nicht gut bei DATEV anrufen und sagen Euer Feed ist falsch.
    Hat vielleicht jemand eine Erweiterung laufen wo er das mal testen könnte. Ich kann mich ja nicht gut durch die "Extesions kaufen" ;-) und das Toll schafft es dann auch nicht den Link richtig darzustellen.


    Hier noch mal die URL eines der Feeds https://www.datev.de/web/de/rs…ten-steuern-und-recht.rss


    Oder gibt es vielleicht ein externes Tool was ich dann als Wrapper einbinden könnte?


    Danke Euch für die Hilfe :*

    Guten Morgen!


    Auf der Seite www.kuepper-schaub.de hatte ich vor einiger Zeit RSS-Feeds eingebaut. 3 Module mit Feeds - Externen Feed anzeigen aus Joomla!-Standard.
    Das hatte auch wunderbar funktioniert. (Der Link wurde mit http:// generiert)


    Jetzt werden in den Feeds keine Links mehr angezeigt zu der Nachricht (DATEV)


    Um die Fehlersuche zeitlich zu begrenzen, habe ich jetzt ein neues Modul installiert "Simple RSS Feed Reader (by JoomlaWorks) - Dies kann man unter folgendem Menüpunkt sehen.:
    http://www.kuepper-schaub.de/haftungsausschluss.html ganz unten



    Hier werden zwar jetzt Links angezeigt, aber falsch generiert. http://www.kuepper-schaub.de/ https://www.datev.de/web/de/ak…ev-de_nachrichten-steuern


    Ich kann mir eigentlich (nach langem Suchen in Forum etc.) nur noch erklären, dass der Feed durch das "https" irgendwelche Probleme macht.


    https://www.datev.de/web/de/rs…ten-steuern-und-recht.rss


    Wenn ja, gibt es einen alternativen RSS-Reader, der das umsetzten kann, bzw. gibt es eine andere Lösung?


    DATEV bietet eine Menge RSS-Feeds an: https://www.datev.de/web/de/aktuelles/rss/


    Joomla ist aktuell - PHP Version 5.5.29


    Vielen Dank für Eure Hilfe

    Hallo liebes Team,


    wie hoch schätzt Ihr das Risiko ein, eine alte Version im eigenen Verzeichnis zu belassen, ohne direkte Domain (Verknüpfung, Weiterleitung).


    alte Version html/joomla25 - neue Joomla im Ordner html/joomla3


    Haben Hacker eine Möglichkeit trotzdem darauf zugreifen zu können?


    Mit Recht stellt sich die Frage, warum ich nach einer Migration die alte Version noch behalten möchte! Es geht mir auch nur um eine gewisse Zeitspanne, um bei Bedarfsfall noch mal darauf zurück greifen zu können. Nach einem Monat soll sie dann endgültig gelöscht werden.


    Wäre halt nur dumm gelaufen, wenn ich alles auf den neusten Stand habe, mir aber durch die Archivierung doch noch ein Sicherheitsrisiko einbaue.


    Vielen Dank für Eure Hilfe


    Jufi

    Hallo,
    ich suche eine Komponente um als Admin einen schnellen Überblick zu erhalten, wann, wer, was geändert hat.


    Ich möchte mir halt den Schritt sparen in jeden einzelnen Beitrag rein zu gehen.


    Eigentlich würde es schon ausreichen, wenn es in der Tabelle der Beiträge, statt Erstellungsdatum, das Änderungsdatum (mit) angezeigt wird.


    In Joomla! Extensions Directory bin ich leider nicht fündig geworden. Vielleicht die falschen Suchbegriffe verwendet.


    Vielen Dank für Eure Hilfe


    Jutta

    Hallo Ufuk.avcu


    Konkret ging es um www.golfcochem.de
    hatte aber auch das gleiche Problem bei
    www.ms-goldstueck.de
    www.dasbootgmbh.de
    www.deckenwelt.de
    ... ich versuche es halt immer wieder ;)


    Es sind alles Template aus der Yootheme-Schmiede und alle Joomla 3.4.1 bzw. zum Zeitpunkt aktuellste Joomla.
    Bei Yootheme habe ich gerade noch mal das Forum durchsucht, kann aber dort keine Hilfe/Eintrag finden der mir weiter helfen könnte. search


    Das blöde ist jetzt - ich kann nicht mehr wirklich gut testen, da die Seiten online sind. Ich müsste das also mit einer neuen Installation machen die noch nicht veröffentlicht wurde. Aber die Installationsumgebung ist dort dann gleich, wie bei den oberen Domains.


    Ich hatte auch schon bei einigen Installationen JCH Optimize Pro installiert. Die Einstellung hatte ich so weit angepasst, dass alles angezeigt wurde, aber nach einer gewissen Zeit hatte ich auch dort die gleichen Ansichtsfehler.

    Um Google "gerecht" zu werden arbeite ich gerade die Liste ab und mir ist aufgefallen, dass das Thema "Schneller gemacht" bei allen Joomla-Seiten gleich ist.


    Eine Behebung sei erforderlich: "JavaScript- und CSS-Ressourcen, die das Rendering blockieren, in Inhalten "above the fold" (ohne Scrollen sichtbar) beseitigen"


    Was genau bedeutet dieses above the fold?


    Habe jetzt auch joomla.de und joomla.org getestet steht überall auf dem Protokoll. Allerdings auch bei den großen wie Amazon, Wikipedia, etc. ja und selbst bei Google-News. ;) Was soll das - eine ABM für Webmaster?
    Welchen Sinn soll es ergeben, eine Seite mobil darzustellen wo keine Inhalte vorhanden sind, denn dann muss ich tatsächlich nicht scrollen. Oder verstehe ich da was falsch?


    Ich kämpfe mich gerade Punkt für Punkt durch das Google-Protokoll - wie Ihr an meinem letzten Post sehen könnt - denn wenigstens verstehen möchte ich es. Ob ich dann tatsächlich eine Anpassung machen muss/soll werde ich wohl hoffentlich bald wissen.


    Vielen Dank für die Hilfe

    Ich bastle jetzt schon eine geraume Zeit daran rum, den Cache richtig einzusetzen. Bedingt durch Googles Vorgabe das Browser-Caching zu nutzen habe ich einiges ausprobiert.


    System Cache an/aus - Browser-Cache benutzen ja/nein
    Zwischenspeicher (Cache) an - normal - erweitert
    Anpassung der .htacces nach einer Anweisung von Chris Hoefliger- Joomla-Magazin


    Ich kann dann auch tatsächlich eine verbesserte Punktzahl bei GooglePageSpeed Insight erreichen ....


    ...aber ab einer gewissen Zeit wird die Seite nicht mehr richtig dargestellt. (siehe Anlage)


    Da nützt mir auch ein besseres Ergebnis meiner Webseite nichts ;-)?(


    Das Phänomen habe ich bereits bei mehreren Installationen gehabt und lasse dann über kurz oder lang die Finger weg von diesem Thema.
    ABER ich denke mir mal die Funktionen in Joomla haben ja Ihre Daseinsberechtigung :whistling:


    Ich hatte es geraume Zeit auch auf Widgetkit (Bildwechsler) geschoben, das wird immer "ganz toll" dargestellt. Aber bei meinem jüngsten Beispiel www.golfcochem.eu ist dieser auf der Startseite nicht installiert.


    Natürlich mache ich das nicht nur um Google zu gefallen, sondern ich fände es schon nett wenn ich meinen Useren ein schnelleres laden ermöglichen könnte.


    Vielen Dank für Eure Hilfe, bin gespannt :*


    LG Jutta