Beiträge von JMLA_Userin

    Hallo Applemus,

    schaue mal bitte meine Screenshots an. Meinst Du den linken und rechten Rand vom Content? Wenn ja, kannst Du das in der template.css / Zeile 7195 ändern.

    Diese Änderungen wirken sich aber auf`s gesamte Template aus. Nicht nur für`s Impressum und der Datenschutz Seite. Macht ja auch Sinn, dass die Ränder überall gleich sind.

    Mir fällt gerade ein. Ich hatte auch mal Phoca Download in Verwendung. Und da ist nachweislich meine Seite durch den Download gehackt worden. Vielleicht wurde diese Schwachstelle schon behoben. Oder ich hatte was falsch gemacht.

    Doch noch eine Zwischenfrage.

    Benötigst Du das mit den Authentifizierungsbereich? Dann ist Phoca Download das richtige.

    Falls es aber um alle öffentlich zugänglichen Inhalte (PDF, etc.) handelt, dann würde ich das mit den Beitragslinks machen.

    Sorry, wenn es doch einfach auch geht.

    Also doch in Listenform.

    So wie wir das mit einem Modul oder mit einem Beitrag vorgeschlagen haben. Ist auch am einfachsten.

    Denn so wie ich das sehe von der angegebenen Seite sehe, ist nicht jeder Link mit der Navigation verknüpft.


    Nachtrag:

    Okay, nicht das Du jetzt verwirrt bist weil es 2 Möglichkeiten gibt.

    Ich bin nur ein einfacher Joomla User. Kann Dir keine Empfehlungen geben.

    Letzt endlich musst Du das selbst ausprobieren was für dich nun am einfachsten ist und das Ergebnis bringt was Du umsetzen sollst.

    Hallo Tassilo,

    das hat jetzt mit deinen Problem nicht zu tun.

    Was für ein Template verwendest Du?


    Also ich kann deine Websites aufrufen.


    Noch ein Tipp. Du benötigst Cookies, weil Du Google Analytics und Twak verwendest.

    Der User muss die Möglichkeit haben, das abzulehnen o. zuzustimmen.

    Hallo Robbi,

    warum nimmst Du kein "Eigenes Modul" und erstellst dort deine Link-Liste.

    Die Kategorienzuordnung kannst dann selbst im Modul bestimmen/erfassen.


    Diese Modul kannst dann beliebig auf verschiedenen Seiten anzeigen lassen.

    Oder nur auf einer Seite.

    Hallo,

    hast Du schon mal versucht den Menüeintrag in ein Schattenmenü zu stellen.

    Im Menüeintrag unter Details/ Zielfenster - Neues Fenster ohne Navigation auswählen.

    An den Link kommst Du, wenn Du in irgend einen Beitrag auf Link erzeugen gehst und dort den Menülink anwählst und dir den Link kopierst.


    Dann kannst Du den Link an die Personen verschicken.


    Musst natürlich erst ausprobieren.

    An alle Joomla User die auf das gleiche Problem stoßen.


    Es war ein Menüeintrag im falschen Menü hinterlegt!

    Ich habe die Anordnung der Menüs vom Modul - Menüzuordnung mit den Menüs verglichen.

    Ich habe festgestellt, dass ein Menüeintrag nicht dem richtigen Menü zugeordnet war.

    Im Modul - Menüzuordnung ist die Ansicht nun wieder vertical.

    Die Antwort auf deine Frage habe ich vor einigen Jahren im alten Joomlaportal gepostet und werde sie hier nicht wiederholen. Wenigstens mitlesen solltest du.

    Hallo Christine,

    hier im Forum habe ich jetzt was gefunden. Die Suche ist nicht immer einfach wenn man ein anderes Suchwort verwendet.


    Den Grund habe ich schon mal gefunden. Das Problem muss ich an den Entwickler (gekaufte Erweiterung) weiter geben.

    Hallo Christiane,

    schade das du so denkst. Ich habe mich schon bei mehreren Anfragen von anderen Usern beteiligt. Sofern ich dazu einen Beitrag leisten konnte. Zum B. beim Allrounder Template konnte ich einigen Usern helfen.

    Und zur Info, einen Dienstleister vom Forum haben wir auch schon in Anspruch genommen.

    In Joomla arbeite ich nur gelegentlich.

    Da ich diesen Beruf nicht gelernt habe, ich aber Spaß habe mit Joomla zu arbeiten, stoße ich manchmal an meine Grenzen und suche mir Rat von Leuten die es besser können.

    Meistens ist es dann so, dass ich durch die Antworten dann auf die Lösung komme. Und ich bin auch Dankbar dafür, dass es Euch gibt.

    Ich denke, hier sind die Beteiligungen freiwillig und keiner wird gezwungen auf Anfragen zu antworten.


    Ok, dann schließe ich hier dieses Thema und suche weiter. Wünsche Dir einen schönen Abend.

    Hallo Jan, danke für den Tipp. Es ist wirklich so, dass der Code in mehreren Plugins stand.

    In einem kann ich den Hostname nicht löschen. Es sind nun alle Plugins deaktiviert.

    Oder soll ich Plugins löschen. Wenn ja, welche?


    Ok, bist Du so nett und prüfst das noch einmal ob jetzt Google Analytics deaktiviert ist. Dankeschön


    GHOTERY habe ich installiert muss mich aber erst damit beschäftigen.


    Hallo, wenn ich auf "Cookies zulassen" klicke kommt diese Meldung. Eigentlich müsste doch das Tracking an GA erfolgen.

    Weshalb ist Google Analytics durchgestrichen?

    Ich finde im Web-Entwickler auch nicht die GA Profile ID die ich im Cookie Plugin hinterlegt habe.


    Hallo zusammen,

    ich denke jetzt funktioniert es. Ich habe meinen Browser Cache gelöscht und die Seite neu aufgerufen.

    Wenn ich auf "Cookie zustimmen" klicke, zeigt mir GHOTERY ein Ergebnis von GA jetzt richtig an an.


    Danke an alle für die Unterstützung.