Beiträge von JMLA_Userin

    Hallo,

    ich habe ein Modul für ein zusätzliches Menü für eine Seite (Beitrag) erstellt.


    Für das Menü habe ich ein Schattenmenü angelegt.

    Die Menüeinträge verweisen auf Anker im Beitrag. --->Beispiel: URL: /kategorie/namebeitrag#anker1 .

    Allerdings zeigt das Modul-Menü keine Links auf die Menüeinträge ( Anker in Beiträgen) an. Sprich die Links sind nicht aktiv.

    Habe ich die URL falsch angegeben? Muss ich ggf. trotzdem die ganze URL erfassen?

    Oder geht das überhaupt nicht?


    Die Website läuft unter einer Subdomain und ist noch nicht online, deshalb kann ich hier keine URL angeben.

    Hallo zusammen,

    den gesamten Verlauf der Unterhaltung habe ich nicht gelesen. Möchte aber mitteilen wie ich das Thema umgesetzt habe. Allerdings hat unsere Website keinen Shop oder Benutzer Login Bereich.


    Ich verwende die Erweiterung CookieHint, https://www.redim.de/downloads/erweiterungen/cookiehint. Dies lässt erst die Nutzung von Cookies oder das GA Tracking erst nach Zustimmung zu.

    Hier der Beschreibungstext von der Seite:


    Diese ist mein Cookies Text den ich verwende:


    "Diese Website verwendet nach Zustimmung Cookies und Google Analytics zur Verbesserung unseres Angebotes und der Nutzererfahrung mit unserer Website.

    Ihre Zustimmung dazu ist freiwillig und kann jederzeit für die Zukunft widerrufen werden.

    Weitere Informationen zur Widerspruchs- und Beseitigungsmöglichkeit von Google Analytics finden Sie in unserer Datenschutzerklärung."


    Daneben biete ich die zwei Felder an: "Cookies und Google Analytics zustimmen" und "Cookies und Google Analytics ablehen" an.


    Die Gültigkeitsdauer der Cookies habe ich auf 0 Tage gesetzt,damit der Cookie-Hinweis mit jeder neuen Sitzung erneut bestätigt werden muss. Somit ist der Text “Ihre Zustimmung dazu ist….“ abgedeckt.


    Den Text „Weitere Informationen zur Widerspruchs- und Be…..“ gebe ich noch weiterhin an.

    Denn in der Datenschutzerklärung ist ein Link zum Browser-Add-on zur Deaktivierung von Google Analytics https://tools.google.com/dlpage/gaoptout?hl=de ?.

    Hallo zusammen,
    habe Unterstützung vom Entwickler erhalten:


    open this file/templates/avatar_nine/core/classes/template.php
    find this code
    $this->_jtemplate->baseurl .'/templates/'. $this->_jtemplate->template .'/core/libraries/bootstrap/js/bootstrap.min.js',


    edit to
    //$this->_jtemplate->baseurl .'/templates/'. $this->_jtemplate->template .'/core/libraries/bootstrap/js/bootstrap.min.js',


    Open this file/modules/mod_avatar_templates_showcase/tmpl/portfolio.php
    find this line
    <div class="avatar-intro-item-image" style="background-image: url("<?php echo htmlspecialchars($articleImage->image_intro); ?>");">


    edit to
    <div class="avatar-intro-item-image" style="background-image: url('<?php echo htmlspecialchars($articleImage->image_intro); ?>');">

    Antwort zu Posting 3 und 4
    In Strato kann ich die PHP Version erhöhen. Es funktioniert.
    Habe aber jetzt noch 5.6.30 gelassen, denn eine Website würde dann nicht richtig laufen.
    Eine weitere Website wird über die .htaccess Datei in einer älteren PHP Version aufgerufen, weil die Website nicht auf Joomla 3.x umgestellt wurde.

    Ich war mir nur unsicher ob ich in Joomla selbst auch Änderungen vornehmen muss. Deshalb meine Frage.
    Vielen Dank für die Antworten. Hiermit ist meine Frage beantwortet.

    Das Template ist von hier: http://www.amazing-templates.com/demo/index.php/at-nine.
    Siehe bitte " Home" Home Layout 4" ganz unten "Portfolio". Wir haben aber eine ältere Version.
    Das Modul ist im Template dabei gewesen. Es heißt Module: mod_avatar_templates_showcase
    Aber ist schon komisch, die anderen Modul Layouts werden richtig angezeigt.
    Wenn es nicht Joomla 3 fähig wäre, würden doch die anderen Layouts auch nicht funktionieren. Oder?

    Hallo zusammen,
    nach dem heutigen Joomla Update auf 3.7.0 wurde die Meldung angezeigt, dass ich die PHP Version von 5.6.30 auf 7.x erhöhen soll.
    Beim Hoster habe ich die PHP Version schon umgestellt.
    Wie kann ich in Joomla die PHP Version ändern? Bzw. was muss ich tun?