Beiträge von Luzi

    Danke, Christian. Sorry wegen des Links. Ich habe die Seite nachträglich eine Ebene nach unten geschoben und habe nicht drangedacht, dass dann der Link im Forum nicht mehr funktioniert. Die sigplus Parameter (1.5) habe ich irgendwie schon alle durch, aber manches funktioniert einfach nicht. Ich bin schon ganz irre. Das Problem mit der Lightbox-Größe habe ich jetzt über css mal so vorläufig gelöst, obwohl ja lt. dieser Liste das auch übers Backend funktionieren sollte. Ich wollte auch, dass die Diashow automatisch abläuft und habe Autostart Slideshow auf ja, funktioniert aber nicht. Ich habs dann auch noch in der Integration in den Beitrag mit allen möglichen Varianten versucht. Nix funktioniert.

    {gallery lightbox_autostart=1}materialcollagen{/gallery}

    {gallery lightbox:lightbox_autostart=1}materialcollagen{/gallery}


    Ich werde auch nicht wirklich schlau, wie die richtigen Integrationsparameter in der Version sigplus 1.5 aussehen sollen.

    Hallo zusammen,

    ich verwende hier sigplus: Link

    Ich komme einfach nicht dahinter woher die Größe des Lightbox-Fensters kommt. Ich hätte das gerne größer, finde da aber keine Einstellung. Worauf sich die Größenangabe im Quelltext mit "max-width: 100%" bezieht, weiß ich auch nicht. Das Bild ist auf jedenfall deutlich größer. Hat jemand eine Idee?
    VG

    Luzi

    Ich habe mir den Pfad bereits über eine Datei mit dem Code:

    <?php

    echo $_SERVER['DOCUMENT_ROOT'];

    ?>

    anzeigen lassen:

    Ergebnis: /home/www/p573103/html/vs2/
    Und laut Backend sind die beiden Verzeichnisrechte schreibgeschützt:

    /home/www/p573103/html/vs2/administrator/logs (Protokollverzeichnis)
    /home/www/p573103/html/vs2/tmp (Temp-Verzeichnis)
    Also, der Pfad müsste passen.
    Verzeichnisrechte habe ich über ftp auf 777 gesetzt, da sie bereits auf 755 standen und das nichts hilft.
    Ratlos.

    Hallo zusammen,

    beim Update auf Joomla 3.9.24 (von 3.9.23) erhalte ich folgende Fehlermeldung.

    "ERROR:

    Could not open archive part file /xxxxx/vs2/tmp/Joomla_3.9.24-Stable-Update_Package.zip for reading. Check that the file exists, is readable by the web server and is not in a directory made out of reach by chroot, open_basedir restrictions or any other restriction put in place by your host."


    Den Pfad zur Aktualisierungsdatei habe ich schon geprüft, der ist in Ordnung, auch in der configuration.php.


    Man hat den Profider gewechselt und daher denke ich, es hängt damit zusammen. Aber was kann es sein? Hat jemand eine Idee?

    Vielen Dank im Voraus

    Luzi

    Danke euch allen.

    Hast Du an einer Erweiterung was geändert oder installiert, ein update gemacht oder sonstige spielereien?

    Hast du mal einen anderen Editor getestet?
    Funktioniert das Frontend ohne Probleme?

    HAst du einen anderen Brwoser getestet?

    Ich habe weder eine Erweiterung geändert, installiert oder upgedatet. Anderen Editor habe ich nicht getestet, da das Phänomen nicht nur im Editor auftritt, sondern bei allen Elementen im Backend, also auch, wenn ich z. B. den Titel unter Beiträgen markieren möchte. Frontend funktioniert, anderen Browser habe ich nicht getestet und kann im Moment auch nicht am iMac (kein Touchscreen), an dem das Problem auftritt. Bin gerade unterwegs und habe mich im MacBook (kein Touchscreen) eingeloggt. Da tritt das Problem nicht auf. Vielleicht verschwindet ja das Problem nach einem Neustart.

    Hallo zusammen,

    habe seit heute ein seltsames Phänomen auf einer Site im Backend: Es lässt sich nichts mehr mit der Maus markieren, stattdessen erscheint ein blaues Icon an der Stelle, an der der Courser steht. Das ist sowohl im Editor und auch sonst im Backend beim Versuch irgendetwas zu markieren.
    Ich habe die aktuellste Joomlaversion und habe nichts an den Einstellungen geändert. Auf anderen Joomlaseiten tritt das Problem nicht auf. Bin echt ratlos. Hat jemand eine Idee, was das sein könnte?

    VG Luzi


    Danke euch schon mal. Bin grad dabei beim Provider die entsprechenden Einstellungen bezüglich Umleitungstyp zu suchen.

    Ich habe mich vielleicht nicht ganz richtig ausgedrückt. Es sind im Prinzip zwei verschiedene Internetseiten in einer Joomlainstallation. Die Hauptseite ist die abc.de und einige Seiten sollen über die def.de aufgerufen werden und sind eine ganz eigene Site mit eigener Navigation etc.
    Das sauberste wäre wohl, eine zweite Joomlainstallation.

    Hallo zusammen,


    ich habe die Domain "abc.de" und die Domain "def.de". Derzeit wird alles über abc.de aufgerufen, die def.de wird an die abc.de weitergeleitet per 301. In der Adresszeile wird dann aber, wenn die Domain def.de aufgerufen wird, die abc.de angezeigt. Gibt es eine Möglichkeit, dass in der Adresszeile die Domain def.de angezeigt wird?

    Ich hoffe, das ist verständlich.


    VG Lu

    Hallo zusammen,

    ich habe das Plugin Sliders von Regulars labs installiert und es funktioniert soweit auch.

    Link

    Allerdings lassen sich die geöffneten Slider durch einen Klick NICHT schließen, was ich aber gerne hätte. Mit meinen rudimentären Englischkenntnissen übersetzt sagt die Anleitung, dass dies erst mit Bootstrap 4 bzw. Joomla 4 funktioniert. Komischerweise habe ich das bei meinem Versuch vor ca. 2 Jahren, als ich zuletzt dieses Plugin eingebaut habe, auch schon so gelesen. Da hat sich wohl keine Entwicklung ergeben?

    Kennt jemand eine Möglichkeit in Joomla 3 das Schließen der Slider bei Mausklick zu bewerkstelligen?

    Das wäre echt super. Danke!
    Oder weiß vielleicht jemand man Joomla 4 doch noch veröffentlicht wird?

    VG

    AnaLisa

    Hallo zusammen,


    ich verwende auf einer Untersite einer Website das Template helix ultimate und das zur Unterseite gehörige horizontale Menu soll an einer eigenen Position (nicht "menu" sondern "content-top") sein. Das ist soweit ok. Was ich nicht schaffe ist, dass dieses Menu die Formatierungen von helix ultimate übernimmt. Kann mir jemand sagen, welche css-id und - klassen ich wo zuweisen muss, dass vor allem das Submenu unter "Arbeitsproben" klappt.


    Link

    Vielen Dank für Eure Tipps