Beiträge von starpp

    Die Kategorie hat ja eigentlich nen eigenen Menüpunkt. Die (Haupt)Beiträge der Kategorie "News" sollen ja nur auf der Startseite dargestellt werden.

    Indigo66 ...also habe ich da ne fehlerhafte Aufteilung drin? Dachte, ist alles sauber definiert.


    Lösung mit "Advanced Module Manager"

    Startseite einschließen

    Anders als bei der Wahl der Startseite (Standard) über die Menüeinträge, trifft dies nur auf die wirkliche Startseite zu, nicht bei einer URL mit der gleichen Item-ID wie die Startseiten-ID.


    Danke für eure Hilfe


    PS... würde mich trotzdem interessieren, wo mein Fehler liegt.

    Ich hab ja das Modul nur der Startseite und damit (indirekt) der Kategorie News zugeordnet.

    Und wie schon geschrieben wird der gesamte Inhalt dann noch mal unter example.org/10-news dargestellt.

    Wer den Link nicht kennt...egal...aber das Banner soll halt auf der gesamten Website nur 1x auftreten.

    War auch mein Plan.

    ABER funktioniert auch nicht.

    Auf Menüpunkt "Startseite" eingebaut, erscheint Banner im Modul leider auch auf der example.org/10-news-Seite, welche ja keinen Menüpunkt hat, sondern einfach so abfällt.

    (Das Bannermodul würde übrigens auch noch mit erscheinen, wenn die Startseitenbeiträge Klickbar wären und auf einer einzelnen Seite lesbar.)

    Auf der Startseite werden "Hauptbeiträge" aus der Kategorie "News" dargestellt. (unter http://www.xxxxx.de)

    Diese werden aber auch doppelt unter http://www.xxxxx.de/10-news dargestellt.


    Dann habe ich noch einen Bereich News2 im Menü. Dort werden Beiträge per Kategorieblog aus der Kategorie "News2" dargestellt.

    Die Darstellung diese Bereiches klappt wie gewollt....aber...

    Die o.g Haupteinträge tauchen dann auch hier das 3.x unter http://www.xxxxx.de/News2/10-news auf.


    Jemand eine Idee wo da der Fehler liegt? (joomla 3.9.26)

    Hallo,


    ich möchte in den Beiträgen auf der Startseite nur einen Beitrag ohne Autor und Aktualisierungsdatum anzeigen lassen (Werbebanner). Die anderen Artikel sollen diese Infos enthalten.

    Diese Einstellung wird ja durch globale Einstellung für alle Beiträge vorgegeben. Wie ändere ich dies nur für einen.

    Danke erstmal.


    Wie ich geschrieben hab, es gibt nur 1DB und der Seitenbesitzer gibt leider auch nicht mehr Geld aus, also bleibt es bei einer DB.


    D.h. wenn ich jetzt ne Kopie von der Seite ablege, will ich ja die DB-Tabellen von der Originalseite nicht verwenden, sondern "eigene Tabellen" für die Kopieseite.

    Daher auch meine Frage, ob es reicht, bei Kickstart dann neues Suffix einzugeben, damit es dies in der Installation der Sicherung ändert. Dazu hab ich noch nix in irgendwelchen Dokumentationen gefunden.


    Ich könnte das Ganze natürlich auch händisch machen, also Dateien und DB-Tabellen gesondert kopieren. Aber wenn es Kickstart gibt, warum dann umständlicher ;-)

    Ich möchte die bestehende Seite einfach als Kopie zum Testen in ein Unterverzeichnis legen.

    Zum Umzug verwende ich kickstart. Soweit alles klar.

    Problem: es existiert nur 1 DB

    Ich müsste die bestehenden Tabellen also mit nem anderen Suffix in die gleiche DB spielen. (Will ja die DB nicht überschreiben)

    - Reicht es, wenn ich dann im Kickstart-Prozess nur den Suffix ändere?

    - Und vorab gefragt...die config-Anpassung händisch oder läuft das über kickstart gleich mit?

    ok, muss ich mich mal konkreter ausdrücken....


    Ich befinde mich unter >Inhalte bei >>Medien

    dort kann ich die Bilder/Medien direkt hochladen (Grundverzeichnis images) oder...ich lege dort Ordner an, gehe in den Ordner und lade dann hoch (in diesen Ordner rein)


    Wenn ich htaccess "aus" lasse, klappt dies,

    mache ich htaccess "an" läd es das Medium nicht in den Unterordner, sondern ins Grundverzeichnis images

    Wenn ich die Standart htaccess "anschalte" bekomme ich beim Hochladen von Medien das Problem, dass er dies immer ins Grundverzeichnis hochläd, obwohl ich in ein Unterverzeichnis laden möchte.

    Die Standart htacces ist von der aktuellen joomla-Version und ich habe nur bei den Options Symfollow.... eine # gesetzt (wegen 500Fehler), sonst nix.

    Hat da jemand ne Idee?

    Danke