Beiträge von zino66

    Sorry, ich lese hier die ganze Zeit mit und frage mich - weshalb macht Ihr das so umständlich und mühsam?


    Bei der Beitragserstellung kann man ganz beliebig und einfach h1, h2, h3, .... festlegen. In der Blogansicht führt das zwar dazu das mehrere h1-Überschriften angezeigt werden aber in der Einzelansicht bin ich dann auf der sicheren Seite.


    Wenn ich mir folgenden Link anschaue: https://marburger-schlosskonze…konzerte/2022-12-29-12-30 gibt es beispielsweise KEINE h1, dafür aber 3 h2.

    Selbsternannte "Interessengemeinschaft(en) Datenschutz" - wie ich sie liebe.


    Frustrierte Frührentner oder chronisch Arbeitsscheue die meinen, sich ein warmes Nest bauen zu können in dem sie das Internet in Nachtschichten scannen und andere Terrorisieren.


    Habe vor längerem auch mal ein Schreiben von solch einem Vogel bekommen. Er sei ja ein netter Mensch und wolle nur darauf hinweisen, blah, blah. Aber für seine Mithilfe seien ja schließlich Kosten von 100 EUR entstanden die ich jetzt bezahlen soll. Habe direkt Anzeige wegen Nötigung erstattet. Nach knapp 6 Wochen kam ein stinkfreundliches Entschuldigungsschreiben worauf hin der Staatsanwalt die Ermittlung eingestellt hat. :)

    Wenn dort vorher eine andere (Joomla) Seite gelaufen ist, hat sich doch für Adsense die Seite geändert? Oder sind das Thema und alle Adressen gleich geblieben?

    Das Thema ist gleich geblieben, ursprünglich lief da mal eine Wordpress-Site, dann Joomla 2.5 und jetzt Joomla 3.10.11. War geändert wurde waren immer nur Updates bzw. neue Versionen des Angebots.

    War das Unterverzeichnis in der Url des Browsers zu sehen? Oder um es konkreter zu formulieren, haben sich die Adressen der Unterseiten geändert

    Nein, da hat sich nichts geändert. Wurde einfach nur verschoben und die Pfade angepasst. Davor war im Stammverzeichnis eine andere (Joomla-) Site installiert an der Adsense noch funktioniert hat.

    Nein, auch daran kanns nicht liegen - die Site läuft seit über 1 Jahr.


    Meine einige Idee: Bis vor 3 Monaten wurde die Site in einem Unterverzeichnis erstellt und dann verschoben. Eigentlich tippe ich immer noch auf die .htaccess.


    Witzig ist, das sporadisch Banner angezeigt werden. Bei der nächsten Browser-Aktualisierung sind sie wieder weg aber auf der Startseite sind sie immer da.

    Hallo,


    ich kämpfe seit Tagen mit Scriptproblemen, insbesondere bei der Einbindung von Adsense-Werbebannern.


    Die Adsense-Banner funktionieren und werden auch ausgeliefert. Die Scripte werden in Joomla teilweise von mir manuell, teilweise automatisch von Google eingefügt.


    Man kann die jeweilige Banner-Position mit der Maus markieren, ausgeliefert wird aber nichts (siehe Bild).


    Ich habe mein CMS (Joomla 3.10.11) mehrfach überprüft, die Einstellungen sind so weit i.O. (eigentlich könnten ja vergleichbare Probleme es nur durch SEO-Einstellungen bzw. die .htaccess entstehen). Zwischendurch haben wir die Installation komplett gelöscht und alles neu installiert.


    Die PHP-Versionen wurden, ohne Ergebnis, verändert (7.4, 8.0, 8.1).


    Die .htaccess wurde mehrfach verändert, neu installiert und ist m.E. in Ordnung.


    Die config.php ist in Ordnung, also alle Pfade und Einstellungen korrekt.


    Die Datenbank wurde mehrfach repariert bzw. überprüft.


    Verzeichnisse und Pfade wurden mehrfach überprüft.


    Cache sind mehrfach gelöscht bzw. deaktiviert.


    Es liegt auch nicht am Editor.


    Und nein, es liegt auch nicht an meinem Browser. Man kann weder bei Chrome, Firefox, Edge oder Opera Werbebanner sehen. Auch liegt es nicht am PC denn auch am Notebook und am Smartphone wird nichts außer blauen Balken angezeigt.


    Mittlerweile habe ich in einem Unterverzeichnis Joomla 4 neu installiert (hier wurde eine ansonsten funktionierende Site einfach kopiert) und verschiedene Einstellungen getestet. Auch hier werden keine Scripte von Google ausgegeben.


    Laut Hoster gibt es Serverseitig keine Probleme und keine Möglichkeit irgend etwas zu verändern.


    Interessant ist, das die Werbebanner auf der Startseite sporadisch angezeigt werden, auf darunter liegenden Seiten bzw. in Unterkategorien jedoch nicht.

    Hallo,


    ich suche seit Tagen rum und komme einfach zu keinem Ergebnis.


    Es geht darum, im BE (technische) Daten zu zu erfassen und im FE übersichtlich auszugeben. Im Aussehen bin letztendlich flexibel, mir ist egal ob das Felder sind oder eine Tabelle.


    Habe viel rumprobiert mit "Feldern" und habe auch die eine oder andere Erweiterung installiert aber irgendwie klappt das alles nicht so recht. Beispielsweise fände ich die Joomla-Eigenen Felder klasse aber die Daten werden immer wieder "aufgefrischt" bzw. werden in unregelmäßigen Abständen ergänzt. So habe ich beispielsweise Typ/Modell, Version, Spezifikation. Typ/Modell wird wohl gleich bleiben aber beim nächsten Eintrag ändert sich dann die Version und die Spezifikation kann dann auch eine Andere sein.


    Wenn ich es richtig sehe kann ich Felder immer nur einmal innerhalb eines Beitrags mit Daten befüllen und beim nächsten Mal würde ich die Überschreiben anstatt zu ergänzen.


    Gibt es eine Erweiterung die ich einsetzen kann? Ich weiß offen gestanden nicht mal wonach ich konkret suchen muss, ich trete auf der Stelle.

    Hallo,


    mit einer einfachen Formularanwendung habe ich kein Bezahlsystem, zumindest finde ich nix.


    Bei keinem Shop-System konnte ich bisher die Möglichkeit entdecken das Kunden Bilder mitschicken.


    Was ich eigentlich will ist ein System das die Kunden leitet, sprich - Ideal wäre wenn ganz besonders bei den Bildern ein Beispielbild angezeigt wird wie das ganze hinterher aussehen soll.


    Gerade fällt mir ein vielleicht ein "Kleinanzeigen-System" interessant sein könnte. Damit hätte ich evtl. Formularfelder UND ein Bezahlsystem, bleibt dann nur noch die Sache mit den Beispielansichten. Das System sollte also schon etwas anspruchsvoller sein. Hat das jemand einen guten Tipp für mich?

    Hallo,


    ich suche jetzt seit gut 4 Stunden und komme einfach zu keinem Ergebnis, wahrscheinlich sehe ich gerade den Wald vor Bäumen nicht mehr:


    Die Aufgabestellung lautet in einer bestehenden Site ein Modul zu erstellen mit dem Daten (Fahrzeugdaten und Adressdaten des Auftraggebers) und möglichst mehrere Bilder erfasst werden können. Ideal wäre, wenn dann noch wenn im Anschluss dann noch eine Bezahlung eines Betrags mit z.B. PayPal möglich wäre.


    Als Vorgabe habe ich ein paar Bilder wie das ganze in etwa aussehen soll: (siehe Anhang)


    Ich habe mir dieses "Typeform" mal angesehen, kann aber nichts erkennen ob ich das in Joomla 3.10. einsetzen kann, der Preis wär ja eigentlich ok.


    Und eigentlich ist die Frage ja ob es ähnliche Module oder PlugIns für Joomla gibt?

    Bevor ich neue Erweiterungen installiere, würde ich erst einmal die Fehlerquelle einkreisen. Also JCK runter und die Artikel / Module ohne Editor offen lassen. Zwischendurch mal speichern und schauen ob es Dich noch immer ausloggt. Falls ja, war es wohl nicht der Editor. Bleibst Du drin, hast du das Problem gefunden.


    Generell würde ich das komplette Projekt aber als Kopie auf eine separate Subdomain kopieren und dort testen. Gut möglich das Du noch mehr herunterwerfen oder den Core neu drüberschreiben musst. Alles Risiken die ich persönlich nur ungern auf einem laufenden System eingehen würde.

    Auf Dich ist immer verlass, danke schon mal für Deine treue Hilfe.


    Das mit dem drüberschreiben ist so eine Sache: Wie erwähnt basiert alles noch auf J1.5, immer wieder weiterentwickelt auf 1.7, 2.5, 3.0. So weit ging ja alles immer wieder gut aber wenn ich die Datenbank durchsuche findet man tatsächlich noch Fragmente von 1.5. Wenn ich jetzt wieder drüberrumple werde ich das Zeug nie los. Wenn das nicht nur so eine verdammt große Site wär.....

    Du hast recht, ohne funktionale DB wird das nichts. Verknüpfe doch mal eine Kopie deiner produktiven DB mit einer neuen J4 /J3.10.10 Installation, am besten lokal oder in einer Subdomäne.

    So in dieser Form sieht mein Plan aus: Eine Installation in einem Unterverzeichnis um hinterher einfach zu verschieben. Gibts vielleicht irgend ein Imprttool oder etwas in der Art um den gesamten Umfang zu importieren oder muss ich jetzt einen SQL-Crashkurs machen?

    Ich kenne den Artikel aber ich muss sagen das ich den Editor in allen Websites integriert habe weil ich nach wie vor sehr zufrieden mit ihm bin. Er hat sehr viele Einstellungsmöglichkeiten und lässt sich m.E. sehr intuitiv verwalten. Ich habe den JCK wegen dieses Artikels an der (Problem-)Site deaktiviert was keine Änderung gebracht hat, an ihm liegts sicher nicht.


    Recherchen an der Datenbank haben ergeben das ich tatsächlich noch immer Fragmente von J1.5 und J2.5 mit mir rumschleppe und denke gerade das hier der Hase im Pfeffer liegt.


    Wie Eingangs erklärt habe ich hier eine gewaltige Site mit wirklich über 25.000 Beiträgen und PDF-Dokumenten. Mein Plan seit Monaten ist die Site neu aufzusetzen denn aktuell bin ich mit den Updates bei J3.10.0 stehen geblieben. Ich wage es einfach nicht weitere Aktualisierungen einzuspielen weil ich bei der letzten Aktualisierung schon einige Fehlermeldungen hatte.


    Ich will mal die Frage neu stellen:


    Als jahrelanger Joomla-Anwender habe ich einige Erfahrungen und habe viel hinter mir aber wenns ins Detail geht fange ich an zu "schwitzen" denn verbogen ist hier gleich schnell viel.


    Angenommen, ich installiere Joomla ganz neu, wie kriege ich die Datenmenge möglichst schnell und vollständig wieder in das System. Wenn ich einfach die Datenbank importiere ziehe ich ja den gesamten Müll wieder mit rein. Ich denke mit MySQL sollte man nur Beiträge, Kategorien, Module, ..... importieren aber alleine das wird wohl in einer einzelnen Nachtschicht so nichts werden.

    Im Grunde ist das eine ganz polige Site ohne SchnickSchnack. Bemerkenswerte Erweiterungen sind Phoca Download, JCK Manager/Editor, mapX und EFSEO. Das Template ist von JoomlaSaver. Nicht mal eine FE-Anmeldung ist aktiv. Ein paar Scripte von Adsense und Amazon, das wars. Alles zusammen läuft seit Jahren so.


    Die Sessions hatte ich auch schon mal auf PHP, hatte den Eindruck das es dann noch schlimmer war. Ich meine mich zu erinnern das ich vor 2-3 Jahren schon mal Sessions gelöscht habe.