Beiträge von hermy

    Danke, hätte ich bei Blick auf Versionsübersicht eigentlich auch sofort sehen müssen! Werde die paar Euro´s investieren.


    Trotzdem nochmals vielen Dank für die rasche Antwort


    Gruß hermy

    Hallo wertes Forum!

    Auf der Suche nach einem Kalender für Joomla, der die automatische Synchronisation mit zB. meinem Outlook-Kalender mittels CalDAV unterstützt, bin ich auf die Erweiterung DPCalendar (Freeversion 7_1_3) gestossen. Leider finde ich nach Installation und SEHR langer Suche keine Eingabe für CalDAV-URL etc.

    Vermute fast, dass das Feature in der Fee-Version nicht verfügbar ist?

    Gibt es vielleicht andere Kalender-Erweiterungen für Joomla, die CalDAV unterstützen ? JEvents tut es (noch) nicht, oder?


    LG hermy

    Herzlichen Dank, ja drei neue Helveticaschrifttypen wurden von mir neu installiert, das war die Ursache für die "schräge" Darstellung der joomla-admin-oberfläche. Da muss man aber erst mal dahinterkommen !!! Fontdateien gelöscht, Darstellung wieder wie gewohnt - nochmals vielen Dank für die Hilfe

    Ich habe zunächst den kompletten Folder für das template ISIS mit einem download überschrieben, wie von dir vorgeschlagen, leider keine Veränderung.

    Im nächsten Schritt habe ich eine komplette Neuinstallation von Joomla 3.9.0 in einer neuen Datenbank bei meinem hoster World4You angelegt und habe mich als Admin angemeldet. Ich wird verrückt, denn auch hier stellt sich das backend in dieser unglücklichen Kursivschrift dar. Das ist doch ehr sehr rätselhaft! ????


    Gruß hermy

    Hallo, liebes Forum!

    Ich verwende eine joomla 3.9.1 Installation und das Admin-template ISIS im backend

    Die Schrift im Template wird seit neuem generell in kursiv dargestellt, Ich glaube nicht, dass das immer schon so war und ich habe zumindest bewusst nichts verändert am Template. Kann man das und vor allem wie und wo wieder ändern?



    Hab nichts mehr verändert an der Konfiguration und siehe da, nachdem ich nach etwa 1/2 Tag im Joomla Backend als Admin eingeloggt habe und die Komponente Newsletter2Go auf gerufen habe, ist auch bei mir der erwartete Bildschirm erschienen, wo man zB. das Formular graphisch verändern kann, bzw. auch andere in Nesletter2Go angelegten Anmeldeformulare verlinken kann.


    Komisches Verhalten aber ok. soll so sein, ich werde mal disconnecten und wieder verbinden, mal gucken, was dann passiert ?


    "Problem" an sich betrachte ich als gelöst!


    DANKE für Unterstützung

    Hallo FrankG!

    Wenn ich die Komponente Newsletter2Go aufrufen, dann sehe ich folgende Seite (siehe Anlage 1)


    Im nächsten Schritt klicke ich auf den Login-Button (blau) am unteren Seitenrand und verbinde mich mit meinem bestehenden account bei Newsletter2Go. Dort finde ich auch eine aktivierte Integration für meine Joomlaseite.

    Von einer früheren Version war ich gewohnt, nun auch in Joomla ein Dialogfenster zu finden, wo der Status meiner Verbindung zur Schnittstelle ersichtlich war und ich zB Formulardaten für meine Anmeldeformular editieren konnte.


    Nun reagierte aber im Frontend gar nix , obwohl die Schnittstelle aktiv zu sein scheint, zumindest kann ich die Schnittstelle positiv testen???

    Hallo liebes Forum!

    Auch ich wollte unter joomla v 3.9 das Anmeldeformular für Newsletter2Go einbinden und habe dazu wie von Newsletter2go in seiner Anleitung beschrieben die Komponente, das Modul und das Plugin von newsletter2go heruntergeladen (siehe xxxx.zip) und installiert bzw. Plugin auch aktiviert! Leider erscheint aber nach dem Aufruf der Komponente Newsletter2Go nicht die in der Anleitung beschriebene Seite . Habe diese Komponente auch in einer völlig neu installierten Joomla V 3.9 getestet mit selben Ergebnis. Woran kann das liegen ???


    Dateien

    Hallo liebes Forum!

    Auch ich wollte unter joomla v 3.9 das Anmeldeformular für Newsletter2Go einbinden und habe dazu wie beschrieben die Komponente, das Modul und das Plugin von newsletter2go heruntergeladen (siehe xxxx.zip) und installiert bzw. Plugin auch aktiviert! Leider erscheint aber nach dem Aufruf der Komponente Newsletter2Go nicht die in der Anleitung beschriebene Seite . Habe diese Komponente auch in einer völlig neu installierten Joomla V 3.9 getestet mit selben Ergebnis. Woran kann das liegen ???

    Vielen Dank für die tolle Hilfestellung! Habe Code ergänzt und positiv getestet ! Nochmals herzliches DANKESCHÖN

    Bzgl. OpCache: Dann kann hier getestet werden:

    https://github.com/joomla/joomla-cms/pull/21949


    EDIT: Bzw. Grün rein in die Datei:

    https://github.com/joomla/joomla-cms/pull/21949/files

    Guten Morgen!

    Wollte die Codezeilen in die Datei


    Bzgl. OpCache: Dann kann hier getestet werden:

    https://github.com/joomla/joomla-cms/pull/21949


    EDIT: Bzw. Grün rein in die Datei:

    https://github.com/joomla/joomla-cms/pull/21949/files

    Guten Morgen!

    Ich wollte die Codezeilen wie vorgeschlagen in die Datei application.php einfügen, der Bereich ab Zeile 460 schaut aber in meinem file anders aus, siehe Anhang! An welcher Stelle muss ich in meinem Fall die Codeergänzung einfügen?application.zip

    Ich kann es bei mir nicht mehr reproduzieren. hermy und JoomlaWunder , wenn ihr das reproduzieren könnt: Könnt ihr bitte direkt nach der Meldung "erfolgreich gespeichert" in der configuration.php schauen, ob die Änderung gespeichert wurde und nur der Screen nicht refreshed ist oder ob es nicht gespeichert wurde?

    Also der Eintrag in der configuration.php wird korrekt gespeichert, aber der Sreen zeigt den "falschen Wert" an, weil NICHT refreshed !!!

    <?php
    class JConfig {
    public $offline = '1'; *********
    bzw. '0'
    public $offline_message = 'Diese Website ist zurzeit im Wartungsmodus.<br />Bitte später wiederkommen.';
    public $display_offline_message = '1';


    Moin,
    ich würde zunächst die Lese-/Schreibberechtigung der Datei configuration.php prüfen.


    Christian

    Hallo Christian!

    Die Zugriffsrechte der configuration.php habe ich von Wert 444 auf 666 geändert. Es hat sich dabei am beschriebenen Systemverhalten nichts geändert. Es hilft im Moment nur mehrfaches Löschen des Cache bzw. auch wiederholte Eingabe der gewünschten KonfigurationsÄnderung … ?

    Wie kann ich sehen, wer der "Eigentümer" der Datei configuration.php eigentlich ist ? Dh. wem muss man die entsprechenden Berechtigungen geben?

    Hallo, liebes Forum!


    Ich habe Joomla 3.9 und dabei folgendes Problem als Admin im backend eingeloggt:

    Wenn ich unter SITE > KONFIGURATION meine Website von ONLINE auf OFFLINE oder auch umgekehrt schalten möchte, wird meine Eingabe mit der Nachricht "Die Konfiguration wurde gespeichert" quittiert, aber Schaltfläche (Rot/GRÜN) verändert sich nicht. Leeren des Cache bzw. Wiederholen der Eingabe führt meistens erst zum Erfolg, ist aber sehr mühsam!!!

    Diese Verhalten ist mir früher nicht aufgefallen. Auch bei einer Neuinstallation von Joomla über die Plattform meines Providers ist dieses Verhalten zu beobachten.


    Was kann ich tun ???

    Danke für eure Hinweise.

    Danke für den Hinweis! Habe Power Admin deinstalliert, weil auch ich diese Komponente selten bis nie verwende. Jetzt klappt auch das Untermenü bei Erweiterungen > Sprachen > … Overrides wieder auf !!!


    Gruß und nochmals DANKE

    Guten Morgen, liebes Forum!


    Wie berichtet, nach der Neuinstallation von Joomla V 3.8.13 und Update auf V3.9 funktioniert das Admin-Template ISIS betreffend Darstellung "Overrides-Funktion"!

    Nach Installation der Komponente JSN PowerAdmin V 2.5.3 fehlt die Darstellung des Untermenüs zu "Sprachen", wie beschrieben!!!


    3062-isis-jpg